Jump to content
Local
gas

Вопросы по ZTE C320

Recommended Posts

sftp не решит проблему?

в 1.2.5p3 лечение онушек - отключение каких-то патчей (вроде)

Share this post


Link to post
Share on other sites
38 минут назад, LV10 сказал:

sftp не решит проблему?

в 1.2.5p3 лечение онушек - отключение каких-то патчей (вроде)

с sftp таже ерунда, да и это единственная проблема, а мучать железку на которой 2К юзеров не охота

Share this post


Link to post
Share on other sites
On ‎9‎/‎27‎/‎2018 at 6:26 AM, LV10 said:

 

интересный ход.

а у тебя осталась 1.2.5Р1?

Нету, только мануалы на 1.2.5Р1. Такой не использовали.

Share this post


Link to post
Share on other sites
On ‎9‎/‎30‎/‎2018 at 4:29 PM, CoCOsmall said:

scxm и scxl не должно быть на V2. Выглядит как пелево 

SJ-20151231171754-001-ZXA10 C300&C320 Card Index_675168.pdf

 

Всё там есть в мануалах на 2.1.0 !

SJ-20161220134736-002-ZXA10 C300&C350&C320 (V2.1.0) Optical Access Convergence Equipment Hardware Description.pdf_805263.pdf

Share this post


Link to post
Share on other sites
On ‎10‎/‎1‎/‎2018 at 10:32 AM, gas said:

Вобщем после вливания прошивки 2.1 которую я выкладывал, китаец выслал еще два файла (в аттаче) - плата увиделась. Теперь вопрос, как можно даунгрейдиться до 1.2.5P3? Изначально 1.2.5P3 не видела эту плату ни в какую. Чувствую, надо начать с update-boot этой платы и update-cpld и потом swapver на 1.2.5P3? 

ETXK.FW

ETXK_LX.MVR

 1.2.5P3 софт поддерживает ETGHG тип карт !

ETGHK тип, то что у тебя - НЕ поддерживается.

 

Share this post


Link to post
Share on other sites
On ‎10‎/‎22‎/‎2018 at 5:32 PM, router_mx said:

Помогите решить проблему.
Есть голова С300, версия прошивки 1.2.5p2
не работает корректно фтп, тоесть при бекапе на фтп сервере каталог создается, но сам конфиг в него не загружается, на 1.2.5p3 такой проблемы нет, может патч какой применить надо, кто-то сталкивался с таким?
пс. сменить прошивку на 1.2.5п3 не могу, на ней часть ону не работает.

Да проблема известна ! Не все: FTP mode / Unix style / Windows style поддерживаются.

Попробуй другой ФТП сервер, например под 3СDaemon или родной ФТП из WIN2008 server кажется работали ! Если помню на Линухе ФТП не все корректно работали.

В 1.2.5р3 профиксили, но не до конца :)

 

  • Like 1

Share this post


Link to post
Share on other sites
On ‎9‎/‎28‎/‎2018 at 2:19 PM, gas said:

Тут китаец прислал прошивку C300V2.1T37 - такого набора здесь еще не было.

ZXA10 C3XX V2.1.0.rar

Такой набор есть и работает ! Но всё же этот дополненный ! :) 100500 лайк

Попроси ещё у китайца набор патчей к нему ! Без них теперича трудно... 

Если достанешь то выложи тут пожалуйста свежий архив с патчами под 2.1.0Т37

 

Пока набор патчей что есть.

C320_V2.1.0_patch.rar

Share this post


Link to post
Share on other sites
2 часа назад, Watchdog сказал:

 1.2.5P3 софт поддерживает ETGHG тип карт !

ETGHK тип, то что у тебя - НЕ поддерживается.

 

На сегодня есть также обновленная линейка gpon карт GTGH , таким образом на сегодня есть GTGHg и GTGHk . Платы отличаются ценой закупки примерно на 30 долларов , новая ревизия дороже , однако файлов прошивки под версии 1.2.3-1.2.5 пока не наблюдается в природе , во всяком случае пока. 

Share this post


Link to post
Share on other sites
В 08.10.2018 в 12:46, Sanduka сказал:

Добрый день,
Кто-нибудь знает в чем отличие real-type у gpon карт? GTGOE и GTGOG, например.

(Сейчас в руках GTGOE и с нее постоянно отваливается ону huawei)

Ну так это нормальное поведение дружище для GTGOe, как то передумал ЗТЕ дружить с левыми терминалами и выпилил это дело сначала в софте олта , а затем в софте новых ревизий интерфейсных плат . Хуйвей кстати также не дружит с сторонними терминалами , правда там лекарство есть для подавления иммунитета .

Share this post


Link to post
Share on other sites
В 26.10.2018 в 20:57, Watchdog сказал:

Да проблема известна ! Не все: FTP mode / Unix style / Windows style поддерживаются.

Попробуй другой ФТП сервер, например под 3СDaemon или родной ФТП из WIN2008 server кажется работали ! Если помню на Линухе ФТП не все корректно работали.

В 1.2.5р3 профиксили, но не до конца :)

 

C 3СDaemon работает. Спасибо!

Share this post


Link to post
Share on other sites
В 26.10.2018 в 22:54, prototip сказал:

На сегодня есть также обновленная линейка gpon карт GTGH , таким образом на сегодня есть GTGHg и GTGHk . Платы отличаются ценой закупки примерно на 30 долларов , новая ревизия дороже , однако файлов прошивки под версии 1.2.3-1.2.5 пока не наблюдается в природе , во всяком случае пока. 

для 1.2.5p3 прикрепил.

gtghk.mvr

GTGHKV125P3T29_r0.pat

  • Thanks 2

Share this post


Link to post
Share on other sites

Спасибо

Share this post


Link to post
Share on other sites
On ‎11‎/‎5‎/‎2018 at 8:12 AM, Ромка said:

для 1.2.5p3 прикрепил.

gtghk.mvr

GTGHKV125P3T29_r0.pat

 A Собственно ещё файлы типа: gtghk.bt и gtghk.fw можно где достать ?

Без них удовольствие не будет полным :)

 

И развивая тему заметил что у обоих файлов билд Т29 стоит ! От  2017-05-16

Может кто сможет достать полный набор софтов 1.2.5р3Т29 ?

 

Share this post


Link to post
Share on other sites
13 часов назад, Watchdog сказал:

 A Собственно ещё файлы типа: gtghk.bt и gtghk.fw можно где достать ?

Без них удовольствие не будет полным :)

 

И развивая тему заметил что у обоих файлов билд Т29 стоит ! От  2017-05-16

Может кто сможет достать полный набор софтов 1.2.5р3Т29 ?

 

gtghk.bt и gtghk.fw - у меня их нет. Если не собираетесь обновлять бутлоадер и cpld, то они и не нужны. По патчам, подозреваю что под эту карту он единственный, потому как ревизия карточки совсем свежая...

Share this post


Link to post
Share on other sites
10 hours ago, Ромка said:

gtghk.bt и gtghk.fw - у меня их нет. Если не собираетесь обновлять бутлоадер и cpld, то они и не нужны.

Ну это понятно для чего они.... и при условии что все будет долго и без глюков работать то они не нужны.

Но как практика показывает всегда надо шить бут и цплд (от рабочей версии софта) перед запуском в продакшн !

Кстати тут половина постов с проблемами в этом форуме из-за того что либо не прошились правильно либо софты старые - ну и некоторые ещё с патчами проблемы. 

Share this post


Link to post
Share on other sites
13 часов назад, Watchdog сказал:

Ну это понятно для чего они.... и при условии что все будет долго и без глюков работать то они не нужны.

Но как практика показывает всегда надо шить бут и цплд (от рабочей версии софта) перед запуском в продакшн !

Кстати тут половина постов с проблемами в этом форуме из-за того что либо не прошились правильно либо софты старые - ну и некоторые ещё с патчами проблемы. 

Тут есть люди, которые окирпичивали карты при попытке обновить cpld. У меня несколько карт с разными версиями cpld, глюков в работе не замечено ни на одной карте, cpld нигде не обновлялось.

  • Like 1

Share this post


Link to post
Share on other sites

Подскажите как Вы включаете loopback на ethernet портах ону?

Есть связка С300 (1.2.5p3)и F601 (F601_V3.31.00T6),

делаю,
ZXAN(config)#interface gpon-olt_1/2/1
ZXAN(config-if)#loopback-detection enable
ZXAN(config-if)#loopback-detection active-detect

 

ZXAN(config)#pon-onu-mng gpon-onu_1/2/1:1

ZXAN(gpon-onu-mng)#loopback
ZXAN(gpon-onu-mng)#loop-detect ethuni eth_0/1 enable

ZXAN(gpon-onu-mng)#interface eth eth_0/1 loop enable

получаю,
ZXAN#  show running-config interface gpon-olt_1/2/1
interface gpon-olt_1/2/1
  fec downstream
  onu 1 type F601 sn ZTEGC111F846
  onu 1 profile  line 2999 remote 2999
  loopback-detection  enable
  loopback-detection active-detect

 

ZXAN#show running-config interface gpon-onu_1/2/1:1
interface gpon-onu_1/2/1:1

  ==Configured by line profile:2999 ==
  fec upstream
  tcont 1 name inet profile 1T
  gemport 1 name inet unicast tcont 1 dir both
  == end ==

  switchport mode hybrid vport 1
  service-port 1 vport 1 user-vlan 2999 vlan 2999

ZXAN#show onu running config gpon-onu_1/2/1:1
pon-onu-mng gpon-onu_1/2/1:1
  ==Configured by remote profile: 2999==
  service inet type internet gemport 1 cos 0 vlan 2999
  vlan port eth_0/1 mode tag vlan 2999
  ==End==
  loop-detect ethuni eth_0/1 enable

 

Проверяю,
ZXAN#show gpon remote-onu loopback gpon-onu_1/2/1:1
Loopback status: disable

 

ZXAN#show gpon remote-onu interface eth gpon-onu_1/2/1:1

Interface:     eth_0/1
Speed status:  full-100
Operate status:enable
Admin status:  unlock
Arc:           0
Arc-interval   0
Expect-type:   0
Speed config:  auto
Eth-loop:      enable

ZXAN# show loop-detection global
LoopDetectSwitch:enable
AutoShutdownSwitch:disable
ActiveDetect:disable
AutoCheckTime:5(s)
LoopDetectInterval:120(s)

Итог, петля на езернете ону не отсекается.
Если зайти через вебку на ону, там есть пункт "Loopback Detection", ставлю галочку возле "Loopback Enable", петля в таком режиме отсекается, езернет на ону тухнет, но это работает до ребута ону, после ребута эта галочка снята...
An alarm 36609 level notifications occurred at 15:43:30 11/12/2018 UTC  sent by MCP  GponRm notify: <gpon-onu_1/2/1:1> SubType:129 Pos:1 ONU Uni loop indication. alarm


Как это включить и настроить с ОЛТа, подскажите.

Share this post


Link to post
Share on other sites
В 26.10.2018 в 20:40, Watchdog сказал:

1.2.5P3 софт поддерживает ETGHG тип карт !

ETGHK тип, то что у тебя - НЕ поддерживается.

 

Да собственно, почему возник вопрос. Я по-моему чуть ли не в этой ветке находил архив в прошивками 1.2.5P3 и там были файлы (в аттаче) и они как бы для этой платы, но грузить она их не хочет ни в какую. Кстати .bt файла там не было, но он по идее и не нужен.

Кстати, кто-то может поделиться комплектом документации для прошивки 2.1.0? У меня есть доки для 2.0, но там не все совпадает. На 2.1 мы к примеру не можем найти как ей время выставить.

ETGHK.FW

ETGHK_LX.MVR

Edited by gas

Share this post


Link to post
Share on other sites
В 13.07.2018 в 17:17, Ckapcu сказал:

Прошивка версии 2.1 с моей железки https://yadi.sk/d/1u0bXF4D3Z96zq

CLI Manual  2.0 https://yadi.sk/i/fg-pwrxT3Z97eJ

Обновление прошивки 2.1 (частичное - полное описание в 1.2)  https://yadi.sk/i/-impIGU73Z97UZ

 

Прошивка версии 1.2.5p2 https://yadi.sk/d/OZ-SJ9s03Z97Mw

Прошивка версии 1.2.5p3 https://yadi.sk/d/vmUK3Ekz3Z97FK

Обновление прошивки 1.2 https://yadi.sk/i/C6y_LnYM3Z97Z2

CLI Manual  1.2 https://yadi.sk/i/3XNcX-xA3Z97c3

 

Надеюсь ничего не напутал...

Мелкие файлы продублирую сюда.

 

 

ZTE CLI V1-2 Firmware update manual.txt

ZTE CLI V2-1 Firmware update.txt

ZXA10 C320 (V1.2.5) Configuration Manual (CLI).pdf

ZXA10_C300_v2-0-0-CLI Manual.pdf

 

 

Интересно, кто же это мои манулы по прошивке выложил )

Share this post


Link to post
Share on other sites

Всем доброго времени суток

 

Имеется два сабжа, один на прошивке 1.2.5P3, второй на 2.1.0

Имеются идентичные F660-ые, подключенные к обоим сабжам. онушки настроены по принципу vlan + static ip на iphost. 

Проблема заключается в том, что на версии 1.2.5P3 пинги на айпишник онушки при размере пакета = 1500 байт 1-2 мс, а на версии 2.1.0 пинг пропорционально размеру пакета возрастает до 20-25 мс при размере пакета 1500 байт. Мамки настроены одинакого. Может кто сталкивался с подобным?

Если надо могу конфиги предоставить.

Share this post


Link to post
Share on other sites
7 часов назад, meritonis сказал:

can i send firmware v2.1.0 for ZTE-C300?

 

Ne, tu ne gali

Share this post


Link to post
Share on other sites
On ‎11‎/‎13‎/‎2018 at 11:26 AM, gas said:

 

Да собственно, почему возник вопрос. Я по-моему чуть ли не в этой ветке находил архив в прошивками 1.2.5P3 и там были файлы (в аттаче) и они как бы для этой платы, но грузить она их не хочет ни в какую. Кстати .bt файла там не было, но он по идее и не нужен.

Кстати, кто-то может поделиться комплектом документации для прошивки 2.1.0? У меня есть доки для 2.0, но там не все совпадает. На 2.1 мы к примеру не можем найти как ей время выставить. 

ETGHK.FW

ETGHK_LX.MVR

Всё что трэба тут !

 

SJ-20161220134736-015-ZXA10 C300&C350&C320 (V2.1.0) Optical Access Convergence Equipment Alarm and Notification Handling.pdf_805258.pdf

SJ-20161220134736-012-ZXA10 C300&C350&C320 (V2.1.0) Optical Access Convergence Equipment Routine Maintenance.pdf_805259.pdf

SJ-20161220134736-010-ZXA10 C300&C350&C320 (V2.1.0) Optical Access Convergence Equipment Configuration Management.pdf_805260.pdf

SJ-20161220134736-009-ZXA10 C300&C350&C320 (V2.1.0) Optical Access Convergence Equipment Commissioning Guide.pdf_805261.pdf

SJ-20161220134736-008-ZXA10 C300&C350&C320 (V2.1.0) Optical Access Convergence Equipment Initial Configuration.pdf_805262.pdf

SJ-20161220134736-002-ZXA10 C300&C350&C320 (V2.1.0) Optical Access Convergence Equipment Hardware Description.pdf_805263.pdf

SJ-20161215135501-001-ZXA10 C300&C350&C320 (V2.1.0) Product at a Glance_738099.pdf

SJ-20170317160705-001-ZXA10 C3XX Card Index_745783.pdf

SJ-20170317160705-002-Switching and Control Cards_745781.pdf

SJ-20170317160705-003-Ethernet Uplink Cards_745780.pdf

SJ-20170317160705-004-PON Interface Cards_745779.pdf

SJ-20170317160705-005-Ethernet Interface Cards_745778.pdf

SJ-20170317160705-006-TDM Interface Cards_745777.pdf

SJ-20170317160705-007-Common Interface Cards_745776.pdf

SJ-20170317160705-008-Power Cards_745775.pdf

Edited by Watchdog
  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites
On ‎11‎/‎12‎/‎2018 at 5:49 PM, router_mx said:

ZXAN(gpon-onu-mng)#interface eth eth_0/1 loop enable

Вот эта строчка не нужна вообще.

Есть либо предотвращение лупбека либо тест (например скорости) по методу лупбека - и это взаимно исключающие функции !

Поставьте на столе 2 ОНТшки как у вас Ф601 и настройте одинаково (в одном ВЛАНе) после чего соедините их Эзернет порты патчкордом.  

Оба должны заругаться и вырубить порты, если всё настроено правильно. 

 

may the force be with you ! :)

Share this post


Link to post
Share on other sites

I have zte c320 with version 2.1.0 but the etgo card in netnumen does not support why?

Rack Shelf Slot CfgType RealType Port  HardVer SoftVer         Status
-------------------------------------------------------------------------------
1           1     1     ETGO    ETGOD    8     V1.0.0  V2.1.0          INSERVICE

 

Slot1: ETGOD

 

 

 

etgo.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By orko19991
      Продам Абонентські термінали Huawei, ZTE і інші.
       
      ONU Huawei GPON HG 8010 USED -  11$ від 50 штук
      ONU ZTE GPON F601 USED -  12$ від 50 штук
      ONU ZTE GPON F601 NEW -  15.5$ від 50 штук
      ONU ZTE EPON F401 USED -  10.5$ від 50 штук
      ONU ZTE EPON F401 NEW -  13$ від 50 штук
      + комплект блок живлення на фото.

      Ціни зазначені з ПДВ. Можливий розрахунок нал, безнал, наложка по курсу.
      Гарантія !!!
       
      Tel.(Viber) - +38067-323-17-30
      Mail. - orest.shaynoga@gmail.com
      Skype - orko1991

    • By Славик К
      Бригада монтажников и сварщиков выполнит работу по постройке сетей в частном секторе .Работаем быстро и качественно , по всей Украине . Готовы преступить  к работе сегодня .
      Вячеслав 0985895688 
      Все инструменты , машины готовы к роботе 
       
    • By mega_bober
      Бокс на 16 розварок 270грн/шт
    • By IVANGANJ
      Добрый день. Возникли проблемы с работой сервиса Megogo  на телевизорах Samsung TIZEN OS после оборудования  OLT BDCOM 3310C(на OLT, ONU разной фирмы). При чем не работает только на телевизорах. На компьютерах, телефонах, приставках у тех же клиентов работает без проблем.  Ещё было замечено у одного из клиентов что на одном телевизоре Samsung на системе Orsay OS работает, а на другом Samsung  с системой TIZEN, нет. В других частях сети (до OLT и после свичей)  такой проблемы нет. Пробовал настроить на OLT  сервер NTP, пробовал подставлять разные DNS, но результат пока отрицательный. Когда включаешь канал, он долго грузится и в некоторых случаях включается по истечению 10-20 минут. На OLT прописаны VLAN и DHCP Snooping. Проблема замечена на двух OLT, пробовал подставлять другое OLT с новой прошивкой, но проблема осталась, Megogo не работает, так же замечено что в браузере не грузится фильм на тех сервисах в которых перед фильмом идут принудительные вставки рекламы с переадресацией на какой-то сайт (заметили недавно). Настраивал OLT не я да и опыта в этом вопросе мало. Может кто знает в какую сторону смотреть или решил такую проблему? Может виной всему зоопарк ONU и нужно прописать некоторые команды? Помогите советом…
      Короткий итог:
      Не работает:
      ·         Tizen OS (наблюдаются зависания на онлайн сервисах просмотра видео, включая не что открываются в браузере)
      Работает:
      ·         WINDOWS
      ·         Linux
      ·         Android
      ·         Orsay
      ·         Web OS
       
      show run

       
    • By XNeo
      Здравствуйте.
       
      Switch#show epon onu-status-count ONU STATUS COUNT ------------------------- Lost: 0 Deregistered: 76 Registered: 0 Authenticated: 0 Auto-configuring: 0 Auto-configured: 203 Wait-for-dereg: 0 Standby: 0 Config-failed: 0 Unknow: 0 Может кто в курсе как получить по SNMP данные цифры? Никак не могу найти.
×