Jump to content
Local
bolelshik

ubilling+ wds

Recommended Posts

Добрый день всем.

Прблема такая, подключаю клиента через мост wds, клиент с биллинга получает левые ip все отлично, как только я его регистрирую в интернет клиент выйти не может, в чем проблема?

 

Share this post


Link to post
Share on other sites

Мало кто вам поможет. Слишком мало информации.

Какой тип nas вы используете хотя бы скажите.

И почему клиент с билинга получает левые ip и у него все ок. Как то это страно вы ненаходите??

Share this post


Link to post
Share on other sites

Добрый день всем.

Прблема такая, подключаю клиента через мост wds, клиент с биллинга получает левые ip все отлично, как только я его регистрирую в интернет клиент выйти не может, в чем проблема?

[режим пророка ON]

включите RESET_AO=1 и MACCHGDOUBLEKILL=1

[/режим пророка OFF]

Share this post


Link to post
Share on other sites

Тип nas local nas, левые ip потому что работает uhw, а вот после того как клиент через повторитель получает ip который позволяет ему выйти в интернет, выйти в интернет не может. такое подозрение что сам биллинг не пускает в инет.

 

режим пророка ON]

 

включите RESET_AO=1 и MACCHGDOUBLEKILL=1

 

[/режим пророка OFF]

включил тоже не работает

Edited by bolelshik

Share this post


Link to post
Share on other sites

Все, пророки кончились.

Либо нормально описывайте проблему, с "вот кусок лога инициализации абонента", "вот кусок того-же лога с удаленного НАС-а", "вот что есть в фаере" и "а вот как после этого выглядит фаер", либо незнаю.

Share this post


Link to post
Share on other sites

вот клиент получил ip:

Aug 14 17:12:39 srv dhcpd: DHCPDISCOVER from 88:ae:1d:82:0d:e0 via re2

Aug 14 17:12:39 srv dhcpd: DHCPOFFER on 172.16.0.9 to 88:ae:1d:82:0d:e0 via re2

Aug 14 17:12:39 srv dhcpd: uid lease 172.32.0.185 for client 88:ae:1d:82:0d:e0 is duplicate on ourisp

а дальше по моему разумению должен выходить в инет, а вот если клиент цепляется сразу к вышке без повторителя, то все просто летает и проблем нет.

какие еще логи показать?

Share this post


Link to post
Share on other sites

 

 

какие еще логи показать?

Мне лично? Мне лично никаких логов не нужно.

А что показать, для нормальной диагностики вашей проблемы - я уже четко озвучил. Не вижу смысла повторяться.

Share this post


Link to post
Share on other sites

 

какие еще логи показать?

Мне лично? Мне лично никаких логов не нужно.

А что показать, для нормальной диагностики вашей проблемы - я уже четко озвучил. Не вижу смысла повторяться.

 

Могу удаленку подключить, просто не очень понимаю в чем дело. Напрямую работает, а через усилитель почему-то нет. IP же получает, почему в инет то не выходит не пойму. Edited by bolelshik

Share this post


Link to post
Share on other sites

Видимо, ваш мост "светит" кроме клиентского и свой мак и соответственно блокируется. Проверьте при включении моста не появляются ли неизвестные маки.

Share this post


Link to post
Share on other sites

Видимо, ваш мост "светит" кроме клиентского и свой мак и соответственно блокируется. Проверьте при включении моста не появляются ли неизвестные маки.

да именно так, клиент получает свой айпи, но по arp если смотреть там mac моста, а вот как побороть это пока не знаю

Share this post


Link to post
Share on other sites

Вообще-то вы не в том разделе задаете этот вопрос. Попробуйте перевести оборудование из режима "бридж" в IP-client может перестанет светить мак. Если относительно биллинга - можно создать пользователя, зарегить этот мак (который светит мост), создать тариф с "0 денег" или не создавая тариф просто связать пользователя  и этого созданного (бриджового), типа, пользователя.

P.S. : если вы и в правильном разделе будете так вопросы задавать - ни топологии, ни названия железа и т.д. , здесь не все столь низкого полета как я , большинство летает высоко и гордо, потому сразу обьяснят куда вам идти....просто не ленитесь написать больше буквочек и точнее описать проблему)  

Share this post


Link to post
Share on other sites

Интересно что за оборудование вы питаетесь соеденить. Например в UBNT NanoStation M2/M2 Loco, достаточно одной галочки в настройках, что бы не светить МАС - это WDS (Transparent Bridge Mode), простыми словами, режим прозрачного моста. И этот самый WDS никак не связан с технологией связи WDS - Wireless Distribution System, хоть и абривиатуры индиетичны. Ну как-то так, если не прав, поправте.

Share this post


Link to post
Share on other sites

Оборудование такое:

Имеется две nanostation m5 между собой эти 2 точки соединены мостом(одна точка station другая ap), одна точка находится у клиента другая у меня, к точке которая у клиента проводом присоединен комп, клиент получает ip c юбиллинга вроде бы все хорошо, но когда пытаюсь выйти в интернет интернета нет, смотрю в биллинге arping так там вместо mac адреса сетевухи клиента, mac точки которая является station, получилось поличить только командой arp –d ip-клиента, но хочу все-таки привязку к маку оставить, как быть?

Edited by bolelshik

Share this post


Link to post
Share on other sites

Оборудование такое:

Имеется две nanostation m5 между собой эти 2 точки соединены мостом(одна точка station другая ap), одна точка находится у клиента другая у меня, к точке которая у клиента проводом присоединен комп, клиент получает ip c юбиллинга вроде бы все хорошо, но когда пытаюсь выйти в интернет интернета нет, смотрю в биллинге arping так там вместо mac адреса сетевухи клиента, mac точки которая является station, получилось поличить только командой arp –d ip-клиента, но хочу все-таки привязку к маку оставить, как быть?

тебе -VaSaK-  явно указал где искать (Transparent Bridge Mode)

Share this post


Link to post
Share on other sites

На AP-шке нужно поставить галочку на WDS (Transparent Bridge Mode)

Share this post


Link to post
Share on other sites

Если хотите привязать МАС клиентского компа, включите WDS (Transparent Bridge Mode), если хотите привязать МАС клиентской антенны выключите WDS (Transparent Bridge Mode). Запустите DHCP на LAN интерфейсе антенны, WLAN ("воздушный" МАС антенны) должен получить IP от Ubilling-a, комп клиента получит IP от антенны,  режим сети антенны будет ROUTER (по умолчанию он BRIDGE), поставить галку NAT. Ну вродь как все. 

Share this post


Link to post
Share on other sites

Да, но если ТС за антеной поставил свич на парочку абонов, то режим роутера на клиентской точке уже не проканает.

Share this post


Link to post
Share on other sites

Писал что подключил в комп. Если свитч, то включить WDS (Transparent Bridge Mode), и регать МАС абона отдельно... ессесно без DHCP на антене, и режим BRIDGE.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By reductor
      Помогите правильно настроить модуль "По ком звонит колокол" 
      Как правильно сделать запись в Кронтаб asterisk - возможен следующий запрос: /?module=remoteapi&key=[ubserial]&action=asterisk&number=[mobile_number]&param=[login|realname|swstatus]
    • By СИОН
      Подскажите пожалуйста как подружить модуль ПОНизатор в Ubilling с OLT башкой stels FD1002S ?
      В списке оборудования ее нет, а когда выбираю STELS FD1XX OLT - то не считывает инфу о ONU и т.д.
      Может кто уже боролся с этой нелепой железякой?
    • By Oleg2018
      Мужики выручайте есть такая проблема. Последний релиз биллинга с версией php 7.0.13. Хочу на этот же сервер поставить и Zabbix  да вот проблема при установке фротенда забикса обновляет версию php а это проблема для фротенда биллинга. Какие есть идеи, забикс очень нужен 
    • By Oleg2018
      Билинг сейчас поднят на сервере под FreeBSD   и используется локальный NAS сервер, все работает замечательно. Есть в наличии аппарат Cisco ASR 1002. Хотелось бы получить информацию как поднять на этой машине NAS сервер для нашего биллинга. Информации по этой модели на форумах в принципе нет.Помогите пожалуйста  
    • By Oleg2018
      При переносе биллинга на новый сервер сделал восстановоление базы строго по инструкции. Все данные получил. Пользователи работают. Но есть проблема, при создание копии базы через вебинтерфейс создается файл с размер 100 килобайт. База при переносе занимала 18 мегабайт. При проверке целосности базы нашел проблему из представлением op_customers выдает ошибку  #1449 - The user specified as a definer ('root'@'%') does not exist. Кто решал и как эту проблему
×