Jump to content
Local
Ученик

Примеры шаблонов BDCOM P3310

Recommended Posts

Здравствуйте уважаемые господа специалисты! 


 


Покидайте пожалуйста шаблоны своих конфигов данного OLT. Желательно прокомментируйте плиз строки. Мультикаст не используется. 


 


Спасибо заранее! 


Share this post


Link to post
Share on other sites

А кто объяснит, для чего вообще эти шаблоны? Использую 4 ОЛТ, никаких шаблонов, просто подаю 5 вланов, влан управления и по 1 на каждое дерево. Ону, работает грубо говоря как медик, никаких проблем вообще не замечал.

Running time of the system 133d-8h-4m-41s

Uptime 130d-6h-41m-29s

Share this post


Link to post
Share on other sites

А кто объяснит, для чего вообще эти шаблоны? Использую 4 ОЛТ, никаких шаблонов, просто подаю 5 вланов, влан управления и по 1 на каждое дерево. Ону, работает грубо говоря как медик, никаких проблем вообще не замечал.

Running time of the system 133d-8h-4m-41s

Uptime 130d-6h-41m-29s

А трубку поднимаете когда абоны звонят? Или у них у всех если что проблама с компом?

Share this post


Link to post
Share on other sites

 

А кто объяснит, для чего вообще эти шаблоны? Использую 4 ОЛТ, никаких шаблонов, просто подаю 5 вланов, влан управления и по 1 на каждое дерево. Ону, работает грубо говоря как медик, никаких проблем вообще не замечал.

Running time of the system 133d-8h-4m-41s

Uptime 130d-6h-41m-29s

А трубку поднимаете когда абоны звонят? Или у них у всех если что проблама с компом?

 

Кстати о трубках)) у нас около 1 тыс абонов. бывает что нет звонков 4-5 дней, вообще ни одного, у всех так?

Share this post


Link to post
Share on other sites

 

 

А кто объяснит, для чего вообще эти шаблоны? Использую 4 ОЛТ, никаких шаблонов, просто подаю 5 вланов, влан управления и по 1 на каждое дерево. Ону, работает грубо говоря как медик, никаких проблем вообще не замечал.

Running time of the system 133d-8h-4m-41s

Uptime 130d-6h-41m-29s

А трубку поднимаете когда абоны звонят? Или у них у всех если что проблама с компом?

 

Кстати о трубках)) у нас около 1 тыс абонов. бывает что нет звонков 4-5 дней, вообще ни одного, у всех так?

 

 

за 4-5 дней ни одного звонка в тех поддержку - вы счастливый провайдер) 

Share this post


Link to post
Share on other sites

 

 

 

А кто объяснит, для чего вообще эти шаблоны? Использую 4 ОЛТ, никаких шаблонов, просто подаю 5 вланов, влан управления и по 1 на каждое дерево. Ону, работает грубо говоря как медик, никаких проблем вообще не замечал.

Running time of the system 133d-8h-4m-41s

Uptime 130d-6h-41m-29s

А трубку поднимаете когда абоны звонят? Или у них у всех если что проблама с компом?

 

Кстати о трубках)) у нас около 1 тыс абонов. бывает что нет звонков 4-5 дней, вообще ни одного, у всех так?

 

 

за 4-5 дней ни одного звонка в тех поддержку - вы счастливый провайдер) 

 

у меня тоже такое бывает, если не считать подключения

Share this post


Link to post
Share on other sites

Друзья, ну что никто не поможет? Просто покидайте шаблоны. Инструкцию я читал, просто хочу посмотреть как у кого это выглядит. 

Share this post


Link to post
Share on other sites

Тримай. Паролі та маки ону видалені!

!version 10.1.0B build 14297
service timestamps log date
service timestamps debug date
!


!
!
!
!
!
!
!
!
!
!
!
ip default-gateway 192.168.30.1
!
no spanning-tree
!
!
!
!
!
epon dba hardware cycletime 25000 discovery-frequence 60 discovery-length 1024
!
aaa authentication login default local
aaa authentication enable default none
!
username 
!
!


epon onu-config-template T1
 cmd-sequence 1 epon onu all-port ctc vlan mode tag 41
!
epon onu-config-template T2
 cmd-sequence 1 epon onu all-port ctc vlan mode tag 42
!
epon onu-config-template T3
 cmd-sequence 1 epon onu all-port ctc vlan mode tag 43
!
epon onu-config-template T4
 cmd-sequence 1 epon onu all-port ctc vlan mode tag 44
!
!
!!slot 0 84
interface GigaEthernet0/1
 description from_freebsd
 switchport trunk vlan-allowed 1,40-48,50,60,70
 switchport mode trunk
!
interface GigaEthernet0/2
 description huawei_sw
 switchport trunk vlan-allowed 1,40,50,60,70
 switchport mode trunk
!
interface GigaEthernet0/3
 description 2_olt
 switchport trunk vlan-allowed 1,45-48
 switchport mode trunk
!
interface GigaEthernet0/4
 shutdown
!
interface GigaEthernet0/5
 switchport pvid 110
!
interface GigaEthernet0/6
 switchport pvid 110
!
interface EPON0/1
 epon pre-config-template T1 binded-onu-llid 1-64
 switchport trunk vlan-allowed 41
 switchport mode trunk
 switchport protected


interface EPON0/2
 epon pre-config-template T2 binded-onu-llid 1-64
 switchport trunk vlan-allowed 42
 switchport mode trunk
 switchport protected


!
interface EPON0/3
 epon pre-config-template T3 binded-onu-llid 1-64
 switchport trunk vlan-allowed 43
 switchport mode trunk
 switchport protected




!
interface EPON0/4
 epon pre-config-template T4 binded-onu-llid 1-64
 switchport trunk vlan-allowed 44
 switchport mode trunk
 switchport protected
!
!!slot end
!
interface VLAN1
 ip address 192.168.30.8 255.255.255.0
!
!
!
vlan 110
 name canal
!
vlan 1,40-48,50,60,70,110
!
!
!
!
!
ftp user 
tftp-server
!
snmp-server community 0 public RO 
snmp-server contact 
snmp-server host 192.168.50.6 public 
snmp-server location 
!
!
!
!
!Pending configurations for absent linecards:
!
!No configurations pending global

 

 

olt2

 

option82

 
!version 10.1.0E build 36039
service timestamps log date
service timestamps debug date
logging buffered 4096
!
hostname 2_olt
port-protected 1
!
!
!
!
ip default-gateway 192.168.30.1
ip name-server 8.8.8.8
!
!
no spanning-tree
!
!
!
!
!
ip access-list extended snmp
!
!
!
!
!
!
!
!
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
!
username 
!
!


epon oam-version 1 0x21
epon oam-version 2 0x20
!
epon onu-config-template T1
 cmd-sequence 1 epon onu all-port ctc vlan mode tag 45
!
epon onu-config-template T2
 cmd-sequence 1 epon onu all-port ctc vlan mode tag 46
!
epon onu-config-template T3
 cmd-sequence 1 epon onu all-port ctc vlan mode tag 47
!
epon onu-config-template T4
 cmd-sequence 1 epon onu all-port ctc vlan mode tag 48
!
!
!!slot 0 89
interface GigaEthernet0/1
 switchport trunk vlan-allowed 1,45-48
 switchport mode trunk
!
interface GigaEthernet0/2
 shutdown
!
interface GigaEthernet0/3
 shutdown
!
interface GigaEthernet0/4
 shutdown
!
interface GigaEthernet0/5
 shutdown
!
interface GigaEthernet0/6
 description from_olt_1
 switchport trunk vlan-allowed 1,45-48
 switchport mode trunk
  dhcp snooping trust
  arp inspection trust
  ip-source trust
!
interface EPON0/1
 epon pre-config-template T1 binded-onu-llid 1-64
 switchport trunk vlan-allowed 45
 switchport mode trunk
 switchport protected 1
!
interface EPON0/2
 epon pre-config-template T2 binded-onu-llid 1-64
 switchport trunk vlan-allowed 46
 switchport mode trunk
 switchport protected 1


interface EPON0/3
 shutdown
 epon pre-config-template T3 binded-onu-llid 1-64
 switchport trunk vlan-allowed 47
 switchport mode trunk
 switchport protected 1
!
interface EPON0/4
 shutdown
 epon pre-config-template T4 binded-onu-llid 1-64
 switchport trunk vlan-allowed 48
 switchport mode trunk
 switchport protected 1
!
!!slot end
!
interface VLAN1
 ip address 192.168.30.9 255.255.255.0
!
!
!
vlan 1,45-48
!
!
!
!
ip dhcp-relay snooping
ip dhcp-relay snooping vlan  45-48
ip arp inspection vlan  45-48
ip verify source vlan  45-48
ip dhcp-relay snooping information option format hn-type
ip dhcp-relay agent
!
ip telnet access-class snmp
!
ip http server
!
!
!
snmp-server community 0 public RO snmp
snmp-server contact 
snmp-server host 192.168.50.6 description DefaultA public 
snmp-server location
!
!
time-zone Kiev 3 0
ntp server 91.226.136.136
!
!Pending configurations for absent linecards:
!
!No configurations pending global
Edited by wowanv

Share this post


Link to post
Share on other sites

Привет всем. Есть шаблон:


epon onu-config-template All_Epon
 cmd-sequence 001 epon onu all-port ctc vlan mode tag 286
 cmd-sequence 002 epon sla downstream pir 9500000 cir 9500000
 cmd-sequence 003 epon sla upstream pir 9500000 cir 9500000
 cmd-sequence 004 epon onu all-port storm-control mode 4 threshold 256
 cmd-sequence 005 epon onu all-port ctc loopback detect
 cmd-sequence 006 switchport port-security dynamic maximum 6
 cmd-sequence 007 switchport port-security mode dynamic
 

при тестах скорости за ону не выжимает больше 100 мегабит. В конфиге видно что ону не получает все комманды с шаблона (я так думаю):

 

interface EPON0/1
 description Tree1
 epon pre-config-template All_Epon binded-onu-llid 1-64
 epon bind-onu mac xxxx.xxxx.xxxx 1

 epon bind-onu mac xxxx.xxxx.xxxx 2

 epon bind-onu mac xxxx.xxxx.xxxx 3

 epon bind-onu mac xxxx.xxxx.xxxx 4
 filter dhcp
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport pvid 298
 switchport protected 1
!
interface EPON0/1:1
 switchport port-security dynamic maximum 6
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 286 priority 0
  epon onu port 1 ctc loopback detect
  epon onu port 1 storm-control mode 4 threshold 256

 

В логе пишет следующее:

ONU-4-PRECFG: Parsing "epon sla upstream pir 9500000 cir 9500000" error. P
lease check "cmd-sequence 3" in preconfig template "All_Epon". (ifindex: 20)
Jun 21 19:58:41 ONU-4-PRECFG: Parsing "epon sla downstream pir 9500000 cir 9500000" error.
 Please check "cmd-sequence 2" in preconfig template "All_Epon". (ifindex: 20)

 

Подскажите куда копать?
 

Share this post


Link to post
Share on other sites
1 час назад, NaviNavi сказал:

cmd-sequence 003 epon sla upstream pir 9500000 cir 9500000

 

Вам же почти русским языком сказали 

1 час назад, NaviNavi сказал:

lease check "cmd-sequence 3" in preconfig template "All_Epon". (ifindex: 20)
Jun 21 19:58:41 ONU-4-PRECFG: Parsing "epon sla downstream pir 9500000 cir 9500000" error.

У вас нолики лишние в sla. Да и каким макаром вы собираетесь раздавать интернеты после убирания ноликов, если проблемы возникнут уже при регистрации 2й онушки

Share this post


Link to post
Share on other sites
9 часов назад, nedoinet сказал:

Вам же почти русским языком сказали 

У вас нолики лишние в sla. Да и каким макаром вы собираетесь раздавать интернеты после убирания ноликов, если проблемы возникнут уже при регистрации 2й онушки

Подскажите тогда какие значения выставить в идеале. Тарифная сетка до 100 мегабит, есть тариф 200 и 300 мегабит но его заказывают единицы, и если появится желающий взять 200 мегабит то я так понимаю ему прописать одному прийдется скорость на онушке соответствующую?

Share this post


Link to post
Share on other sites
17 минут назад, NaviNavi сказал:

Подскажите тогда какие значения выставить в идеале. Тарифная сетка до 100 мегабит, есть тариф 200 и 300 мегабит но его заказывают единицы, и если появится желающий взять 200 мегабит то я так понимаю ему прописать одному прийдется скорость на онушке соответствующую?

Собственно все просто. pir - максимальная скорость на эзэрнет порту онушке. 100000, 200000 или допустим 950000( можно ставить хоть максимальную если нарезаете биллингом, а не онушкой). cir - это гарантированая т.е. для расчитаного дерева на 64 ону это не более 15000.

Share this post


Link to post
Share on other sites
1 час назад, nedoinet сказал:

Собственно все просто. pir - максимальная скорость на эзэрнет порту онушке. 100000, 200000 или допустим 950000( можно ставить хоть максимальную если нарезаете биллингом, а не онушкой). cir - это гарантированая т.е. для расчитаного дерева на 64 ону это не более 15000.

перепрописал все заработало, спсибо!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By NETOS
      Всем привет! Подскажите какие вентиляторы можно поставить в OLT BDCOM P3310B, чтобы подошли по размеру и напряжению. Эти начали гудеть, а насколько известно они запрессованные и невозможно смазать. Открыть OLT можно, но не хотелось бы останавливать работу. Может у кого уже есть данные? 
    • By bulgar
      Коллеги, нужна помощь неофиту. В сетке провайдера бегает iptv в mcst в влане 884 тегом. Тырнет юзеры получают по схеме vlan-per-user. Приехали нам на установку новые головы bdcom p3310c, ни в какую не могу заставить работать иптв с него на стенде. version 10.1.0E build 46085, онушка на стенде формата noname (epon onu 1ge). Конфиг прикладываю ниже. Доп инфу предоставлю по мере надобности.
       
      interface GigaEthernet0/1
       switchport trunk vlan-allowed 9,884,1818
       switchport trunk vlan-untagged none
       switchport mode trunk
       switchport pvid 884
      !!
      interface EPON0/1
       epon bind-onu mac 8014.a8a7.c468 1
       switchport trunk vlan-allowed 2-4094
       switchport trunk vlan-untagged 1
       switchport mode trunk
       switchport protected 1
      !
      interface EPON0/1:1
       description Test
        epon onu description Test
        epon onu port 1 ctc vlan mode tag 1818 priority 0
        epon onu port 1 ctc mcst tag-stripe enable
        epon onu port 1 ctc mcst mc-vlan add 844
      !
      !
      vlan 884
       name IPTV
      !
      ip mcst enable
      ip mcst mrouter interface GigaEthernet0/1
      ip mcst mc-vlan 884 range 239.192.0.24 - 239.192.0.28 , 239.192.0.41 - 239.192.0
      .42 , 239.192.0.45 - 239.192.0.47
       
    • By dima22
      Доброго времени суток !
      Имеется олт P3310C и P3316 подключали разные модели onu но RoMON не работает, может кто сталкивался с такой проблемой ?
      К конфигу Mikrotik вопросов нету, так как что включено не из пон сети работает без проблем.
      Большое Спасибо !
    • By Setevoy
      Хочу представить нашу очередную разработку: UPS для BDCOM P3310.
       
      Помимо BDCOM он подходит для нескольких коммутаторов Dell, и старших моделей D-Link. Устанавливается без напильника в штатные крепления.
      Для совместимых устройств есть переходники.
      Подключается к внешнему аккумулятору. Минимальная ёмкость - 17 Ач.
       

        ток заряда батареи - 2500mА; вход 150-260V AC, 1.5A max; выход на коммутатор: 13.8V, 7A max; выход на батарею: 13.8V, 2.5A max; защита от глубокого разряда; автовключение при подключении новой батареи или появлении сети.  
      Неполный список совместимых устройств (подходят по креплениям и есть переходники):
      Alcatel LS6224 Allied Telesis AT-8000S/48 BDCOM P3310 D-Link DGS-3100-24TG D-Link DGS-3120 D-Link DES-3200-28F D-Link DES-3526 D-Link DES-3550 Dell PowerConnect 3348 Dell PowerConnect 3424 Dell PowerConnect 3548 Dell PowerConnect 5224  
      Мы уже отправили несколько опытных образцов UPS90. Надеюсь, люди принимающие участие в тестировании опишут здесь свои впечатления "из первых рук".
      Первая партия уже в производстве. Думаю, будут доступны недели через две-три.
       

       
      ЗЫ Не задавайте здесь вопрос о цене. Топик не торговый, поэтому все упоминания о цене модераторы стирают - как вопросы так и ответы.
    • By Aleksandr87
      Куплю ибп для bdcom p3310
      платки внутрь
×