Jump to content

На чем строить PON BDCOM или Huawei


Recommended Posts

1 час назад, NaviNavi сказал:

Добрый день. Посоветуйте сфп для терминала 3310с, и что означает grade в описании к модулю?

У меня стоит Picotel EPON OLT SFP PX20+

 

приблизительно так, все зависит от производителя:

Для EPON

PX20+

Мощность передатчика (TX): +2 dBm ~ +7 dBm Чувствительность приёмника (RX): -30 dBm
PX20++

Мощность передатчика (TX): +5 dBm ~ +8 dBm Чувствительность приёмника (RX): -33 dBm

 

для GPON

C+

Мощность оптического передатчика (мин/макс):+3дБм /+7 дБм , Чувствительность оптического приемника:-30 dBm

C++

Мощность оптического передатчика (мин/макс):+5дБм /+9 дБм , Чувствительность оптического приемника:-32 dBm

 

Link to post
Share on other sites
  • Replies 78
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Не сочтите за рекламу , но я привык использовать  проверенные решение , бестселлером среди модулей считаю  ZTE LTE3680P-BC+2DM  C++.  Отличительная особенность  этих модулей заключается в том , что он

в сети работают несколько стелс,один раз настроили,а потом забыли как называется,теперь только включаем абонентов техподдержка отличная,старается выполнить любую хотелку  

BDCOM 3310  тогда

Posted Images

6 часов назад, NaviNavi сказал:

Добрый день. Посоветуйте сфп для терминала 3310с, и что означает grade в описании к модулю?

Это означает примерно дословно "не стоит" ....

Link to post
Share on other sites
1 час назад, prototip сказал:

Это означает примерно дословно "не стоит" ....

Тему создавал для получения ответов на интересующие вопросы, советы, а не для стеба. Форум создан как раз для обсуждения. Попрошу ногами не пинать строго, каждый сталкивается в первый раз с чем то новым. Вы тоже наверное задавали подобные вопросы когда начинали работать с поном

Link to post
Share on other sites
1 час назад, NaviNavi сказал:

Вы тоже наверное задавали подобные вопросы когда начинали работать с поном

Неправда. Перед этим был гугл, много теории и книжка от IC-Line. А первый олт был что-то очень мерзкострашное двухпортовое мегакитайское чудовище, на которое и документации толком не было, и ответить никто не мог. Изучалось методом научного и не очень тыка. По идее еще где-то трудится в небольшом селе. А на БДКОМ документации и примеров валом.

Edited by argus78
Link to post
Share on other sites
В 14.05.2019 в 12:30, NaviNavi сказал:

Добрый день. Посоветуйте сфп для терминала 3310с, и что означает grade в описании к модулю?

 

Если исходить с точки зрения банальной эрудиции, то самые качественные относятся к классу "Grade A". Все остальные уже с изъянами и еще хуже.

Link to post
Share on other sites

Шо вы тут мусолите , вот решил себе Ислайн создать "свой стандарт" и маркирует Grade A,B,C ... Вот только вот вопрос на каком основани и что это такое , а это брак , который не проходит по бюджету при производстве  , куда ж его девать то известно - в массы .  А топикастер все думает , что над ним потешаются и зазря . Просто сейчас проснется кто то из Ислайна и начнется срачка ...

Link to post
Share on other sites
15 часов назад, Darth Vader2 сказал:

 

Если исходить с точки зрения банальной эрудиции, то самые качественные относятся к классу "Grade A". Все остальные уже с изъянами и еще хуже.

Вот как раз наоборот. D это супер пупер, а В - кусок говна. Хот нормальные люди выбирают по ттх

Screenshot_2019-05-16-21-57-11-262_com.android.chrome.png

Edited by nedoinet
Link to post
Share on other sites
В 16.05.2019 в 21:58, nedoinet сказал:

Вот как раз наоборот. D это супер пупер, а В - кусок говна. Хот нормальные люди выбирают по ттх

 

 

Refurbished grade. Отсюда брал логику. Видимо в конкретном примере она иная. Хорошо, буду знать.

Link to post
Share on other sites
16 часов назад, Darth Vader2 сказал:

 

Refurbished grade. Отсюда брал логику. Видимо в конкретном примере она иная. Хорошо, буду знать.

Логика правильная. Но в русле пон модулей получается такая возня у некоторых. Гдето, наверно, на ic-line натыкался на статью с грейдами. Там вот было что вюВ - это онушки и говняные модуля. D - это до +8-9дбм, а онушки С - типа офигительные. Примерно так в вольном пересказе

Link to post
Share on other sites

Не сочтите за рекламу , но я привык использовать  проверенные решение , бестселлером среди модулей считаю  ZTE LTE3680P-BC+2DM  C++.  Отличительная особенность  этих модулей заключается в том , что они работают как в EPON так и в GPON , проверены неоднократно на протяжении нескольких лет и не одна сотня штук в BDCOM, ZTE,Huawei.  Выходная мощность сих модулей как правило +6..6.2 db.  Ценник в пределах 30 уе .  Поэтому мне лично не понятно зачем использовать эти поделия grade A,B,C и еже с ними Депсовские вариации вроде были.

zte c++.jpg

  • Like 1
  • Thanks 2
Link to post
Share on other sites

Привет всем. Помоги с настройкой бдком 3310с или ткните носом где почитать мануалы. Не получается настроить епон порты и создать темплейты чтоб онушки регались при подключении к дереву автоматом. Пробовал разные темплейты создать по мануалам из интернета, порты были корректно настроены но интернета за онушками не было. Второй вопрос: нужно ли навешивать каждой онушке айпи адрес? Вот базовый конфиг олт, после неудачных попыток олт сбросил в ноль и настроил все что нужно, кроме епон портов и темплейтов:

 

Switch_config#show running-config
Building configuration...


Current configuration:
!
!version 10.1.0E build 46085
service timestamps log date
service timestamps debug date
logging buffered 4096
!
hostname Switch
port-protected 1
!
!
!
!
ip default-gateway 10.250.0.1
!
!
spanning-tree mode rstp
!
!
!
!
!
!
!
!
!
!
!
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
!
username admin password 0 admin
!
!

epon oam-version 1 0x30
epon oam-version 2 0x21
epon oam-version 3 0x20
!
!!slot 0 89
interface GigaEthernet0/1
 switchport trunk vlan-allowed 286,298
 switchport trunk vlan-untagged none
 switchport mode trunk
!
interface GigaEthernet0/2
 switchport trunk vlan-allowed 286,298
 switchport trunk vlan-untagged none
 switchport mode trunk
!
interface GigaEthernet0/3
 switchport trunk vlan-allowed 286,298
 switchport trunk vlan-untagged none
 switchport mode trunk
!
interface GigaEthernet0/4
 switchport trunk vlan-allowed 286,298
 switchport trunk vlan-untagged none
 switchport mode trunk
!
interface GigaEthernet0/5
 switchport trunk vlan-allowed 286,298
 switchport trunk vlan-untagged none
 switchport mode trunk
!
interface GigaEthernet0/6
 description Uplink_to_office
 switchport trunk vlan-allowed 286,298
 switchport trunk vlan-untagged none
 switchport mode trunk
!
interface EPON0/1
 description Tree1
 epon bind-onu mac 1c87.7916.d9e2 1
 switchport protected 1
!
interface EPON0/1:1
!
interface EPON0/2
 description Tree2
 switchport protected 1
!
interface EPON0/3
 description Tree3
 switchport protected 1
!
interface EPON0/4
 description Tree4
 switchport protected 1
!
!!slot end
!
interface VLAN286
 description 286_PrivateSector
 no ip address
!
interface VLAN298
 description management1
 ip address 10.250.0.171 255.255.255.0
!
!
!
vlan 286
 name 286_PrivateSector
!
vlan 298
 name management1
!
vlan 1,286,298
!
!
!
!
!
!
ip http server
!
!
!
!
!
!
!Pending configurations for absent linecards:
!
!No configurations pending global
 

Link to post
Share on other sites
3 часа назад, inspire_871 сказал:

Привет всем. Помоги с настройкой бдком 3310с или ткните носом где почитать мануалы. Не получается настроить епон порты и создать темплейты чтоб онушки регались при подключении к дереву автоматом. Пробовал разные темплейты создать по мануалам из интернета, порты были корректно настроены но интернета за онушками не было. Второй вопрос: нужно ли навешивать каждой онушке айпи адрес? Вот базовый конфиг олт, после неудачных попыток олт сбросил в ноль и настроил все что нужно, кроме епон портов и темплейтов:


 

 


Current configuration:
!
!version 10.1.0E build 46085
service timestamps log date
service timestamps debug date
logging 10.101.0.1
!
hostname beer
port-protected 1
!
epon local-mac forward
!
!
!
!
ip default-gateway 10.255.246.1
!
!
spanning-tree mode rstp
!
!
!
!
!
!
!
!
!
!
!
aaa authentication login default local
aaa authentication enable default none
!
username admin password 0 admin
!
!

epon oam-version 1 0x21
epon oam-version 2 0x20
!
epon onu-config-template All_Epon
 cmd-sequence 001 epon onu all-port ctc vlan mode tag %1
 cmd-sequence 002 epon sla downstream pir 100000 cir 5000
 cmd-sequence 003 epon sla upstream pir 100000 cir 5000
 cmd-sequence 004 epon onu all-port storm-control mode 1 threshold 256
 cmd-sequence 005 epon onu all-port ctc loopback detect
 cmd-sequence 006 exit
 cmd-sequence 007 exit
 cmd-sequence 008 write all
!
!
!!slot 0 89
interface GigaEthernet0/1
 switchport trunk vlan-allowed 128-131,4040
 switchport trunk vlan-untagged none
 switchport mode trunk
!
interface GigaEthernet0/2
 shutdown
!
interface GigaEthernet0/3
 shutdown
!
interface GigaEthernet0/4
 shutdown
!
interface GigaEthernet0/5
 shutdown
!
interface GigaEthernet0/6
 shutdown
!
interface EPON0/1
 epon pre-config-template All_Epon binded-onu-llid 1-64 param 128
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport pvid 4040
 switchport protected 1
!
interface EPON0/2
 epon pre-config-template All_Epon binded-onu-llid 1-64 param 129
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport pvid 4040
 switchport protected 1
!
interface EPON0/3
 epon pre-config-template All_Epon binded-onu-llid 1-64 param 130
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport pvid 4040
 switchport protected 1
!
interface EPON0/4
 epon pre-config-template All_Epon binded-onu-llid 1-64 param 131
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport pvid 4040
 switchport protected 1
!
!!slot end
!
interface VLAN4040
 ip address 10.255.246.2 255.255.255.0
!
!
!
vlan 1,128-131,4040
!
!
!
!
!
!
!
!
!
snmp-server community 0 public RO 
!
!
time-zone Kiev 2 0
ntp server 10.101.0.1
!
summer-time Kyiv periodical week start 03:00 03 last sunday end 01:00 10 last sunday 
!
!Pending configurations for absent linecards:
!
!No configurations pending global
beer#                                        

Ось так воно у мене працює, думаю все зрозуміло

 

Edited by skreep
Link to post
Share on other sites
14 часов назад, skreep сказал:


Current configuration:
!
!version 10.1.0E build 46085
service timestamps log date
service timestamps debug date
logging 10.101.0.1
!
hostname beer
port-protected 1
!
epon local-mac forward
!
!
!
!
ip default-gateway 10.255.246.1
!
!
spanning-tree mode rstp
!
!
!
!
!
!
!
!
!
!
!
aaa authentication login default local
aaa authentication enable default none
!
username admin password 0 admin
!
!

epon oam-version 1 0x21
epon oam-version 2 0x20
!
epon onu-config-template All_Epon
 cmd-sequence 001 epon onu all-port ctc vlan mode tag %1
 cmd-sequence 002 epon sla downstream pir 100000 cir 5000
 cmd-sequence 003 epon sla upstream pir 100000 cir 5000
 cmd-sequence 004 epon onu all-port storm-control mode 1 threshold 256
 cmd-sequence 005 epon onu all-port ctc loopback detect
 cmd-sequence 006 exit
 cmd-sequence 007 exit
 cmd-sequence 008 write all
!
!
!!slot 0 89
interface GigaEthernet0/1
 switchport trunk vlan-allowed 128-131,4040
 switchport trunk vlan-untagged none
 switchport mode trunk
!
interface GigaEthernet0/2
 shutdown
!
interface GigaEthernet0/3
 shutdown
!
interface GigaEthernet0/4
 shutdown
!
interface GigaEthernet0/5
 shutdown
!
interface GigaEthernet0/6
 shutdown
!
interface EPON0/1
 epon pre-config-template All_Epon binded-onu-llid 1-64 param 128
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport pvid 4040
 switchport protected 1
!
interface EPON0/2
 epon pre-config-template All_Epon binded-onu-llid 1-64 param 129
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport pvid 4040
 switchport protected 1
!
interface EPON0/3
 epon pre-config-template All_Epon binded-onu-llid 1-64 param 130
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport pvid 4040
 switchport protected 1
!
interface EPON0/4
 epon pre-config-template All_Epon binded-onu-llid 1-64 param 131
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport pvid 4040
 switchport protected 1
!
!!slot end
!
interface VLAN4040
 ip address 10.255.246.2 255.255.255.0
!
!
!
vlan 1,128-131,4040
!
!
!
!
!
!
!
!
!
snmp-server community 0 public RO 
!
!
time-zone Kiev 2 0
ntp server 10.101.0.1
!
summer-time Kyiv periodical week start 03:00 03 last sunday end 01:00 10 last sunday 
!
!Pending configurations for absent linecards:
!
!No configurations pending global
beer#                                        

Ось так воно у мене працює, думаю все зрозуміло

 

только вот эти строчки уберите дабы флеш не ушатать 
cmd-sequence 006 exit
cmd-sequence 007 exit
cmd-sequence 008 write all

Link to post
Share on other sites
2 минуты назад, Doctorzlo сказал:

только вот эти строчки уберите дабы флеш не ушатать 
cmd-sequence 006 exit
cmd-sequence 007 exit
cmd-sequence 008 write all

а подскажите что значит процент и еденица после тэга? mode tag %1

Link to post
Share on other sites
17 минут назад, Doctorzlo сказал:

регулярное выражение ,создающее для каждого последующего абона следующий влан 

в моем случае 1 влан будет для клиентов и его нужно написать без % я правильно понял?

 

Link to post
Share on other sites
4 часа назад, Doctorzlo сказал:

только вот эти строчки уберите дабы флеш не ушатать 
cmd-sequence 006 exit
cmd-sequence 007 exit
cmd-sequence 008 write all

а что это за команды ? они ж вроде пустые ?

Edited by kvirtu
Link to post
Share on other sites
8 минут назад, kvirtu сказал:

а что это за команды ?

Так выход же ж с конфига ону, потом выход из режима конфига глобально ну и запись всего на флеш

Link to post
Share on other sites
3 часа назад, Doctorzlo сказал:

правильнее разделить управление и юзеров  

все в 1 м влане- некорректная работа в будущем 

Не совсем понятно. В моем случае влан управления в сети 298, клиентский влан 286, на онушки должно приходить 2 этих влана и нужно ли им назначать айпи адреса. Как правильней все это прописать? спс заранее, с поном столкнулся в первый раз))))

Link to post
Share on other sites
5 часов назад, Doctorzlo сказал:

только вот эти строчки уберите дабы флеш не ушатать 
cmd-sequence 006 exit
cmd-sequence 007 exit
cmd-sequence 008 write all

та вже років з 5 такий темплейт по всіх OLT як 3310С так і 3310В

і флешки до цих пір цілі.

Link to post
Share on other sites
1 час назад, Matou сказал:

Так выход же ж с конфига ону, потом выход из режима конфига глобально ну и запись всего на флеш

каждый раз при регистрации онушки происходит запись на флешку ?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Aleks1210
      Продам БДком 3310C юзали з пив року.  Причина продали сеть сняли оборудку.
      Отдам за 8500,без SFP. 
      Еще есть SFP, делители 1*2, 1*4




    • By Юрка
      Продам ОЛТ  V-Solution
      Терминал оптической линии OLT GPON, V-Solution GP-1600G1 8-PON 2AC  - 30 745 грн 

      Терминал оптической линии OLT V-Solution EPON, E1616, 16 PON  -    33 600 грн
       
      цены с НДС
      Новые, в наличии. гарантия. 
      О5О-678-4З-1З
    • By barabashka77
      Продам б/у ону Alcatel Lucent I-010G
      В наличии около 20 шт.
      Цена 200 грн./шт.
      БП в комплекте.
    • By Mandroid76
      При подключении ONU к терминалу, ONU работает с пару секунд и самопроизвольно перезагружается. Если не выключить порт OLT командой shutdown, ONU будет циклически перезагружатся. Проверяли на всех портах OLT, и с шаблоном, и без, на пустом без конфига. Меняли ONU, делители, патчкорды, SFP - ситуация не меняется. Перезагружали OLT, выключали его по питанию на длительное время - также. В логах какие-либо записи отсутствуют, при откладке командой #debug epon, единственная запись в логах:
      Feb 18 11:32:43 olt_main_process(5925): msg[0]=24, msg[1]=0, msg[2]=0, msg[3]=0
      За несколько секунд до перезагрузки, на веб-интерфейсе ONU показывает только Rx сигнал. Сигнал -24.6 dBm.
      Терминал BDCOM P3310D
      ONU BDCOM P1501DT
      ONU подключена через делитель, SFP FoxGate SFP-1,25G-GEPON (C++)-20SC
      До этого оба устройства стояли подключенными и работали без перебоев.
       
      Конфиг:
      Current configuration:
      !
      !version 10.1.0F build 74816
      service timestamps log date
      service timestamps debug date
      service password-encryption
      logging 10.0.254.145
      logging buffered 2000000
      logging facility local0
      !
      hostname OLT-Rovzhi_MAIN-6.49
      no port-protected 1
      !
      !
      !
      ip default-gateway 10.11.0.1
      !
      !
      spanning-tree mode rstp
      spanning-tree rstp priority 49152
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      aaa authentication login ssh-auth group radius local
      aaa authentication login default group radius local
      aaa authentication enable default none
      !
      username admin password 7 08383E1E4F38344F5E28590A
      username noc password 7 083F371D48323755681D55
      !
      enable password 7 08383E1E4F38344F5E28590A level 15
      !
      epon oam-version 1 0x30
      epon oam-version 2 0x21
      epon oam-version 3 0x20
      !
      epon onu-config-template test1
       cmd-sequence 001 epon onu all-port ctc vlan mode tag 2063
       cmd-sequence 002 epon onu catv disable
       cmd-sequence 003 epon all-port loopback detect
       cmd-sequence 004 epon onu port-protect
      !
      epon onu-config-template test2
       cmd-sequence 001 epon onu port 1 ctc vlan mode tag 3989
       cmd-sequence 002 epon onu catv disable
      !
      epon onu-config-template test3
      !
      epon onu-config-template trans1
       cmd-sequence 001 epon onu port 1 ctc vlan mode transparent
      !
      epon onu-config-template rovzhi_vlan_2060
       cmd-sequence 001 epon onu all-port ctc vlan mode tag 2060
       cmd-sequence 002 epon onu catv disable
       cmd-sequence 003 epon all-port loopback detect
       cmd-sequence 004 epon onu port-protect
      !
      epon onu-config-template main_vlan_2063
       cmd-sequence 001 epon onu all-port ctc vlan mode tag 2063
       cmd-sequence 002 epon onu catv disable
       cmd-sequence 003 epon all-port loopback detect
       cmd-sequence 004 epon onu port-protect
      !
      !
      !!slot 0 89 unknow CARD
      interface GigaEthernet0/1
       description [UL]Uplink
       switchport trunk vlan-allowed 50,2063,3000
       switchport trunk vlan-untagged none
       switchport mode trunk
        dhcp snooping trust
        arp inspection trust
      !
      interface GigaEthernet0/2
       switchport trunk vlan-allowed 50,2063,3000
       switchport trunk vlan-untagged none
       switchport mode trunk
        dhcp snooping trust
        arp inspection trust
      !
      interface GigaEthernet0/3
       switchport trunk vlan-allowed 50,2063,3000
       switchport trunk vlan-untagged none
       switchport mode trunk
        dhcp snooping trust
        arp inspection trust
      !
      interface GigaEthernet0/4
       switchport trunk vlan-allowed 50,2063,3000
       switchport trunk vlan-untagged none
       switchport mode trunk
        dhcp snooping trust
        arp inspection trust
      !
      interface GigaEthernet0/5
       switchport trunk vlan-allowed 50,2063,3000
       switchport trunk vlan-untagged none
       switchport mode trunk
        dhcp snooping trust
        arp inspection trust
      !
      interface GigaEthernet0/6
       switchport trunk vlan-allowed 50,2063,3000
       switchport trunk vlan-untagged none
       switchport mode trunk
        dhcp snooping trust
        arp inspection trust
      !
      interface EPON0/1
       description ONU_Eater_1
       epon pre-config-template test1 binded-onu-llid 1-64
       switchport trunk vlan-allowed 2063
       switchport mode trunk
        dhcp snooping information circuit-id string 0004080F0101
        dhcp snooping information remote-id string 0006984562DC2808
       no switchport protected
      !
      interface EPON0/2
       description ONU_Eater_2
       epon pre-config-template test1 binded-onu-llid 1-64
       switchport trunk vlan-allowed 2063
       switchport mode trunk
        dhcp snooping information circuit-id string 0004080F0102
        dhcp snooping information remote-id string 0006984562DC2808
       no switchport protected
      !
      interface EPON0/3
       description ONU_Eater_3
       epon pre-config-template test1 binded-onu-llid 1-64
       switchport trunk vlan-allowed 2063
       switchport mode trunk
        dhcp snooping information circuit-id string 0004080F0103
        dhcp snooping information remote-id string 0006984562DC2808
       no switchport protected
      !
      interface EPON0/4
       shutdown
       description Test_ONU
       no switchport protected
      !
      !!slot end
      !
      interface VLAN50
       description MNG
       ip address 10.11.6.49 255.255.0.0
      !
      !
      !
      vlan 1,50,2063,3000
      !
      !
      !
      !
      ip dhcp-relay snooping
      ip dhcp-relay snooping vlan  2063,3000
      ip arp inspection vlan  2063
      ip dhcp-relay snooping rapid-refresh-bind
      ip dhcp-relay snooping information option format manual
      !
      !
      !
      ip http server
      !
      !
      !
      snmp-server community 0 UNTC RW
      snmp-server contact noc@untc.net.ua
      snmp-server location SRV
      !
      radius-server host 10.0.2.5 auth-port 1965 acct-port 1966
      radius-server key 7 0829402835353948571C2935467D4750
      radius-server timeout 5
      !
      line vty 1 5
       exec-timeout 0
      !
      line vty 6 16
       exec-timeout 0
       login authentication admins
      !
      !
      ip sshd auth-method ssh-auth
      ip sshd auth-retries 40
      ip sshd timeout 6000
      ip sshd save
      ip sshd enable
      !
      time-zone Kyiv 3 0
      ntp query-interval 300
      ntp server 195.238.176.2
      ntp server 195.238.176.6
      !
      !Pending configurations for absent linecards:
      !
      !No configurations pending global
       
       
    • By Diter_ua
      Продам ОЛТ с резерва. Имеется упс. Добавлены радиаторы. Продажа с резерва. СФП нет.
      цена 9200 грн
      П.С. верхняя крышка есть, снял для фото
       




×
×
  • Create New...