Jump to content
Local
Sign in to follow this  
Dimkers

DGS-1210-12TS/ME и SFP-T

Recommended Posts

Коллеги. У кого-то данный свич дружит с медными модулями? Нужно было заделать линк, воткнули парочку модулей - линк поднимается только, если зажать в 1Гб со стороны длинка.  При этом  tx с обоих сторон имеется, rx - по нулям. Маки не изучает. Лернинги включены. ACLей нет. Такое чувство что SGMII нет.

Share this post


Link to post
Share on other sites
51 минуту назад, Dimkers сказал:

Коллеги. У кого-то данный свич дружит с медными модулями? Нужно было заделать линк, воткнули парочку модулей - линк поднимается только, если зажать в 1Гб со стороны длинка.  При этом  tx с обоих сторон имеется, rx - по нулям. Маки не изучает. Лернинги включены. ACLей нет. Такое чувство что SGMII нет.

То есть когда вы подымает линк принудительно зажав на 1гб, трафик не ходит, маки не прилитают?

Share this post


Link to post
Share on other sites

Ну да. Это и написано :)

Share this post


Link to post
Share on other sites
2 часа назад, Dimkers сказал:

Ну да. Это и написано :)

Странно, у меня подобное было на raisecom, 

Значит sfp stels под ютп, с неё вкл в клиенскую железку, линка нет, но маки на порт прилетают, и всё работает, вот т ак и не кто не разобрался....😊😊😊

Грешу на прошивку сфп модуля, ибо agear работает прекрасно))) 

Так ладно, перейдем к вашему траблу.

1) Сфп в другом коммутаторе проверяли, работает?

2) какая прошивка стоит на дгС?

И кстати какой вендор модулей?

Edited by deltatelecom

Share this post


Link to post
Share on other sites

Модуля рабочие.

Прошивка млялинка - уже последняя(менять пробовал).

Вендор - разный.

 

Собсно такое\похожее поведение я уже ловил на других девайсах. И проблема была как раз в удешевлении SFP-T модуля путем урезания sgmii произвоителем. Такие модуля работают лишь в тех свичах, что имеют свой sgmii. Данная фича как раз и есть связующее звено между физикой(PHY) и L2 OSI.

 

Но собсно вопрос не про это, а про то - у кого то из коллег данный свич вообще работал с SFP-T модулями?

Edited by Dimkers

Share this post


Link to post
Share on other sites
1 час назад, Dimkers сказал:

Модуля рабочие.

Прошивка млялинка - уже последняя(менять пробовал).

Вендор - разный.

 

Собсно такое\похожее поведение я уже ловил на других девайсах. И проблема была как раз в удешевлении SFP-T модуля путем урезания sgmii произвоителем. Такие модуля работают лишь в тех свичах, что имеют свой sgmii. Данная фича как раз и есть связующее звено между физикой(PHY) и L2 OSI.

 

Но собсно вопрос не про это, а про то - у кого то из коллег данный свич вообще работал с SFP-T модулями?

На форуме длинка видел прихожую тему

https://forum.dlink.ru/viewtopic.php?f=2&t=169920

 

Некоторые модуля заработали со слов автора.

Share this post


Link to post
Share on other sites

Спасибо, но это я уже читал.

Share this post


Link to post
Share on other sites
23 минуты назад, Dimkers сказал:

Спасибо, но это я уже читал.

Дополню, но могли читать.

Завтрау коллег спрошу, может кто то юзал такую model).

https://forum.dlink.ru/viewtopic.php?f=2&t=175705

Edited by deltatelecom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×