Jump to content

GP1702-4G умеет EPON ???


axl72

Recommended Posts

Был очень удивлен тем, что вышеназванная ОНУ спокойно зарегистрировалась на P3310, хотя в ее даташите указано что она GPON. 

Может быть я чего то недопонимаю, и GPON онушки должны иметь обратную совместимость с EPON OLT ? 

Link to post
Share on other sites

Я лично не проверял, но на форуме писали, что:

GPON ONU c EPON OLT работают, а наоборот нет.

И типа один глюк, что с неё не снимешь уровень сигнала, типа всегда отображается -30

Link to post
Share on other sites

GPON не может работать в EPON и наоборот. Они принципиально разные!

Онушка наверное хPON, тоесть умеет и так и сяк.

  • Like 1
Link to post
Share on other sites
2 минуты назад, CoCOsmall сказав:

GPON не может работать в EPON и наоборот. Они принципиально разные!

Онушка наверное хPON, тоесть умеет и так и сяк.

Абонентский терминал BDCOM GP1702-4G - эта модель ONU (optical network unit), работает по технологии GPON. Терминал соответствует стандартам ITU-T G.984.x, IEEE 802.3u, IEEE 802.3ab, оснащен четырьмя гигабитными портами RJ45 на 1000 Мбит/с и один порт GPON (SC/UPC) для подключения к OLT.

Link to post
Share on other sites

Но работает ! Несмотря на то, что в даташите EPON не указан. И уровни показывает нормально. Проверьте, у кого есть возможность. 

olt_bis2#sh ver
BDCOM(tm) P3310C Software, Version 10.1.0E Build 46085
Copyright by Shanghai Baud Data Communication CO. LTD.
Compiled: 2017-9-15 15:21:2 by SYS, Image text-base: 0x80008000
ROM: System Bootstrap, Version 0.4.1, Serial num:00316013247
System image file is "Switch.bin"
hardware version:V1.0
(RISC) processor with 131072K bytes of memory, 16384K bytes of flash
Base ethernet MAC Address: 98:45:62:7f:20:44
snmp info:
  product_ID:294   system_ID:1.3.6.1.4.1.3320.1.294.0
olt_bis2 uptime is 47:18:50:26, The current time: 1970-2-17 18:50:26


olt_bis2#sh epon onu-i int e0/4
Interface EPON0/4 has registered 36 ONUs:
IntfName   VendorID  ModelID    MAC Address    Description                     BindType  Status          Dereg Reason
---------- --------- ---------- -------------- ------------------------------- --------- --------------- -----------------

.......

EPON0/4:12 BDCM      1112       9845.6269.d441 N/A                             static    auto-configured N/A
EPON0/4:13 BDCM      1112       9845.6269.d78d N/A                             static    auto-configured N/A
EPON0/4:14 BDCM      1112       9845.6269.d757 N/A                             static    auto-configured N/A
EPON0/4:15 BDCM      1112       9845.6269.d7f2 N/A                             static    auto-configured N/A
EPON0/4:16 BDCM      1112       9845.6269.d6e2 N/A                             static    auto-configured N/A
EPON0/4:17 BDCM      1112       9845.6269.d7ca N/A                             static    auto-configured N/A
EPON0/4:18 BDCM      1112       9845.6269.d64d N/A                             static    auto-configured N/A

 

Link to post
Share on other sites

тут наверное смотря у кого описание читать

например: 

тут пишут https://gepon.com.ua/BDcom-P1702-4G что ону GEPON = EPON

тут - https://deps.ua/katalog/ru-abonentskie-terminalyi-onu/45186.html - тут GPON :)

Edited by lemosh
Link to post
Share on other sites
20 часов назад, axl72 сказал:

Был очень удивлен тем, что вышеназванная ОНУ спокойно зарегистрировалась на P3310, хотя в ее даташите указано что она GPON. 

Может быть я чего то недопонимаю, и GPON онушки должны иметь обратную совместимость с EPON OLT ? 

Может, как это иногда бывает, Вам просто не ту модель ону продаваны отправили?

Покажите детальную инфу ону на олте?

Link to post
Share on other sites
21 час назад, sanyadnepr сказал:

Покажите детальную инфу ону на олте?

Какая команда Вас интересует?

Link to post
Share on other sites
30 минут назад, sanyadnepr сказал:

Та которая покажет детальную инфу про ону, не знаешь команду? 

Мне всегда казалось, что форум для того, чтобы задавать вопросы и делиться информацией, а не язвить по поводу незнания других.

Link to post
Share on other sites

bdcom gp1501dt - так же работает на epon порту. 

всё отображается корректно. 
 

Цитата

 

BDCOM(tm) P3310D Software, Version 10.1.0F Build 74816

 

IntfName            SoftwareVersion
---------------     --------------------
EPON0/1:1           10.0.22B.501

 

IntfName         VendorID ModelID    MAC Address    LOID                     Description                     BindType
     Status           Dereg Reason
---------------- -------- ---------- -------------- ------------------------ ------------------------------- -----------
---- ---------------- -----------------
EPON0/1:1        BDCM     1111       9845.629f.ebb5 N/A                      N/A                             static(mS)
     auto-configured  N/A

 

 interface    RxPower(dBm)
-----------  --------------
epon0/1:1    -21.1

 

 operating temperature(degree): 36
 supply voltage(V): 3.3
 bias current(mA): 11.0
 transmitted power(DBm): 1.3
 received power(DBm): -15.9

 

 

Link to post
Share on other sites

Кстати, кто нибудь может поделится мануалом на эту ону, Или хотя бы подсказать дефолтный адрес web интерфейса

Link to post
Share on other sites
В 18.02.2021 в 09:51, axl72 сказал:

Мне всегда казалось, что форум для того, чтобы задавать вопросы и делиться информацией, а не язвить по поводу незнания других.

Когда кажется креститься надо, когда крестишься еще больше кажется. 😁

Если не знаешь команду, так и пиши, а не "какая Вас интересует", это тебя а не меня команда интересует. 

Вывод этой команды такой:
 

ONU Vender ID       : XPON
ONU MODEL ID        : EP-1
ONU EXT MODEL ID    : EP-1001H
ONU ID              : 1c87.7917.0d23
Hardware Version    : V2.1.2  
Software Version    : V2.1.2          
Firmware Version    : 0x010101
Chipset Vendor ID   :   
Chipset MODEL ID    : 0x9125
Chipset Revision    : 40
Chipset Date        : 22/06/20
Onu type            : SFU
Support multillid   : Not supported
Protection type     : Not supported
Number of Pon       : 1
Number of slot      : 0
Support 6 types of port:
 Number of GE port   : 1
 Bitmap of GE port   : 1-4
 Number of CATVRF port: 1
Number of US Queues : 4
QueueMax per US Port: 4
Number of DS Queues : 4
QueueMax per DS Port: 4
Battery Backup      : 0

 

Link to post
Share on other sites
olt_bis2#sh epon int e0/4:15 onu  ctc bas
ONU Vender ID       : BDCM
ONU MODEL ID        : 1112
ONU ID              : 9845.6269.d7f2
Hardware Version    : A0
Software Version    : 10.0.23B.607
Firmware Version    : 0x312e312e3200
Chipset Vendor ID   : RL
Chipset MODEL ID    : 0x9606
Chipset Revision    : 1
Chipset Date        : 00/00/07
Onu type            : SFU
Support multillid   : Not supported
Protection type     : Not supported
Number of Pon       : 1
Number of slot      : 0
Support 1 types of port:
 Number of GE port   : 4
Battery Backup      : 0

 

Link to post
Share on other sites

Могу вас всех приколоть, у меня такие ОНУ GP1702-4G, OLT P3310B C, стоит около 50шт и работают без проблем и сигналы показывает всё норм, мало того ещё пробовал ставить sfp GPON a-gear, EPON ону поднимались только сигналы были -30 везде, но работало без проблем.

Link to post
Share on other sites

Больше всего меня интересует вопрос: все ли GPON ONU работают в EPON дереве или это приятное исключение?

Это вопрос не праздный, ведь если это так, и обратная совместимость есть, то это открывает интересные возможности в плане безболезненной миграции с GEPON на GPON. То есть сначала не спеша поменяли клиентам ОНУшки , а потом переключили дерево в новую голову.

 

И тут же напрашивается еще один вопрос. Не будет ли одна или несколько EPON ONU ломать работу GPON дерева?

Link to post
Share on other sites
5 минут назад, axl72 сказал:

или это приятное исключение

Да нет никакой совместимости, это ОНУ на универсальном реалтековском чипе умеющем оба стандарта.

  • Like 1
Link to post
Share on other sites
2 часа назад, KaYot сказал:

Да нет никакой совместимости, это ОНУ на универсальном реалтековском чипе умеющем оба стандарта.

Очень странно, что в официальном даташите на ОНУ такая важная фича не указана. 

Link to post
Share on other sites
3 часа назад, axl72 сказав:

это открывает интересные возможности в плане безболезненной миграции с GEPON на GPON

 

Чим не догодив GEPON, або в чому сенс такої міграції?

Link to post
Share on other sites
4 часа назад, axl72 сказав:

безболезненной миграции с GEPON на GPON. То есть сначала не спеша поменяли клиентам ОНУшки , а потом переключили дерево в новую голову.

 

є xPON ону. які вміють 2 стандарти замінюєте абонентам epon на xpon і потім замінюєте голову!

Edited by Інет.укр
Link to post
Share on other sites
6 часов назад, Інет.укр сказал:

є xPON ону. які вміють 2 стандарти замінюєте абонентам epon на xpon і потім замінюєте голову!

xPON це коммерційний термін що означає сумісність з обома стандартами. Але  в випадку з gp1702-4g в офіційному даташиті не згадується ні про EPON ні про XPON. Тобто це недокументована фіча. Як що така фіча є для однієї моделі, то можна сподіватися, що є і для інших.

Link to post
Share on other sites
7 часов назад, andryas сказал:

Чим не догодив GEPON, або в чому сенс такої міграції?

Сенс з'являєтся тоді, коли в EPON деревах кількість абонентів наближається до максимуму і немає вільних волокон в район. Хоча , розумію, що з іншого боку вилазить матеріальне питання придбання великої кількостї ОНУ xPON

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Dolik
      Після переходу на GPON вивільнились кілька OLT на 4 порти та на 8.
      Всі голови укомплектовані UPS на 12в від Proline

    • By ~AsmodeuS~
      PON  панель
       
       
    • By grapefruit
      Можливо хтось має оіди для BDCOM P3310B 
      LastDeregTime
      LastDeregReason
      Absenttime
      Помітив, що з P3310С не співпадають
    • By shdm93
      Доброго времени суток. На ОЛТ BDCOM P3310B Software, Version 10.1.0B Build 63244 периодически(4-5 раз в день) мигает только один порт EPON0/1 из-за этого все ОНУ заново регистрируются. Электричество у абонентов не отключают. В момент мигания идет всплеск Errors, в остальное время Errors не растут. Меняли SFP,там же переключали на другую ОЛТ той же серии, но с другой прошивкой(Build 33463). Не помогло, порт так же мигает. ОНУ на порту разных фирм, уровни сигналов в пределах нормы. Подскажите в чем может быть проблема.
      Файл логов и уровни сигналов во вложении
       
      Current configuration:
      !
      !version 10.1.0B build 63244
      service timestamps log date
      service timestamps debug date
      service password-encryption
      logging 10.0.0.254
      logging buffered 4096
      logging buffered informational
      !
      hostname Pk100
      system mtu 1600
      !
      !
      !
      epon mpcp-timeout 60
      !
      !
      !
      !
      !
      !
      !
      !
      ip default-gateway 10.0.0.254
      !         
      no spanning-tree
      !
      !
      !
      !
      !
      epon dba hardware cycletime 25000 discovery-frequence 60 discovery-length 1024
      !
      aaa authentication login default local
      aaa authentication enable default enable
      aaa authorization exec default local
      !
      username manager password 7 08393D2E453B3C5A596F170B
      username admin password 7 08383527483E
      !
      enable password 7 08383527483E level 15
      !
      epon dynamic-binding-timeout 40
      !
      !!slot 0 84
      interface GigaEthernet0/1
       switchport trunk vlan-allowed 62,81,84,87-89,91,99-100,102-104,113-114,116
       switchport trunk vlan-allowed add 122,134-136,138,419,424,702,730,737,769
       switchport trunk vlan-allowed add 784,790,794,796,798,812,881-882,884-885,2036
       switchport mode trunk
      !
      interface GigaEthernet0/2
       switchport trunk vlan-allowed 62,81,100,102-104,114,134,138,419,424,702
       switchport trunk vlan-allowed add 730,769,784,790,794,796,798,885
       switchport mode trunk
      !
      interface GigaEthernet0/3
       switchport trunk vlan-allowed 62,81,100,114,134,138,419,424,702,730,769
       switchport trunk vlan-allowed add 784,790,794,796,798,885
       switchport mode trunk
      !
      interface GigaEthernet0/4
       switchport trunk vlan-allowed 62,81,100,114,134,138,419,424,702,730,769
       switchport trunk vlan-allowed add 784,790,794,796,798,885
       switchport trunk vlan-untagged none
       switchport mode trunk
      !
      interface GigaEthernet0/5
       switchport trunk vlan-allowed 62,81,100,102-104,114,134,138,419,424,702
       switchport trunk vlan-allowed add 730,769,784,790,794,796,798,885
       switchport mode trunk
      !
      interface GigaEthernet0/6
       switchport trunk vlan-allowed 62,81,100,114,134,138,419,424,702,730,769
       switchport trunk vlan-allowed add 784,790,794,796,798,885
       switchport mode trunk
      !
      interface EPON0/1
       epon mpcp-registration ctc 30
       epon bind-onu mac e067.b30f.5bc1 1
       epon bind-onu mac 1cef.0347.1998 2
       epon bind-onu mac e067.b30d.33af 3
       epon bind-onu mac 8014.a813.bc40 4
       epon bind-onu mac 8014.a840.1da8 5
       epon bind-onu mac 8007.1b6d.71f0 6
       epon bind-onu mac 8007.1b6c.ec70 7
       epon bind-onu mac a094.6a01.08b6 8
       epon bind-onu mac 8007.1b6e.1e58 9
       epon bind-onu mac 8007.1b6e.4558 10
       epon bind-onu mac 8007.1b6e.5ab0 11
       epon bind-onu mac 1cef.035d.59e0 12
       epon bind-onu mac d425.cc09.ebd8 13
       epon bind-onu mac 048d.38ca.b1df 14
       epon bind-onu mac 8014.a875.2040 15
       epon bind-onu mac 8014.a875.1f98 16
       epon bind-onu mac 8014.a85c.3d30 17
       epon bind-onu mac e067.b396.93e0 18
       epon bind-onu mac 1cef.0347.0928 19
       epon bind-onu mac d425.cc09.ebf6 20
       epon bind-onu mac 1cef.0347.6ea0 21
       epon bind-onu mac e067.b396.93bc 22
       epon bind-onu mac e067.b30f.5bc2 23
       epon bind-onu mac 1cef.03ab.4d68 24
       epon bind-onu mac 8007.1b2e.e830 25
       epon bind-onu mac 8014.a897.9d08 26
       epon bind-onu mac e067.b317.cced 27
       epon bind-onu mac e067.b391.4899 28
       epon bind-onu mac e067.b391.489f 29
       epon bind-onu mac 8007.1b6e.1da8 30
       epon bind-onu mac e067.b391.4893 32
       epon bind-onu mac e067.b30d.33b6 33
       epon bind-onu mac 048d.38ca.b345 34
       epon bind-onu mac e067.b314.ee38 35
       epon bind-onu mac 048d.38ca.b9af 36
       epon bind-onu mac 048d.38ca.b1d1 38
       epon bind-onu mac 048d.38ca.b1a1 39
       epon bind-onu mac 048d.38ca.b307 40
       epon bind-onu mac 048d.38ca.b837 41
       epon bind-onu mac e067.b384.6f42 42
       epon bind-onu mac a094.6a00.d296 43
       epon bind-onu mac e067.b391.4897 44
       epon bind-onu mac 8007.1b6e.18b8 45
       epon bind-onu mac a094.6a00.d252 46
       epon bind-onu mac 8007.1b6e.1e78 50
       epon bind-onu mac 8007.1b6e.18b0 51
       epon bind-onu mac 8007.1b6e.1348 52
       epon bind-onu mac 8007.1b6e.4e78 53
       epon bind-onu mac e067.b386.d777 54
       epon bind-onu mac 8007.1b6e.18a0 56
       epon bind-onu mac 006d.6151.c3b8 57
       epon bind-onu mac 8007.1b6d.e2e8 58
       epon bind-onu mac 8014.a813.bc50 60
       epon bind-onu mac e067.b316.fc00 62
       epon bind-onu mac d425.cc05.3622 63
       epon bind-onu mac e067.b314.ee5e 64
       switchport trunk vlan-allowed 62,81,91,100,103,113-114,116,122,134-136,138
       switchport trunk vlan-allowed add 419,424,702,730,769,784,790,794,796,798
       switchport trunk vlan-allowed add 881-882,885
       switchport mode trunk
       storm-control broadcast threshold 100
       storm-control multicast threshold 100
       storm-control unicast threshold 100
      !
      interface EPON0/1:1
       onu-configuration
        epon onu port 1 ctc vlan mode tag 113
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:2
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:3
       onu-configuration
      !!onu-configuration-end
      !
      interface EPON0/1:4
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !         
      interface EPON0/1:5
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:6
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:7
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:8
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:9
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:10
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:11
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:12
       onu-configuration
        epon onu port 1 ctc vlan mode tag 1111
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:13
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:14
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:15
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:16
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:17
       onu-configuration
        epon onu port 1 ctc vlan mode tag 882
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:18
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:19
       onu-configuration
        epon onu port 1 ctc vlan mode tag 134
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:20
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:21
       onu-configuration
      !!onu-configuration-end
      !
      interface EPON0/1:22
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:23
       onu-configuration
        epon onu port 1 ctc vlan mode tag 881
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:24
       onu-configuration
       epon sla upstream pir 1000000 cir 12000
       epon sla downstream pir 1000000 cir 12000
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:25
       onu-configuration
       epon sla upstream pir 1000000 cir 12000
       epon sla downstream pir 1000000 cir 12000
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:26
       onu-configuration
       epon sla upstream pir 1000000 cir 12000
       epon sla downstream pir 1000000 cir 12000
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:27
       onu-configuration
        epon onu port 1 ctc vlan mode tag 881
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:28
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:29
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:30
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:32
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:33
       onu-configuration
        epon onu port 1 ctc vlan mode tag 116
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:34
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:35
       onu-configuration
        epon onu port 1 ctc vlan mode tag 134
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !         
      interface EPON0/1:36
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:38
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:39
       onu-configuration
        epon onu port 1 ctc vlan mode tag 113
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:40
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:41
       onu-configuration
       epon sla upstream pir 1000000 cir 12000
       epon sla downstream pir 1000000 cir 12000
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:42
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:43
       onu-configuration
       epon sla upstream pir 1000000 cir 12000
       epon sla downstream pir 1000000 cir 12000
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !         
      interface EPON0/1:44
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:45
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:46
       onu-configuration
      !!onu-configuration-end
      !
      interface EPON0/1:50
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:51
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:52
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:53
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:54
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !         
      interface EPON0/1:56
       onu-configuration
        epon onu port 1 ctc vlan mode tag 91
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:57
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:58
       onu-configuration
       epon sla upstream pir 1000000 cir 12000
       epon sla downstream pir 1000000 cir 12000
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:60
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:62
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:63
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:64
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/2
       switchport trunk vlan-allowed 62,81,100,114,134,138,419,424,702,730,769
       switchport trunk vlan-allowed add 784,790,794,796,798,885
       switchport mode trunk
      !
      interface EPON0/3
       epon bind-onu mac 70a5.6a52.94cb 1
       epon bind-onu mac 70a5.6a52.94e9 2
       epon bind-onu mac 1cef.0347.b720 3
       epon bind-onu mac 1cef.0347.7c30 4
       switchport trunk vlan-allowed 62,81,100,114,122,134-136,138,419,424,702
       switchport trunk vlan-allowed add 730,769,784,790,794,796,798,885
       switchport mode trunk
      !
      interface EPON0/3:1
       onu-configuration
      !!onu-configuration-end
      !
      interface EPON0/3:2
       onu-configuration
       description uzel Izvest54b
       switchport port-security dynamic maximum 4
        epon onu port 1 ctc vlan mode tag 114
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/3:3
       onu-configuration
        epon onu port 1 ctc vlan mode tag 114
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/3:4
       onu-configuration
        epon onu port 1 ctc vlan mode tag 114
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/4
       epon bind-onu mac 1cef.0347.2aa8 1
       epon bind-onu mac 1cef.0347.7af0 2
       epon bind-onu mac 1cef.0347.6158 3
       epon bind-onu mac 1cef.0347.6e68 4
       epon bind-onu mac 1cef.0347.6e30 5
       epon bind-onu mac 1cef.0347.6f78 6
       switchport trunk vlan-allowed 62,81,84,87-89,99-100,102-104,114,122,134
       switchport trunk vlan-allowed add 135-136,138,419,424,702,730,737,769,784
       switchport trunk vlan-allowed add 790,794,796,798,839,882,884-885,2036
       switchport mode trunk
      !
      interface EPON0/4:1
       onu-configuration
       epon sla upstream pir 1000000 cir 12000
       epon sla downstream pir 1000000 cir 12000
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/4:2
       onu-configuration
       epon sla upstream pir 1000000 cir 12000
       epon sla downstream pir 1000000 cir 12000
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/4:3
       onu-configuration
        epon onu port 1 ctc vlan mode tag 87
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/4:4
       onu-configuration
        epon onu port 1 ctc vlan mode tag 134
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface epon0/4:5
       onu-configuration
      epon onu port 1 ctc vlan mode tag 87
      epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      !
      interface EPON0/4:6
       onu-configuration
        epon onu port 1 ctc vlan mode tag 84
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      !!slot end
      !
      interface VLAN100
       ip address 10.0.1.100 255.255.252.0
      !
      !
      !
      vlan 1,62,81,84,87-89,91,99-100,102-104,113-114,116,122,134-136,138,419,424,702
      vlan 730,737,769,784,790,794,796,798,839,881-882,885,2036
      !
      !
      !
      !
      !
      ip http server
      !
      !
      snmp-server community 0 srtcom RO 
      !
      line vty 0
       exec-timeout 0
      !
      line vty 1
       exec-timeout 0
      !
      line vty 2
       exec-timeout 0
      !
      line vty 3
       exec-timeout 0
      !
      line vty 4
       exec-timeout 0
      !
      line vty 5
       exec-timeout 0
      !
      line vty 6
       exec-timeout 0
      !
      line vty 7
       exec-timeout 0
      !
      line vty 8
       exec-timeout 0
      !
      line vty 9
       exec-timeout 0
      !         
      line vty 10
       exec-timeout 0
      !
      line vty 11
       exec-timeout 0
      !
      line vty 12
       exec-timeout 0
      !
      line vty 13
       exec-timeout 0
      !
      line vty 14
       exec-timeout 0
      !
      line vty 15
       exec-timeout 0
      !
      line vty 16
       exec-timeout 0
      !
      line vty 17
       exec-timeout 0
      !
      line vty 18
       exec-timeout 0
      !
      line vty 19
       exec-timeout 0
      !
      line vty 20
       exec-timeout 0
      !
      line vty 21
       exec-timeout 0
      !
      line vty 22
       exec-timeout 0
      !
      line vty 23
       exec-timeout 0
      !
      line vty 24
       exec-timeout 0
      !
      line vty 25
       exec-timeout 0
      !
      line vty 26
       exec-timeout 0
      !
      line vty 27
       exec-timeout 0
      !
      line vty 28
       exec-timeout 0
      !
      line vty 29
       exec-timeout 0
      !
      line vty 30
       exec-timeout 0
      !
      line vty 31
       exec-timeout 0
      !
      !
      !
      time-zone Kyiv 2 0
      sntp master 4
      sntp query-interval 1000
      sntp server 10.0.0.254
      !
      !
      !Pending configurations for absent linecards:
      !
      !No configurations pending global
       




      файл логов.csv
    • By Georgianairlink
      нужен OID, чтобы увидеть это с помощью snmp
      interface TGigaEthernet0/1 description test switchport trunk vlan-allowed 352,362,365,509,514-515,518,528,565-566,590 switchport trunk vlan-allowed add 720-723,1543-1546,2021,2201,2208,2378,2441 switchport trunk vlan-untagged 1 switchport mode trunk  
×
×
  • Create New...