Перейти к содержимому
Local

Рекомендованные сообщения

 

Вы не то что заменить, посмотреть такой же график попробуйте на другом.
Решать что делать - потом, наверное.
В любом случае что-то с зарядником не в порядке.

 

 Менять прийдется, для второго нет свободного устройства мониторинга.

 

Установил UPS Logicpower lpm-psw-500va + 2 АКБ Sunlight 26Ah каждая.
Подключил к батареям датчик PS2-AC220-DC12-EXT от PING3-Knock
Zabbix нарисовал следующий график
bat.PNG
Что за странные скачки?
Питание 220 не пропадало.

Все в порядке. Используем штук 50 пинг3.
Иногда он может отвечать не очень адекватными значениями что по напряжению что по температуре.

 

У Вас глюк данных отдаваемых ping3 тоже имеет систематический характер?

Промежуток составляет 5-6 часов в каждом из случаев, поэтому и не рассматривали возможную проблему со стороны ping3.

Изменено пользователем NET-CREATOR

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возможно ИБП раз в 5.35ч тестирует работу от батарей на 30сек

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

14в в буферном режиме это много, в первую очередь нужно разобраться с напряжением заряда.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

 

Установил UPS Logicpower lpm-psw-500va + 2 АКБ Sunlight 26Ah каждая.

Подключил к батареям датчик PS2-AC220-DC12-EXT от PING3-Knock

Zabbix нарисовал следующий график

bat.PNG

Что за странные скачки?

Питание 220 не пропадало.

Все в порядке. Используем штук 50 пинг3.

Иногда он может отвечать не очень адекватными значениями что по напряжению что по температуре.

У Вас глюк данных отдаваемых ping3 тоже имеет систематический характер?

Промежуток составляет 5-6 часов в каждом из случаев, поэтому и не рассматривали возможную проблему со стороны ping3.

Нет, четкой систематики нет. Если скриптом 100 раз опросить то пинг3 может один раз ответить вообще левое напряжение, хотя тестер показывает напряжение без изменений. Стоит добавить, что мы для измерения напряжения используем встроенный датчик канала питания самого пинг3.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

14в в буферном режиме это много, в первую очередь нужно разобраться с напряжением заряда.

да, тоже так думаю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Заменил UPS на такую же модель, но с другой партии.

Напряжение заряда в буферном режиме снизилось до 13.9v.

Корректно стало отображаться время оставшееся до разряда батарей (100, 96, 91), на предыдущем экземпляре после отключение сети 220 проценты заряда на экране прыгали хаотично (90, 100, 60, 80 и тд). 

За ночь по графику будет понятно есть ли продолжение проседанием вольтажа заряда до 13.1 каждые 5 часов.

 

UPD: все по старому

post-27933-0-66548000-1422946441_thumb.png

 

Ответили разработчики ping3, вчера еще раз подтвердилось, что меряет он правильно.

На письмо в сервисный центр LogicFox ответа не последовало.

 

UPD: Дозвонился в СЦ. Заверили, что это нормальный режим цикла заряда для данного USP.

Изменено пользователем NET-CREATOR

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вернемся к Luxeon UPS-500ZY

 

А у Вас нет схемы на этот UPS? У меня UPS -1000ZY - очень похожа управляющая плата. Если есть - скиньте, пожалуйста, на foryout собачка meta.ua

Изменено пользователем kpll

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Вернемся к Luxeon UPS-500ZY

 

А у Вас нет схемы на этот UPS? У меня UPS -1000ZY - очень похожа управляющая плата. Если есть - скиньте, пожалуйста, на foryout собачка meta.ua

 

К сожалению схемы нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот кое что от меня с сервисного. Может подойдут.

UPS-500LU NEW.doc

LU 500VA_2000VA.doc

Изменено пользователем Montagnik

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот кое что от меня с сервисного. Может подойдут.

Спасибо! Я купил б/у инвертор luxeon ups 1000zy, но когда вскрыл, оказалось там разорвало один полевой транзистор CS150N03. Прежний владелец продал его мне дешево - сегодня узнал почему. Оказывается он на холостом ходу без нагрузки потребляет около 80 Вт без этого одного транзистора, который разорвало. В интернете нашел информацию, где написано, что он потребляет около 25 Вт на себя, но 80Вт - это слишком, а так все работает. Вот думаю заменить полевики. Вот здесь  http://price.ua/luxeon_ups-1000zy/otzivi/152234.html нашел, что рекомендуют его доработать (замена всех электролитических конденсаторов на брендовые, замена вентилятора на Noiseblocker Multiframe M8-P, добавление схемы управления вентилятором (термостат), замены силовых транзисторов на IRF3805 (по три в параллель), установить диоды Шотки STPS60H100C(4шт) в параллель полевикам. Эти меры снизят нагрев и позволят маломощным и малошумящим вентилятором охлаждать силовую часть UPS-a) Незнаю, стоит это делать или нет. Вообще китайская поделка оставила неоднозначное впечатление. Ток заряда аккумулятора совсем маленький - около 1 ампера. Хотя у меня он полунеисправный. Склоняюсь, что надо было брать фирмы APC. Хотя ток заряда, если подключить автомобильные аккумуляторы тоже не большой, но смотриться понадежней.

Вся управляющая часть UPS 500, 1000, и 1500 похоже одинакова - разница в трансформаторах и количестве полевиков на выходе.
Изменено пользователем kpll

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Вернемся к Luxeon UPS-500ZY

 

А у Вас нет схемы на этот UPS? У меня UPS -1000ZY - очень похожа управляющая плата. Если есть - скиньте, пожалуйста, на foryout собачка meta.ua

 

К сожалению схемы нет.

 

А как Вы нашли этот резистор R85, которым устанавливается диапазон отключений? Там ведь их очень много!

Еще вопросик - Вы не измеряли, какое потребление тока у него без нагрузки от аккумулятора в качестве инвертора?

Изменено пользователем kpll

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот кое что от меня с сервисного. Может подойдут.

Немного разобрался по схемам. Китайцы очень сэкономили на деталях - на зарядку аккумулятора стоит мост из диодов 1N4007, рабочий ток которых 1 ампер.

Тоже самое наверное и на 500ZX - нет там ни мощных диодов и транзисторов на радиаторах, которые бы выдавали 14 ампер зарядного тока! 1,4 ампер -  забыли поставить запятую! Инвертор собран на транзисторах, которые совсем не относятся к зарядке, а отдельная схема выдает маленький зарядный ток.

В общем интересует только, какой ток потребляет сам аппарат без нагрузки. Если у кого есть аппарат - пожалуйста, отпишитесь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Уже купил и Luxeon 500Zx - аппарат потребляет 25 Ватт без нагрузки в режиме инвертора. Ток заряда тоже не плохой. Думаю, если поменять транзисторы, то можно уменьшить ток и потребление Ват до 15

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не думаю, в основном там транс на холостом ходу мощность жрет...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Давно стоит Luxeon 2000ZX. Держит 13,6 на каждом акуме.

Пару дней назад купили 1000ZX в другое помещение. Жарит 14,2. Акум тёплый. После завершения зарядки продолжает поддерживать акум током около 1,2А.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Пару дней назад купили 1000ZX в другое помещение. Жарит 14,2. Акум тёплый. После завершения зарядки продолжает поддерживать акум током около 1,2А.

 

Так это вроде бы ненормально. Это кипят аккумуляторы.

Хороший зарядник после достижения точки 14.1-14.2В должен снижать  напряжение, точнее, прекращать заряд пока напряжение само не упадет до 12.6-12.7.

А если простой зарядник, то должен останавливаться на 13.7-13.8. При этом аккумуляторы хоть и  заряжаются всего на 80-90%, но не портятся.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть еще маленькая мысля.

ИБП - плохие.

А ВСЕ аккумы - прекрасного качества.))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Похоже - забыли, или не помнят, или не знают.

Что для зарядки аккума мы ему даем ток в направлении, противоположном, разрядке.

И чем больше он заряжен, тем меньше он начинает "кушать" от зарядки.

......а уже если "кушает" - значит дело в источнике ЕГО "аппетита")))))

Изменено пользователем Norther

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

но не портятся.

Портятся. Но медленнее, чем при 14.2В. На пару лет хватит точно, а то и на 6-7 лет если повезет.

 

 

 

И чем больше он заряжен, тем меньше он начинает "кушать" от зарядки. ......а уже если "кушает" - значит дело в источнике ЕГО "аппетита")))))

ЭДС заряженной банки - 12.6-12.7В. Если подавать напряжение выше этого - кушать будет в любом случае. И чем выше напряжение, тем больше кушает. Если разницы напряжения и ЭДС банки хватает для разложения воды (1.2В) - начинает кушать много, если не хватает - потихоньку потребляет, компенсируя саморазряд и окисляя металлический свинец пластин.

 

К слову, если юзать автомобильные аккумуляторы - категорически не рекомендую покупать с кальцием в пластинах. Очень быстро выкипают при 13.6В на батарее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

но не портятся.

 

Портятся. Но медленнее, чем при 14.2В. На пару лет хватит точно, а то и на 6-7 лет если повезет.

 

И чем больше он заряжен, тем меньше он начинает "кушать" от зарядки. ......а уже если "кушает" - значит дело в источнике ЕГО "аппетита")))))

 

ЭДС заряженной банки - 12.6-12.7В. Если подавать напряжение выше этого - кушать будет в любом случае. И чем выше напряжение, тем больше кушает. Если разницы напряжения и ЭДС банки хватает для разложения воды (1.2В) - начинает кушать много, если не хватает - потихоньку потребляет, компенсируя саморазряд и окисляя металлический свинец пластин.

 

К слову, если юзать автомобильные аккумуляторы - категорически не рекомендую покупать с кальцием в пластинах. Очень быстро выкипают при 13.6В на батарее.

А вы , уважаемый НИЧЕГО НЕ УВЕЛИЧИВАЙТЕ, и увидите то, о чем я говорю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Аккум 60 ач.

Рахряжен. Дали с зарядки ток 6 А.

Черех 10 (в идеале -чуть больше) часов, при правильном аккуме , увидите зарядный ток нулевой.

Изменено пользователем Norther

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вопрос о другом!)))))

О том что во всех, ВСЕХ, случаях, юзер думает, что аккум идеальный)))))

И начинает "ковырять" упс.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А аккумов - "барахольных" сегодня больше , чем упсов.

И чем дешевле - тем х×€вее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня везде стоят люксеоны. Убили пару батарей. Заменил. Все работает на ура!

Только в одном месте стоит APC переделанный смарт 650.(150-180ватт нагрузки, 6 часов летает)

Уже пятый год маслает один и тот же аккум 100 ач.

П. С.

Люксики меньше 1000 va не применяю.

Изменено пользователем Norther

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня везде стоят люксеоны. Убили пару батарей. Заменил. Все работает на ура!

Только в одном месте стоит APC переделанный смарт 650.(150-180ватт нагрузки, 6 часов летает)

Уже пятый год маслает один и тот же аккум 100 ач.

П. С.

Люксики меньше 1000 va не применяю.

Ну а те, которые больше 1000va у них проблемы с зарядкой встречались? Или там уже правильная зарядка?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×