Jump to content
Local
mstsc

Сетевая карта для multicast

Recommended Posts

Доброго времени суток!

Планируется организация multicast вещания, под эту задачу подбираем железо. Возник вопрос, насколько критична для этой задачи сетевая карта? На какие особенности устройства следует обратить внимание? Быть может есть специальные решения? Какие конкретно модели сетевых карт посоветуете, опираясь на собственный опыт?

 

Рассматривали следующее варианты:

HP NC360T PCI Express Dual Port Gigabit Server Adapter
Intel Pro/1000 PT Server Adapter

Intel Pro/1000 GT Desktop Adapter

 

Интерфейс PCI / PCIe

Желательно 2 порта.

Share this post


Link to post
Share on other sites

Мы как то в хорошее время взяли intel 82576 10 штучек, несколько на NAS несколько в резерв. Года 2 назад собрал на них мультикаст стример, работает отлично.

25 HD 30-35 sd на каждом сервере - полет нормальный.

Share this post


Link to post
Share on other sites

Не стоит смотреть на сетевые карты PCI. Если только не планируется трафика менее 600М. А вообще брать любые на чипах Intel 8257x или i350. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By andrey19
      Здравствуйте. Начну с вероятной причины проблемы. Прошиваю тв боксы не в первый раз, но в этот затупил: после прошивки перед 1-м включением воткнул ethernet (зачем-то). И когда началась первая длинная загрузка, спохватился и вытащил кабель. В результате все вроде бы работает, кроме подключения к интернету. Wi-fi бесконечно ищет и не находит ни одной сети (добавить тоже не получается), на включенный lan-кабель никакой реакции. Сбрасывал на заводские, сбрасывал настройки сети, ставил разные стоки и кастомы, сетей нет. Прописал вместо dhcp статический из диапазона роутера. Пишет подключено (по кабелю), но без доступа в интернет. В роутере виден в arp таблице. Буду рад любой подсказке.
    • By i-gor
      Продається розумний свіч.
      Ціна 1,5к грн (міні-торг).
       
      Фото додаю, детальні характеристики в неті.
       
      !!!Б/В!!



    • By Petro Skip
      Привет народ, да я знаю что можно взять любой бюджетник и на белом ip запустить либо pptp либо mikrotik  и стартануть l2tp server
       
      вопрос в другом, можноли сделать так чтоб я получил доступ черех hamchi  к одному конкретному ip внутри сети  другого компютера который тоже законекчен через хамачи
      и через hamachi два компютера друг друга видят
       
       
      обрисую,
      =LAN 1
      ---PC 1       --192.168.43.200   192.168.43.1     --hanachi 5.20.x.x
       
      =LAN 2
      ---PC 2       --192.168.1.60      192.168.1.1         --hamachi 5.23.x.x
      --Device 1  --192.168.1.62      192.168.1.1  
       
      нужно с PC 1 получить доступ к Device1
       
      что сделано, 
      1)с двух сторон хамача и локалка компы друг другу рады, тут понятно
      2)в хамачи настроил форвардинг по статье (ТИЦ)
      в хамачи (System > Preferences > Settings > Advanced Settings ) кляпаем по строке Service configuration ->  кнопка open
      ищем в открывшейся папке файл h2-engine.cfg  строку вида:
      Vpn.Domain Hamachi, 0 [1 0 0 0] [1 0.0.0.0 0.0.0.0] [0 0 0] [] [1]
      мением два бита что было так
      Vpn.Domain Hamachi, 0 [1 0 0 0] [1 0.0.0.0 0.0.0.0] [1 1 0] [] [1]
      остановил в диспетчере задач что сам хамачи что сервис хамачи сохранил перезапустил,
       
      в реестре сделал так
      HKEY_Local_Machine\System\CurrentControlSet\Services\Tcpip\Parameters\
      IPEnableRouter сменил на  1
       
      на машынах прописал роутинг
      на PC1 
      route -p add 192.168.1.0   mask  255.255.255.255   25.x.x.x /p ----25.x.x.x ип хамачи на PC 2
       
      на PC2
      route -p add 192.168.43.0   mask  255.255.255.255   25.x.x.x /p ----25.x.x.x ип хамачи на PC 1
       
       
      но доступа к Device 1 попрежнему нету,
      задача малой кровью и малым костылем получить доступ к Device 1
       
      критике рад,
      также рад советам которые помогут 
       
      P.S.   да я знаю что ip может поменятса и всем маршутам капец,  но то потом, давейте поднимем мост
       
       
       
    • By vegas.firestorm
      Добрый день!
      решил поднять на своем Микротике PPTP Всё делал по этой инструкции - https://howitmake.ru/blog/waildhand/176.html
       
      Разве что в правиле на файрволе для порта 1723 указал In. Interface List - WAN
       
      К ВПН-у конектится, но не видит никаких ресурсов внутри сети. Можете подсказать, что нужно ещё сделать, чтобы пользователь, который конектится по ВПН, видел всё внутри сети?
       
       
      Конфиг роутера:
       
      /interface bridge
      add arp=proxy-arp name=bridge1
      /interface pptp-server
      add name=pptp-in1 user=""
      /interface list
      add name=WAN
      add name=LAN
      /interface wireless security-profiles
      set [ find default=yes ] supplicant-identity=MikroTik
      /ip pool
      add name=dhcp ranges=192.168.77.10-192.168.77.154
      add name=vpn ranges=192.168.77.200-192.168.77.250
      /ip dhcp-server
      add address-pool=dhcp disabled=no interface=bridge1 name=dhcp1
      /interface bridge port
      add bridge=bridge1 interface=ether2
      add bridge=bridge1 interface=ether3
      add bridge=bridge1 interface=ether4
      add bridge=bridge1 interface=ether5
      add bridge=bridge1 interface=ether6
      add bridge=bridge1 interface=ether7
      add bridge=bridge1 interface=ether8
      add bridge=bridge1 interface=ether9
      add bridge=bridge1 interface=ether10
      add bridge=bridge1 interface=ether11
      add bridge=bridge1 interface=ether12
      /interface l2tp-server server
      set enabled=yes ipsec-secret=(IPSECSecret) use-ipsec=yes
      /interface list member
      add interface=ether1 list=WAN
      add interface=bridge1 list=LAN
      /interface pptp-server server
      set enabled=yes
      /interface sstp-server server
      set default-profile=default-encryption enabled=yes
      /ip address
      add address=111.111.55.102/24 comment=defconf interface=ether1 network=\
          111.111.55.0
      add address=192.168.77.1/24 interface=ether2 network=192.168.77.0
      /ip cloud
      set ddns-enabled=yes ddns-update-interval=1h
      /ip dhcp-client
      add dhcp-options=hostname,clientid interface=ether1
      add dhcp-options=hostname,clientid interface=ether1
      /ip dhcp-server network
      add address=192.168.77.0/24 gateway=192.168.77.1 netmask=24
      /ip dns
      set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4,9.9.9.9,1.1.1.1
      /ip firewall filter
      add action=accept chain=input comment=\
          "defconf: accept established,related,untracked" connection-state=\
          established,related,untracked
      add action=accept chain=input comment="allow sstp" dst-port=443 \
          in-interface-list=WAN protocol=tcp
      add action=accept chain=input comment="allow l2tp" dst-port=1701 \
          in-interface-list=WAN protocol=udp
      add action=accept chain=input comment="allow pptp" dst-port=1723 \
          in-interface-list=WAN log=yes log-prefix=VPN-TEST protocol=tcp
      add action=accept chain=input protocol=gre
      add action=accept chain=forward dst-port=445 protocol=tcp
      add action=accept chain=input dst-port=80 protocol=tcp
      add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \
          protocol=udp
      add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
      add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
      add action=accept chain=forward comment="defconf: accept in ipsec policy" \
          ipsec-policy=in,ipsec
      add action=accept chain=forward comment="defconf: accept out ipsec policy" \
          ipsec-policy=out,ipsec
      add action=accept chain=forward comment=\
          "defconf: accept established,related, untracked" connection-state=\
          established,related,untracked
      add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
          connection-state=established,related
      add action=drop chain=forward comment="defconf: drop invalid" \
          connection-state=invalid
      add action=drop chain=input comment="defconf: drop invalid" connection-state=\
          invalid
      add action=drop chain=input comment="defconf: drop all not coming from LAN" \
          in-interface-list=!LAN
      add action=drop chain=forward comment=\
          "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
          connection-state=new in-interface-list=WAN
      add action=accept chain=input comment=\
          "defconf: accept established,related,untracked" connection-state=\
          established,related,untracked
      add action=accept chain=input comment="allow sstp" dst-port=443 \
          in-interface-list=WAN protocol=tcp
      add action=accept chain=input comment="allow l2tp" dst-port=1701 \
          in-interface-list=WAN protocol=udp
      add action=accept chain=input comment="allow pptp" dst-port=1723 \
          in-interface-list=WAN log=yes log-prefix=VPN-TEST protocol=tcp
      add action=accept chain=input protocol=gre
      add action=accept chain=forward dst-port=445 protocol=tcp
      add action=accept chain=input dst-port=80 protocol=tcp
      add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \
          protocol=udp
      add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
      add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
      add action=accept chain=forward comment="defconf: accept in ipsec policy" \
          ipsec-policy=in,ipsec
      add action=accept chain=forward comment="defconf: accept out ipsec policy" \
          ipsec-policy=out,ipsec
      add action=accept chain=forward comment=\
          "defconf: accept established,related, untracked" connection-state=\
          established,related,untracked
      add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
          connection-state=established,related
      add action=drop chain=forward comment="defconf: drop invalid" \
          connection-state=invalid
      add action=drop chain=input comment="defconf: drop invalid" connection-state=\
          invalid
      add action=drop chain=input comment="defconf: drop all not coming from LAN" \
          in-interface-list=!LAN
      add action=drop chain=forward comment=\
          "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
          connection-state=new in-interface-list=WAN
      /ip firewall nat
      add action=masquerade chain=srcnat comment="defconf: masquerade" \
          ipsec-policy=out,none out-interface-list=WAN
      add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\
          192.168.89.0/24
      add action=masquerade chain=srcnat comment="defconf: masquerade" \
          ipsec-policy=out,none out-interface-list=WAN
      add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\
          192.168.89.0/24
      /ip route
      add distance=1 gateway=111.111.55.254
      add distance=1 gateway=111.111.55.254
      /lcd
      set backlight-timeout=2m
      /lcd pin
      set pin-number=1111
      /ppp secret
      add local-address=192.168.77.1 name=vpn password=vpnvpn profile=\
          default-encryption remote-address=192.168.77.200 service=pptp
      /system clock
      set time-zone-name=Europe/Kiev
    • By Небесный
      Ребята, помогите с настройкой мультикаста на коммутаторе dell force10 s60-44t-ac-r.
      Есть два источника мультикаста которые приходят на 2 гигабит порта и 1 потребитель.
      Все три порта находятся в своем влане. Нужно настроить, чтобы мультикаст который приходит из двух разных источников, которые подключены к двум разным портам ишел на третий порт потребителя. И этот же мультикаст не ишел больше ни на какие другие порты.
      Не могу разобраться с настройкой в силу нубства в даной сфере.
      Огромное спасибо за помощь!!!
×