Jump to content
Local
DenimMark

Пропав лінк

Recommended Posts

Вітаю всіх з Новим Роком та Різдвом Христовим.

 

Потрібна допомога. Пропав оптичний лінк між двома будинками. Кабель ТКО 4-волокна десь 250м. Траса будинок-опора-опора-будинок-запас біля 20м-будинок. На кінцях розварений в касетах, в касетах все в порядку, світло проходить по всім волокнам, медіа конвертори 20км wdm 100M не підіймаються. Що робити ?

 

Наперед вдячний за будь яку пораду.

Edited by DenimMark

Share this post


Link to post
Share on other sites

Искать место перегиба кабеля и распутывать кассеты, стандартная ситуация при перепадах температуры.

Share this post


Link to post
Share on other sites

Касети розпутав, пройшов по трасі перегибів особливих не знайшов :-(.

Share this post


Link to post
Share on other sites

Як мініум поміряти рівень сигналу з обидвох сторін, якщо в нормі - міняти мідюки чи їх блоки живлення, можливо "замерзли" або вийшли з ладу

Share this post


Link to post
Share on other sites

Якщо вимірювача нема, то просто міняти по черзі бж та міюки, аби виключити їх неспоравність

Тоді шукати вимірювач потужності сигналу або рефлектометр. Чудес не буває.

Edited by andryas

Share this post


Link to post
Share on other sites

 Согласен. Ищи   помощь с рефлюком.

Edited by alten2004

Share this post


Link to post
Share on other sites

Оконечено фастами или сваркой? Протереть разъемы/переварить патчи/переделать фасты/поменять волокно.

Edited by Tornight

Share this post


Link to post
Share on other sites

100% проблема в медиках.

Написано же что поменял их в первую очередь

Share this post


Link to post
Share on other sites

Так. Перевірив, візуально, кабель на наявність перегибів. Не бачив тільки бублик з запасом, він на даху, полінувався туди лізти при мінус 14. Розпакував касети з обох сторін. Ні на одному з чотирьох волокон лінк не піднявся. Піднявся лінк на двох волоконних медиках. Що дробити дальше буду думати. На обох кінцях касети і зварки на пів пачкорди.

Share this post


Link to post
Share on other sites

Ще можливий варіант, що в самому зажимові пережало кабель, без оптичного вимірювача цю проблему не вирішити

Share this post


Link to post
Share on other sites

Если на двухволоконных работает(они пуляют на 1310, вместо 1310/1550) - 100% где-то механический изгиб/сжатие кабеля.

Ищите, что еще сказать.

Share this post


Link to post
Share on other sites

А можливо при прокладанні кабелю були кретичні заломи, а зараз вони про себе дають знати.

Edited by GIGN

Share this post


Link to post
Share on other sites

Треба ще попробувати запас розмотати в прямий кабель, х.з.

Share this post


Link to post
Share on other sites

Если на двухволоконных работает(они пуляют на 1310, вместо 1310/1550) - 100% где-то механический изгиб/сжатие кабеля.

Ищите, что еще сказать.

Я точно не пам'ятаю но наприклад TX 1550 ,a RX 1310 і це по різним волокна. Edited by GIGN

Share this post


Link to post
Share on other sites

 

 

Кабель ТКО 4-волокна
Вот вся Ваша проблема. Была подобная проблема на линке в 600м такого кабеля. 1310 бежит без проблем, 1550 - не бежит совсем.  тоже вышли из ситуации, применив двухволоконные сфпшки (1310). Потом просто заменили кабель.  Реф Вам в помощь.

Share this post


Link to post
Share on other sites

Якось 4 роки пропрацювало, а зараз зопсилося, візьму рефлектометр, поміряю.

Share this post


Link to post
Share on other sites

 

Если на двухволоконных работает(они пуляют на 1310, вместо 1310/1550) - 100% где-то механический изгиб/сжатие кабеля.

Ищите, что еще сказать.

Я точно не пам'ятаю но наприклад TX 1550 ,a RX 1310 і це по різним волокна.

 

Здрасте приехали. Для чего делают разные длины волн? Чтоб в одно волокно дуплексный линк засунуть. Естественно чаще всего это пара 1310/1550

Share this post


Link to post
Share on other sites

4 года - это хорошо еще. у нас после двух лет эксплуатации такая хрень с кабелем была.

Share this post


Link to post
Share on other sites

был случай линк между домами по двуглазым сфп, работал больше года, визуальная проверка и замена активки ничего не дала, в итоге после просвета лазером один из lc коннекторов не светился, замена патч корда с проблемной стороны помогла. и да мороз был -20

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×