Jump to content

BDCOM P3310B отвал EPON


shdm93

Recommended Posts

Доброго времени суток. На ОЛТ BDCOM P3310B Software, Version 10.1.0B Build 63244 периодически(4-5 раз в день) мигает только один порт EPON0/1 из-за этого все ОНУ заново регистрируются. Электричество у абонентов не отключают. В момент мигания идет всплеск Errors, в остальное время Errors не растут. Меняли SFP,там же переключали на другую ОЛТ той же серии, но с другой прошивкой(Build 33463). Не помогло, порт так же мигает. ОНУ на порту разных фирм, уровни сигналов в пределах нормы. Подскажите в чем может быть проблема.
Файл логов и уровни сигналов во вложении
 

Current configuration:
!
!version 10.1.0B build 63244
service timestamps log date
service timestamps debug date
service password-encryption
logging 10.0.0.254
logging buffered 4096
logging buffered informational
!
hostname Pk100
system mtu 1600
!
!
!
epon mpcp-timeout 60
!
!
!
!
!
!
!
!
ip default-gateway 10.0.0.254
!         
no spanning-tree
!
!
!
!
!
epon dba hardware cycletime 25000 discovery-frequence 60 discovery-length 1024
!
aaa authentication login default local
aaa authentication enable default enable
aaa authorization exec default local
!
username manager password 7 08393D2E453B3C5A596F170B
username admin password 7 08383527483E
!
enable password 7 08383527483E level 15
!

epon dynamic-binding-timeout 40
!
!!slot 0 84
interface GigaEthernet0/1
 switchport trunk vlan-allowed 62,81,84,87-89,91,99-100,102-104,113-114,116
 switchport trunk vlan-allowed add 122,134-136,138,419,424,702,730,737,769
 switchport trunk vlan-allowed add 784,790,794,796,798,812,881-882,884-885,2036
 switchport mode trunk
!
interface GigaEthernet0/2
 switchport trunk vlan-allowed 62,81,100,102-104,114,134,138,419,424,702
 switchport trunk vlan-allowed add 730,769,784,790,794,796,798,885
 switchport mode trunk
!
interface GigaEthernet0/3
 switchport trunk vlan-allowed 62,81,100,114,134,138,419,424,702,730,769
 switchport trunk vlan-allowed add 784,790,794,796,798,885
 switchport mode trunk
!
interface GigaEthernet0/4
 switchport trunk vlan-allowed 62,81,100,114,134,138,419,424,702,730,769
 switchport trunk vlan-allowed add 784,790,794,796,798,885
 switchport trunk vlan-untagged none
 switchport mode trunk
!
interface GigaEthernet0/5
 switchport trunk vlan-allowed 62,81,100,102-104,114,134,138,419,424,702
 switchport trunk vlan-allowed add 730,769,784,790,794,796,798,885
 switchport mode trunk
!
interface GigaEthernet0/6
 switchport trunk vlan-allowed 62,81,100,114,134,138,419,424,702,730,769
 switchport trunk vlan-allowed add 784,790,794,796,798,885
 switchport mode trunk
!
interface EPON0/1
 epon mpcp-registration ctc 30
 epon bind-onu mac e067.b30f.5bc1 1
 epon bind-onu mac 1cef.0347.1998 2
 epon bind-onu mac e067.b30d.33af 3
 epon bind-onu mac 8014.a813.bc40 4
 epon bind-onu mac 8014.a840.1da8 5
 epon bind-onu mac 8007.1b6d.71f0 6
 epon bind-onu mac 8007.1b6c.ec70 7
 epon bind-onu mac a094.6a01.08b6 8
 epon bind-onu mac 8007.1b6e.1e58 9
 epon bind-onu mac 8007.1b6e.4558 10
 epon bind-onu mac 8007.1b6e.5ab0 11
 epon bind-onu mac 1cef.035d.59e0 12
 epon bind-onu mac d425.cc09.ebd8 13
 epon bind-onu mac 048d.38ca.b1df 14
 epon bind-onu mac 8014.a875.2040 15
 epon bind-onu mac 8014.a875.1f98 16
 epon bind-onu mac 8014.a85c.3d30 17
 epon bind-onu mac e067.b396.93e0 18
 epon bind-onu mac 1cef.0347.0928 19
 epon bind-onu mac d425.cc09.ebf6 20
 epon bind-onu mac 1cef.0347.6ea0 21
 epon bind-onu mac e067.b396.93bc 22
 epon bind-onu mac e067.b30f.5bc2 23
 epon bind-onu mac 1cef.03ab.4d68 24
 epon bind-onu mac 8007.1b2e.e830 25
 epon bind-onu mac 8014.a897.9d08 26
 epon bind-onu mac e067.b317.cced 27
 epon bind-onu mac e067.b391.4899 28
 epon bind-onu mac e067.b391.489f 29
 epon bind-onu mac 8007.1b6e.1da8 30
 epon bind-onu mac e067.b391.4893 32
 epon bind-onu mac e067.b30d.33b6 33
 epon bind-onu mac 048d.38ca.b345 34
 epon bind-onu mac e067.b314.ee38 35
 epon bind-onu mac 048d.38ca.b9af 36
 epon bind-onu mac 048d.38ca.b1d1 38
 epon bind-onu mac 048d.38ca.b1a1 39
 epon bind-onu mac 048d.38ca.b307 40
 epon bind-onu mac 048d.38ca.b837 41
 epon bind-onu mac e067.b384.6f42 42
 epon bind-onu mac a094.6a00.d296 43
 epon bind-onu mac e067.b391.4897 44
 epon bind-onu mac 8007.1b6e.18b8 45
 epon bind-onu mac a094.6a00.d252 46
 epon bind-onu mac 8007.1b6e.1e78 50
 epon bind-onu mac 8007.1b6e.18b0 51
 epon bind-onu mac 8007.1b6e.1348 52
 epon bind-onu mac 8007.1b6e.4e78 53
 epon bind-onu mac e067.b386.d777 54
 epon bind-onu mac 8007.1b6e.18a0 56
 epon bind-onu mac 006d.6151.c3b8 57
 epon bind-onu mac 8007.1b6d.e2e8 58
 epon bind-onu mac 8014.a813.bc50 60
 epon bind-onu mac e067.b316.fc00 62
 epon bind-onu mac d425.cc05.3622 63
 epon bind-onu mac e067.b314.ee5e 64
 switchport trunk vlan-allowed 62,81,91,100,103,113-114,116,122,134-136,138
 switchport trunk vlan-allowed add 419,424,702,730,769,784,790,794,796,798
 switchport trunk vlan-allowed add 881-882,885
 switchport mode trunk
 storm-control broadcast threshold 100
 storm-control multicast threshold 100
 storm-control unicast threshold 100
!
interface EPON0/1:1
 onu-configuration
  epon onu port 1 ctc vlan mode tag 113
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:2
 onu-configuration
  epon onu port 1 ctc vlan mode tag 122
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:3
 onu-configuration
!!onu-configuration-end
!
interface EPON0/1:4
 onu-configuration
  epon onu port 1 ctc vlan mode tag 122
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!         
interface EPON0/1:5
 onu-configuration
  epon onu port 1 ctc vlan mode tag 122
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:6
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:7
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:8
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:9
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:10
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:11
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:12
 onu-configuration
  epon onu port 1 ctc vlan mode tag 1111
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:13
 onu-configuration
  epon onu port 1 ctc vlan mode tag 122
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:14
 onu-configuration
  epon onu port 1 ctc vlan mode tag 122
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:15
 onu-configuration
  epon onu port 1 ctc vlan mode tag 122
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:16
 onu-configuration
  epon onu port 1 ctc vlan mode tag 122
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:17
 onu-configuration
  epon onu port 1 ctc vlan mode tag 882
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:18
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:19
 onu-configuration
  epon onu port 1 ctc vlan mode tag 134
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:20
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:21
 onu-configuration
!!onu-configuration-end
!
interface EPON0/1:22
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:23
 onu-configuration
  epon onu port 1 ctc vlan mode tag 881
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:24
 onu-configuration
 epon sla upstream pir 1000000 cir 12000
 epon sla downstream pir 1000000 cir 12000
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:25
 onu-configuration
 epon sla upstream pir 1000000 cir 12000
 epon sla downstream pir 1000000 cir 12000
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:26
 onu-configuration
 epon sla upstream pir 1000000 cir 12000
 epon sla downstream pir 1000000 cir 12000
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:27
 onu-configuration
  epon onu port 1 ctc vlan mode tag 881
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:28
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:29
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:30
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:32
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:33
 onu-configuration
  epon onu port 1 ctc vlan mode tag 116
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:34
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:35
 onu-configuration
  epon onu port 1 ctc vlan mode tag 134
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!         
interface EPON0/1:36
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:38
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:39
 onu-configuration
  epon onu port 1 ctc vlan mode tag 113
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:40
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:41
 onu-configuration
 epon sla upstream pir 1000000 cir 12000
 epon sla downstream pir 1000000 cir 12000
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:42
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:43
 onu-configuration
 epon sla upstream pir 1000000 cir 12000
 epon sla downstream pir 1000000 cir 12000
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!         
interface EPON0/1:44
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:45
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:46
 onu-configuration
!!onu-configuration-end
!
interface EPON0/1:50
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:51
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:52
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:53
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:54
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!         
interface EPON0/1:56
 onu-configuration
  epon onu port 1 ctc vlan mode tag 91
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:57
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:58
 onu-configuration
 epon sla upstream pir 1000000 cir 12000
 epon sla downstream pir 1000000 cir 12000
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:60
 onu-configuration
  epon onu port 1 ctc vlan mode tag 122
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:62
 onu-configuration
  epon onu port 1 ctc vlan mode tag 122
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:63
 onu-configuration
  epon onu port 1 ctc vlan mode tag 136
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:64
 onu-configuration
  epon onu port 1 ctc vlan mode tag 122
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/2
 switchport trunk vlan-allowed 62,81,100,114,134,138,419,424,702,730,769
 switchport trunk vlan-allowed add 784,790,794,796,798,885
 switchport mode trunk
!
interface EPON0/3
 epon bind-onu mac 70a5.6a52.94cb 1
 epon bind-onu mac 70a5.6a52.94e9 2
 epon bind-onu mac 1cef.0347.b720 3
 epon bind-onu mac 1cef.0347.7c30 4
 switchport trunk vlan-allowed 62,81,100,114,122,134-136,138,419,424,702
 switchport trunk vlan-allowed add 730,769,784,790,794,796,798,885
 switchport mode trunk
!
interface EPON0/3:1
 onu-configuration
!!onu-configuration-end
!
interface EPON0/3:2
 onu-configuration
 description uzel Izvest54b
 switchport port-security dynamic maximum 4
  epon onu port 1 ctc vlan mode tag 114
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/3:3
 onu-configuration
  epon onu port 1 ctc vlan mode tag 114
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/3:4
 onu-configuration
  epon onu port 1 ctc vlan mode tag 114
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/4
 epon bind-onu mac 1cef.0347.2aa8 1
 epon bind-onu mac 1cef.0347.7af0 2
 epon bind-onu mac 1cef.0347.6158 3
 epon bind-onu mac 1cef.0347.6e68 4
 epon bind-onu mac 1cef.0347.6e30 5
 epon bind-onu mac 1cef.0347.6f78 6
 switchport trunk vlan-allowed 62,81,84,87-89,99-100,102-104,114,122,134
 switchport trunk vlan-allowed add 135-136,138,419,424,702,730,737,769,784
 switchport trunk vlan-allowed add 790,794,796,798,839,882,884-885,2036
 switchport mode trunk
!
interface EPON0/4:1
 onu-configuration
 epon sla upstream pir 1000000 cir 12000
 epon sla downstream pir 1000000 cir 12000
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/4:2
 onu-configuration
 epon sla upstream pir 1000000 cir 12000
 epon sla downstream pir 1000000 cir 12000
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/4:3
 onu-configuration
  epon onu port 1 ctc vlan mode tag 87
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/4:4
 onu-configuration
  epon onu port 1 ctc vlan mode tag 134
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface epon0/4:5
 onu-configuration
epon onu port 1 ctc vlan mode tag 87
epon onu port 1 ctc loopback detect
!!onu-configuration-end
!

!
interface EPON0/4:6
 onu-configuration
  epon onu port 1 ctc vlan mode tag 84
  epon onu port 1 ctc loopback detect
!!onu-configuration-end

!
!!slot end
!
interface VLAN100
 ip address 10.0.1.100 255.255.252.0
!
!
!
vlan 1,62,81,84,87-89,91,99-100,102-104,113-114,116,122,134-136,138,419,424,702
vlan 730,737,769,784,790,794,796,798,839,881-882,885,2036
!
!
!
!
!
ip http server
!
!
snmp-server community 0 srtcom RO 
!
line vty 0
 exec-timeout 0
!
line vty 1
 exec-timeout 0
!
line vty 2
 exec-timeout 0
!
line vty 3
 exec-timeout 0
!
line vty 4
 exec-timeout 0
!
line vty 5
 exec-timeout 0
!
line vty 6
 exec-timeout 0
!
line vty 7
 exec-timeout 0
!
line vty 8
 exec-timeout 0
!
line vty 9
 exec-timeout 0
!         
line vty 10
 exec-timeout 0
!
line vty 11
 exec-timeout 0
!
line vty 12
 exec-timeout 0
!
line vty 13
 exec-timeout 0
!
line vty 14
 exec-timeout 0
!
line vty 15
 exec-timeout 0
!
line vty 16
 exec-timeout 0
!
line vty 17
 exec-timeout 0
!
line vty 18
 exec-timeout 0
!
line vty 19
 exec-timeout 0
!
line vty 20
 exec-timeout 0
!
line vty 21
 exec-timeout 0
!
line vty 22
 exec-timeout 0
!
line vty 23
 exec-timeout 0
!
line vty 24
 exec-timeout 0
!
line vty 25
 exec-timeout 0
!
line vty 26
 exec-timeout 0
!
line vty 27
 exec-timeout 0
!
line vty 28
 exec-timeout 0
!
line vty 29
 exec-timeout 0
!
line vty 30
 exec-timeout 0
!
line vty 31
 exec-timeout 0
!
!
!
time-zone Kyiv 2 0
sntp master 4
sntp query-interval 1000
sntp server 10.0.0.254
!
!
!Pending configurations for absent linecards:
!
!No configurations pending global

 

информация об ОНУ.PNG

ур сигналов.PNG

ОНУ.PNG

epon1.PNG

файл логов.csv

Link to post
Share on other sites

 BDCOM P3310B из-за перегрева отваливается чип - можете отложить его в дальний угол, так как ремонтники за такие железки не берутся. По крайней мере - экономически не целесообразно менять pon процессор.

Link to post
Share on other sites
11 часов назад, Not found сказал:

 BDCOM P3310B из-за перегрева отваливается чип - можете отложить его в дальний угол, так как ремонтники за такие железки не берутся. По крайней мере - экономически не целесообразно менять pon процессор.

да наслышан про перегрев pon чипа, но данную ветку переключали на другую рабочую ОЛТ,ситуация аналогичная 

4 часа назад, Туйон сказал:

Ну уровень сигналов у вас тоже не айс.

Какие блин -32...

да такой уровень только на одну ОНУ, сама ОНУ работает стабильно не отваливается. Разве это может валить всю ветку? 
Попробуем конечно улучшить сигнал, спасибо

Link to post
Share on other sites
8 минут назад, shdm93 сказал:

да такой уровень только на одну ОНУ, сама ОНУ работает стабильно не отваливается. Разве это может валить всю ветку? 

Это вряд ли, скорее другое - "засветку" проверяли?

  • Like 1
Link to post
Share on other sites
7 минут назад, a_n_h сказал:

Это вряд ли, скорее другое - "засветку" проверяли?

Засвет не обнаружили, в логах тоже тишина. При проверке командой show epon always-laser-on-onu interface e0/1 ничего не выдает. Странно что отвал происходит за весь день 4-5 раз, без привязки по времени. Думаю если бы проблемная ОНУ светила то порт бы постоянно отваливался. Проверял каждую ОНУ командой show epon interface EPON0/1:1 onu ctc optical-transceiver  параметр bias current(mA) (ток смещения лазера ОНУ) у всех ОНУ он разный, но значения стабильные не скачут. Может еще по каким-то параметрам можно определить проблемную ОНУ?

Link to post
Share on other sites
5 минут назад, shdm93 сказал:

Может еще по каким-то параметрам можно определить проблемную ОНУ?

На ОЛТе в момент проблемы померить, что приходит с линии.

Link to post
Share on other sites
5 минут назад, a_n_h сказал:

На ОЛТе в момент проблемы померить, что приходит с линии.

Спасибо попробуем...но конечно технически сложно словить момент, узел удаленный, отвал происходит в рандомное время и проявляется просто как перезагрука EPON порта

Link to post
Share on other sites

отвал всех абонентов или конректного? 

Пробовали ли ставить измерить в волокно что идет на абонентов? может банально какая то у вас ону делает засветку?  у нас такое было на foxgate - ону начало выплевивать +3 с порта 

Link to post
Share on other sites
51 минуту назад, shdm93 сказал:

проявляется просто как перезагрука EPON порта

 

1 час назад, shdm93 сказал:

в логах тоже тишина.

при перезагрузке были-б записи в логах...

Link to post
Share on other sites
3 минуты назад, a_n_h сказал:

 

при перезагрузке были-б записи в логах...

Так в логах как раз и есть записи ребута порта и регистраций ОНУ.

Dec 14, 2023  17:02:40.629,"Line protocol on Interface EPON0/1, changed state to up"
Dec 14, 2023 17:02:40.600,"Line on Interface EPON0/1, changed state to up"
Dec 14, 2023   17:02:40.598,"Line protocol on Interface EPON0/1, changed state to down"
Dec 14, 2023  17:02:40.596,"Line on Interface EPON0/1, changed state to down"

"В логах тишина" я имел виду по поводу засвета, сообщений типа(Alarm LASER_ALWAYS_ON)

Link to post
Share on other sites
13 минут назад, Земеля сказал:

отвал всех абонентов или конректного? 

Пробовали ли ставить измерить в волокно что идет на абонентов? может банально какая то у вас ону делает засветку?  у нас такое было на foxgate - ону начало выплевивать +3 с порта 

Отвал Epon0/1 порта, порт перезагружается и все ОНУ на порту заново регистрируются. Чтобы конкретно какая-то ОНУ отваливалась такого нет.
Dec 14, 2023  17:02:40.629,"Line protocol on Interface EPON0/1, changed state to up"
Dec 14, 2023 17:02:40.600,"Line on Interface EPON0/1, changed state to up"
Dec 14, 2023   17:02:40.598,"Line protocol on Interface EPON0/1, changed state to down"
Dec 14, 2023  17:02:40.596,"Line on Interface EPON0/1, changed state to down"

 Засвет искали,пока не обнаружили. У ОНУшек transmitted power(DBm): в среднем 1,7-2.  Сейчас поискал есть ОНУ которые показывают  transmitted power(DBm) 2.1  2.7 и есть даже 3. Подскажите эти ОНУ могут засвечивать? в каких пределах значение считается нормальным ?

Link to post
Share on other sites
16 минут назад, shdm93 сказал:

У ОНУшек transmitted power(DBm): в среднем 1,7-2.  Сейчас поискал есть ОНУ которые показывают  transmitted power(DBm) 2.1  2.7 и есть даже 3. Подскажите эти ОНУ могут засвечивать? в каких пределах значение считается нормальным ?

это уровень передачи, НЕ засвет, в принципе,  чем больше - тем лучше.

Link to post
Share on other sites
15 минут назад, a_n_h сказал:

это уровень передачи, НЕ засвет, в принципе,  чем больше - тем лучше.

А программно можно вычислить ОНУ которая засвечивает/глючит. Либо надо только с измерителем ходить искать? 

Link to post
Share on other sites
55 минут назад, shdm93 сказал:

А программно можно вычислить ОНУ которая засвечивает/глючит. Либо надо только с измерителем ходить искать? 

если у вас такая проблема аля 4-6 раза в день.  то абоненты уже привыкли перебоями

Тогда рекомендую просто потушить где-то физически со сплиттера 50% абонентов этак на 8 часов... глянуть будут ли страдать другие и таким способом их "любить" Что так и так они уже выносят мозг кол центру 

  • Like 1
Link to post
Share on other sites
1 час назад, hex@set сказал:

Какие модуля в олте стоят?

Используем Foxgate,Step4Net,BDCOM. На данном порту пока пробовали разные Foxgate.  

Link to post
Share on other sites
13 минут назад, shdm93 сказав:

Используем Foxgate,Step4Net,BDCOM. На данном порту пока пробовали разные Foxgate.  

+++++  в квадрасте умноженные 100500 ?

Link to post
Share on other sites
26 минут назад, shdm93 сказал:

Используем Foxgate,Step4Net,BDCOM. На данном порту пока пробовали разные Foxgate.  

gpon или epon?

лучше фото

Link to post
Share on other sites
17 минут назад, Diter_ua сказал:

gpon или epon?

лучше фото

Foxgate SFP-1.25G-GEPON(C++)-20SC. Берем в DEPS, обычно эти SFP стабильно работают
Фото к сожалению нет. 

Link to post
Share on other sites
23 часа назад, Not found сказал:

 BDCOM P3310B из-за перегрева отваливается чип - можете отложить его в дальний угол, так как ремонтники за такие железки не берутся. По крайней мере - экономически не целесообразно менять pon процессор.

 

там другие симптомы.

Ошибки наталкивают на траблы иного характера. Если не скидываете каунтеры (а вы и не должны), посмотрите на какой из онушек растут ошибки. show interface ePON 0/1:1 и тд

Edited by maxx
  • Like 1
Link to post
Share on other sites
10 минут назад, maxx сказал:

там другие симптомы.

Ошибки наталкивают на траблы иного характера. Если не скидываете каунтеры (а вы и не должны), посмотрите на какой из онушек растут ошибки.

на ОНУшках ошибок нет, в момент мигания идет всплеск Errors на PON порту. Я думаю что это просто связано с потерей кадров из-за мигания порта, ничего серьезного. При проблемах с SFP количество ошибок должно аномально увеличиваться

errors.PNG

Link to post
Share on other sites

а не хотите часть онушек на другой порт скинуть? как бы полностью "забили" дерево....

да и сигналы/ зоопарк тоже нехорошо

  • Like 2
Link to post
Share on other sites
1 час назад, shdm93 сказал:

на ОНУшках ошибок нет, в момент мигания идет всплеск Errors на PON порту. Я думаю что это просто связано с потерей кадров из-за мигания порта, ничего серьезного. При проблемах с SFP количество ошибок должно аномально увеличиваться

errors.PNG

Ну порт сам по себе обычно не флапает. Або херня с несущей або какойто рстп, лутбек протект, бпду или штормконтрол могут его класть.

Я бы руками проверил все онушки на наличие ошибок, все таки. Ошибки в момент укладки порта или перед ним? Наложите тригер портстейт на график этот и четко отследите. И да, выше толково посоветовали, разбейте дерево и диагностируйте где конкретно проблема. Я бы грешил все таки в торону того что со стороны клиентов прилетает какаято херня. Имхо если бы ошибки были из за флапа порта, каунтер бы рос в обе стороны. У вас только in. То есть битые кадры прилетают из дерева.
P.S. покажите лог где видны события перед дауном порта
Dec 15, 2023 @ 15:07:29.568,"Line on Interface EPON0/1, changed state to down"
У вас только после.

Edited by maxx
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By AlinaQuan
      Last mile PON device manufacturer from China, supplying device to PLDT, VIETTEL, CHINA MOBILE  & ISPs, Distributors, etc
       
      GPON/EPON/XGSPON OLT; 1U & 2U
      XPON, XGPON, XGSPON ONU
       
      OLT: 4, 8, 16, 32 ports
      XPON ONU auto adaptive, 1GE, 4GE with VOIP, USB, CATV ports
       
      Viber: +86 18086327779
      Skype: alinaquan14@hotmail.com
       
      GPON 16 port OLT
       
       
      Focuscom 2U XGSPON OLT, 
      MPSA: main control board, 4*10GE/GE SFP+, 2*100G QSFP28 
      GP16A: 16-port GPON line card 
      CS16A: 16-port GPON/XG/XGSPON combo line card, etc
      XGSPON ONU 1GE+10GE Directly factory
       
       
       
    • By Diter_ua
      после модернизации.
      хотелка 15к грн

    • By AlinaQuan
      Title: "Unraveling the Wonders of PON Networks: A Brief History and EPON OLT 4-Port Product Showcase!"
      Hey everyone! 👋 Let's dive into the fascinating journey of PON networks and check out our star product: EPON OLT 4-Port! 🌟
      Once upon a time, in the realm of networking, there arose a need for faster, more efficient connections. Enter PON (Passive Optical Network), a revolutionary technology that changed the game! 💡
      PON's story begins with its humble origins, evolving from traditional Ethernet setups to the lightning-fast Fiber Optic realm. Imagine data zooming through optical fibers like magic! ✨
      Now, let's shine the spotlight on our hero: EPON OLT 4-Port! This mighty device is the heart of your PON network, serving as the gateway to high-speed internet dreams. With four ports to connect and empower your network, it's a powerhouse of connectivity! 💪
       
      But wait, there's more! EPON OLT 4-Port isn't just about speed; it's also about reliability and scalability. Whether you're a small business or a bustling enterprise, this gem scales effortlessly to meet your needs. It's like having a superhero at your service 24/7! 🦸‍♂️💨
      So, dear friends, as we journey through the annals of networking history, let's embrace the marvels of PON and bask in the glory of EPON OLT 4-Port. Faster connections, smoother operations, and endless possibilities await! 🚀
      Join the PON revolution today with EPON OLT 4-Port – where dreams meet connectivity, one fiber at a time! ✨ #PONPower #EPON #FastConnections
    • By Futura
      Подскажите пожалуйста, кто сталкивался, будут ли проблемы?
      Построили небольшой н/п, абоненты получились на удалении 19000-21000 м. с уровнями -17...-25 все на ONU BDCOM. 
      OLT BDCOM P3616-2TE (10.1.0F Build 74816), SFP модули С++.
    • By AlinaQuan
      🚀 Introducing Our High-Performance OLT Solutions for Next-Gen Networks! 🚀
       
      Are you ready to elevate your network infrastructure to unparalleled levels of efficiency and speed? Look no further! Our cutting-edge GPON and EPON OLT solutions are here to revolutionize your network operations.
       
      🔹 GPON OLT: With options ranging from 4 to 16 ports, our GPON OLT delivers lightning-fast connectivity and unparalleled reliability. Whether you're managing a small-scale deployment or a large enterprise network, our GPON OLTs offer the scalability and performance you need to stay ahead of the curve.
      30000UAH/pcs
       
      🔹 EPON OLT: Experience the power of simplicity with our EPON OLT solutions. Available in 4 and 8 port configurations, our EPON OLTs provide seamless integration and hassle-free management for your network infrastructure. Say goodbye to complexity and hello to streamlined operations!
      20000UAH/pcs
       
      Why Choose Our OLT Solutions?
      ✅ Scalability: Scale your network effortlessly with our versatile OLT solutions, accommodating growing demands without compromising performance. ✅ Reliability: Built to withstand even the most demanding network environments, our OLTs ensure uninterrupted connectivity and minimal downtime. ✅ Ease of Management: Simplify your network operations with intuitive management interfaces and robust monitoring capabilities. ✅ Future-Proof: Stay ahead of technological advancements with our forward-thinking OLT solutions, designed to support future network requirements.
       
      Don't miss out on this opportunity to supercharge your network infrastructure! Contact us today to learn more about our GPON and EPON OLT solutions and take your network to the next level.
×
×
  • Create New...