Jump to content

HG8310M ріже швидкість upload по кабелю


Recommended Posts

Итак, итог 2 недельных поисков проблемы вместе с представителем провайдера.

 

Имеем 2 ПК с гигабитными  картами Realtek, и один ноут с гигабитной картой Intel.

На ПК Windows 10, на ноуте Windows 7. ОС в свое время ставились чистые (MSDN).

 

2 ПК по моему старому месту жительства были подключены к другому провайдеру по тарифу до 300 Мбит/с. Провалов по скорости не было ни разу. Один ПК с момента переезда стоял 2 года и только в этом году им стали пользоваться, т.е. на нем драйвер сетевой карты остался прежний - тот, что работал на старом провайдере. На своем основном рабочем ПК драйвера сетевой я обновлял, но за время поиска проблемы перепробовал все возможные версии драйверов от 2022 по 2024 год.

 

Что мы имеем на сегодняшний день? Как и было с начала марта - проблема проявляется одновременно на всех ПК и также одновременно пропадает. По Wi-fi на смарте стабильно 300 в обе стороны, не считая 24 и 25 мая, когда было от меня до 80 по кабелю и по Wi-fi (писал об этом в теме вот тут).
Скорость отдачи до 140 на сервер провайдера в Запорожье. На другие сервера может быть от 30 Мбит/с. Гугл драйв или fex.net - скорость выгрузки файлов от меня 10 Мбит/с.

С livecd на линуксе со скоростью все Ок - 300 в обе стороны.


Я не знаю, как можно объяснить эту ситуацию ))) Я понимаю, если бы была проблема где-то на ПК или ноуте с дровами под винду - возможно, скорость бы была низкая на одном устройстве. Но сразу на 3 одновременно? С разными сетевыми. Как такое вообще возможно? Есть у кого-то идеи?


По факту выходит, что у провайдера проблемы вроде и нет - "на линуксе 300, поэтому что вы от нас хотите?" 😁

Edited by Stigmated
Link to post
Share on other sites
  • Replies 93
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Такое всегда? Т.е. когда на одном ПК 10Мб, то на лайвсиди 300? Там на виндах не сборки? Или может какие тюнилки\ускорители интернетов натыканы?   Если на лайвсиди все ОК, какие притензи

Чел, зачем ники 100 раз меняешь? Интернет все помнит)) Дичь у тебя какая-то, точно и роутер и ОНУшку меняли? Если подбитые порты или плохой патчкорд (медный) может на гигабите давать дикие поте

я бы онушку другого вендора пробовал ставить...

Posted Images

Только что ребутнул роутер - получил 300 на всех компах, компы не перезагружал. Но чаще всего такой финт не помогает.
Вчера, например, выключал терминал и роутер на 10 минут, результата не было.

Edited by Stigmated
Link to post
Share on other sites
8 минут назад, Туйон сказал:

А какая ситуация у других абонентов?
Вы же сказали что другого провайдера в доме нет, значит у всех этот.

Поговорите с соседями.

Я сейчас живу в маленьком селе, тут абонентов х.з. сколько. Да и в основном люди постарше, вряд ли им нужен стабильный аплоад ) По моей улице живет мой двоюродный брат, но у него тариф до 100 Мбит/с - у него все Ок, так как на сотке проблемы такой нет. Если я на своих сетевых принудительно ставлю 100 Мбит/с - то у меня все Ок. На гугл драйв выгружается со скоростью до 100 Мбит/с.
В стартовом посте писал об этом. 

В 14.05.2024 в 20:54, Stigmated сказал:

Якщо у налаштуваннях мережевої картки на компах примусово поставити 100 Мбіт/с - то швидкість від мене і по спідтесту, і на гугл драйв стабільно 100 Мбіт/с.

 

Edited by Stigmated
Link to post
Share on other sites

Ну так перейдите на 100 мбит и считайте что проблема решена.

Это не самый худший выход, если другие способы не дают результата.

Тем более, что альтернативы нет.

Ну и напомните - ОНУ другие ставили? Совсем другие.

Link to post
Share on other sites
Только что, Туйон сказал:

Ну так перейдите на 100 мбит и считайте что проблема решена.

Это не самый худший выход, если другие способы не дают результата.

Тем более, что альтернативы нет.

Я тоже думал про этот вариант, но у меня до августа оплачен мой тариф. Еще 2 месяца ждать...

Link to post
Share on other sites
39 минут назад, Stigmated сказал:

Что мы имеем на сегодняшний день? Как и было с начала марта - проблема проявляется одновременно на всех ПК и также одновременно пропадает. По Wi-fi на смарте стабильно 300 в обе стороны, не считая 24 и 25 мая, когда было от меня до 80 по кабелю и по Wi-fi (писал об этом в теме вот тут).
Скорость отдачи до 140 на сервер провайдера в Запорожье. На другие сервера может быть от 30 Мбит/с. Гугл драйв или fex.net - скорость выгрузки файлов от меня 10 Мбит/с.

С livecd на линуксе со скоростью все Ок - 300 в обе стороны.

Такое всегда? Т.е. когда на одном ПК 10Мб, то на лайвсиди 300?

Там на виндах не сборки? Или может какие тюнилки\ускорители интернетов натыканы?

 

Если на лайвсиди все ОК, какие притензии могут в принципе быть?

Edited by Dimkers
  • Like 2
Link to post
Share on other sites
6 минут назад, Туйон сказал:

Ну и напомните - ОНУ другие ставили? Совсем другие.

Да, сейчас стоит Foxgate g2001r

 

4 минуты назад, Dimkers сказал:

Такое всегда? Т.е. когда на одном ПК 10Мб, то на лайвсиди 300?

На 2 ПК и ноуте по спидтесту 140, на лайвсиди 300.

 

4 минуты назад, Dimkers сказал:

Там на виндах не сборки? Или может какие тюнилки\ускорители интернетов натыканы?

Чистая винда с MSDN. Говносборки никогда не ставил и не ставлю. Всякие "тюнилки\ускорители" тоже нет.

Edited by Stigmated
Link to post
Share on other sites

Все таки было бы хорошо узнать, у всех ли абонентов (особенно на этом же дереве) все нормально или тоже есть такой глюк?

С Вашим рвением, думаю, сможете найти подопытного, угостить пивом, протестить.

Link to post
Share on other sites
5 минут назад, Stigmated сказал:

На 2 ПК и ноуте по спидтесту 140, на лайвсиди 300.

Ковыряйтесь с ПК. Чудес не бывает. Ну не может на одном ПК  с лайвсиди и мобиле давать стабильно 300, а на этом же ПК без лайвсиди\других давать 10.

Edited by Dimkers
Link to post
Share on other sites
Только что, Dimkers сказал:

Ковыряйтесь с ПК. Чудес не бывает. Ну не может на одном ПК с лайвсиди давать стабильно 300, а на этом же ПК\других давать 10.

Как тогда объяснить то, что проблема появляется и исчезает одновременно на всех ПК? Вот сейчас просто помогло ребутнуть роутер. Вчера это не помогло.

Повторюсь: один ПК приехал сюда и просто стоял 2 года в коробке. На нем та же проблема, а на старом провайдере на нем проблем со скоростью вообще не было, как и на моем основном ПК.

Link to post
Share on other sites
2 минуты назад, Stigmated сказал:

что проблема появляется и исчезает одновременно на всех ПК?

Вы выше писали что на лайвсиди у вас стабильно 300М. Или на лайвсиди пропадает скорость так же как и на остальных девайсах?

Link to post
Share on other sites
7 минут назад, Dimkers сказал:

Вы выше писали что на лайвсиди у вас стабильно 300М.

По спидтесту стабильно 300. Замер делал с линукса только сегодня. Что было в предыдущие дни - х.з.

Edited by Stigmated
Link to post
Share on other sites
1 минуту назад, Dimkers сказал:

Лайвсиди есть и виндовый если что.

Я в курсе :) Представитель провайдера просил именно линукс.

В следующий раз протестирую из-под винды. Пока что проблемы нет.

Edited by Stigmated
Link to post
Share on other sites

Тестите же прилкой?

Или через браузер? Банально может у вас синхрон в браузере стоит и одинаковые прилки для браузера на всех ПК...

Link to post
Share on other sites
13 минут назад, Dimkers сказал:

Тестите же прилкой?

Да, именно приложением, не из браузера.

 

И дело не только в спидтесте. Например, выгрузка файлов на гугл драйв тоже на всех ПК максимум 10 МБит/с.

Edited by Stigmated
Link to post
Share on other sites

Я уже забываю что проверяли и что нет.. драйвера на сетевухах меняли?

Кстати, в "Компонентах" что там есть? Снимите галочки со всего, кроме "Протокол интернета версии 4", сделайте ребут и попробуйте.

image.png.a444d6655627d85d030513eb1d8b4193.png

Link to post
Share on other sites
4 минуты назад, Туйон сказал:

Я уже забываю что проверяли и что нет.. драйвера на сетевухах меняли?

Да, 3 или 4 разные версии.

 

 

4 минуты назад, Туйон сказал:

Кстати, в "Компонентах" что там есть? Снимите галочки со всего, кроме "Протокол интернета версии 4", сделайте ребут и попробуйте.

Screenshot_1.jpg.aaab28471a54f02457a51ba1aa66a815.jpg Screenshot_2.jpg.e5db0c8db3d3ce9e10159fe37b19fb34.jpg

 

4 минуты назад, Туйон сказал:

Снимите галочки со всего, кроме "Протокол интернета версии 4", сделайте ребут и попробуйте.

Как только проблема снова появится - сделаю и поделюсь результатом. Пока что со скоростью все Ок.

Edited by Stigmated
Link to post
Share on other sites
3 минуты назад, Туйон сказал:

Т.е. конкретно сейчас по кабелю 300 мбит на отдачу ?

Да, как и писал чуть выше, сегодня помог просто ребут роутера )

 

В данный момент ситуация такая.


Спидтест к серверу провайдера:

 

Screenshot_1.jpg.26dd365b91668d363f9e80e3de5a4eb5.jpg

 

Выгрузка файлов на гугл диск:

Screenshot_3.jpg.e12984e11c7d80d458be0842902b9311.jpg

Edited by Stigmated
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...