Jump to content
Local
tiberius

winbox и mikrotik

Recommended Posts

Подскажите, перестало пускать в микротик через винбокс(нет доступа ни через локальный ip, ни через мак, ни через реальник, ) Через веб и телнет доступ есть. куда копать?

Share this post


Link to post
Share on other sites

/system reset-configuration Y

Share this post


Link to post
Share on other sites

4art а вот скажи мне я ж не просил сказать как сбросить в дефолт борд! Вредитель ты этакий)

Share this post


Link to post
Share on other sites

i-van ну я немного не правильно выразился, бывает. Просто 4арт предложил САМЫЙ крайний вариант)

Share this post


Link to post
Share on other sites

Проблема решена. через web зашел ip- services-ip service list и включил доступ для api.(Доступ для winbox был включен)

Share this post


Link to post
Share on other sites

У меня тоже такой казус был и не раз..... . Микротик в лом не пускает зайти в себя винбоксом ни по ип ни по маку .... Помогал только сброс по питанию. Или ребут через веб. Причем иннет работает.

Вот опять повторилась такая штука и случайно наткнулся на ваш форум. Зашел через WEB - ip- services->ip service list .... Проверил параметры - доступ для winbox был включен как и у вас..... АРI кстати тоже включен.... Добавил только параметр Available From - > 0.0.0.0/0 -> appl... Винбокс заработал....

Вот посмотрю дальше - не будет ли это повторятся.

 

Через два дня повторилось .... Может что у меня подрезаны торренты по портам? Кстати у меня интерфейсы 2-3-4 на микротике соединены в бридж.... 1- WAN + Ppoe ... А 5 интерфейс прописан другой подсетью 192168.2.0/24 . Я подключился через него без проблем. Пощелкал по

ip- services->ip service list ... Просто нажал несколько раз enabled . Пустило через основную подсеть.

Share this post


Link to post
Share on other sites

Еще заметил одну особенность.... Включил Ип- сканер Netlook .... И после этого не смог войти в винбоксом.... Специально не выключал RB750G - зашел в логи:

 

Mar/14/2012 22:30:13 pppoe,ppp,info ut-pppoe: terminating... - hungup

Mar/14/2012 22:30:13 pppoe,ppp,info ut-pppoe: disconnected

Mar/14/2012 22:30:16 interface,info WAN ether1 link up (speed 100M, full duplex)

Mar/14/2012 22:30:16 interface,info LAN ether3 link up (speed 100M, half duplex)

Mar/14/2012 22:30:26 pppoe,ppp,info ut-pppoe: initializing...

Mar/14/2012 22:31:11 system,info,account user admin logged in from 192.168.1.100 via web

Jan/02/1970 02:00:19 interface,info eoip-tunnel1 link up

Jan/02/1970 02:00:19 interface,info LAN ether3 link up (speed 100M, half duplex)

Jan/02/1970 02:00:19 pppoe,ppp,info ut-pppoe: initializing...

Jan/02/1970 02:00:19 pppoe,ppp,info ut-pppoe: dialing...

Jan/02/1970 02:00:20 interface,info WAN ether1 link up (speed 100M, full duplex)

Jan/02/1970 02:00:21 pppoe,ppp,info ut-pppoe: authenticated

Jan/02/1970 02:00:21 pppoe,ppp,info ut-pppoe: connected

Jan/02/1970 02:00:21 system,info dns changed

Mar/14/2012 22:35:49 system,info,account user admin logged in from 192.168.1.100 via winbox

Share this post


Link to post
Share on other sites

Версия сейчас стоит 5.17..... Но все равно все повторяется .... Бывает через веб зайдеш - сделаеш ip- services-ip service list Api disaled - enabled и попустит. А сейчас не попускает..... Повторяется через один -два дня. Порты 2-3-4 локалки соединены в бридж..... Но интернет есть.

Share this post


Link to post
Share on other sites

Версия сейчас стоит 5.17..... Но все равно все повторяется .... Бывает через веб зайдеш - сделаеш ip- services-ip service list Api disaled - enabled и попустит. А сейчас не попускает..... Повторяется через один -два дня. Порты 2-3-4 локалки соединены в бридж..... Но интернет есть.

В 5.17 замечена такая бага , по статистике это именно бага , причем слетает процесс(сервис) для винбокса

Share this post


Link to post
Share on other sites

Из чейнжлога 5.17:

*) winbox - fixed problem when router could be DoS attacked through winbox port;

Так что это не бага, а фича.

Share this post


Link to post
Share on other sites
Так что это не бага, а фича.

 

Не знаю , бага или фича но в микротик вибокосом не зайдеш.... Пока по вебу не войдеш и не сделаеш ip- services -> ip service list Api -> disaled - enabled

и ip- services -.> vinbox -> disaled - enabled .... Пока причины не нашел.....

Share this post


Link to post
Share on other sites

Привет всем!!!! Тема продолжается.

Причину болезни со слетанием процесса(сервиса) для винбокса так найти и не удалось.... Наблюдаю это на микротике RB750G ....

Версия сейчас 5.20.

И еще что заметил; постоянно слетает в заводскую настройку настроенная конфигурация на Simple Queues. Я имею ввиду

Shown Columns. Даже когда выходиш через Exit. Причем после переустановки Oc с помощью Netinstala это времено не наблюдалось...

Share this post


Link to post
Share on other sites

Может это потому что прикрывается сервисный порт 8291????

Но у меня прикрываются от торрента порты 9999-65535.....

Share this post


Link to post
Share on other sites

У меня точно такая же проблема. 750GL

только еще после конекта по винбоксу. внезапно винбокс может отлететь, и после не может определенное время зайти(

Share this post


Link to post
Share on other sites

такая же пичалька, причем не зависимо от конфигурации и версии...

в микротик писал, они отморозились...

достало, пришлось сделать так...

 

 

[admin@mikrotik] /system scheduler> pri det

Flags: X - disabled

0 name="sh_winbox_fix" start-date=aug/28/2011 start-time=15:31:18 interval=30m

on-event=/ip service disable www,winbox\r\n/ip service enable www,winbox

owner="admin" policy=ftp,reboot,read,write,policy,test,winbox,password,

sniff,sensitive,api

run-count=17 next-run=02:31:18

[admin@mikrotik] /system scheduler>

 

//началось все где-то с версии 5.9 вроде бы... до этого было норм

Share this post


Link to post
Share on other sites

У меня тоже эту проблему  пришлось решить подобным  методом.... 

 

/system scheduler

add interval=4h name="Winbox reconnect" on-event="/ip service\r\
    \nset winbox  disabled=yes \r\
    \n:delay 5s;\r\
    \nset winbox  disabled=no\r\
    \n:log warning  \"Winbox reconnect\";" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    start-date=mar/26/2013 start-time=02:26:44

 

PS/ Так  это микротик так от дос атак может защищается???? :)

Share this post


Link to post
Share on other sites

 Ну а по поводу  сохранения настроек колонок    "Show Columns"    в  Simple Queues никаких соображений нет ?

Настроил все ,   отображать  Tx и    Rx .  вышел через Exit ...  Через минуту вхожу  - все сброшено по умолчанию....

Это наблюдаю не на всех микротиках....  Эта настройка  окна видно просто держится в оперативной памяти и нигде на флеш не прописывается.... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By 49rpam
      Привет всем. Хочу перенастроить абонентские sxt в роутер. Для этого нужно зайти на точку по маку. А пускает только на некоторые точки! (По ip все ок . ноут в сети). В чем может быть проблема? А то не вижу никакой закономерности. Спасибо.

    • By SarenArterius
      камрады, будьте осторожны!
      прохладная басня: летом прошлого года, знакомыq свел с неким Ярик-ом, который скупает все подряд, от сфп до 28f. 1-2 раза деньги за посылки перевел сразу, по получении фотографии на номер 0971551596 (вайбер), 3-4 разы задержал на 12 часов, раскидывая оплату на 2 части, мотивируя какими-то мутными историями с терминалами. 5-я посылка от окатября месяца на сумму 1700грн так и не была оплачена - 2 недели кормил завтраками, общая проверить и оплатить.
      есть мнение, что работает в каком-то провайдере. по номеру телефона нагуглилось: http://zhzh.info/forum/9-11408-1 нотариально заверенные скриншоты прилагаю.
       



      P.S. в процессе гугленья номера телефона указанного выше, всплыл https://local.com.ua/forum/user/13706-winbox/ 

      вместе со своим вторым номером 0966101600
      P.P.S.
      https://local.com.ua/forum/user/10004-4art/
      неугомонный пользователь с "кристально чистой" репутацией"

    • By kvirtu
      Всем привет !
      Был радио-мост на RB411GL . С одной стороны была замено на rb911g.
      После настроек через winbox - были доступны обе апешки, потом меня выкинуло. при повторной попытке. пускает. но через 15-10 секунд выкидывает.
      Очистил кеш - теперь вообще не пускает, download plugins и тишина.
      По телнету пускает без проблем.
      Заранее спасибо.
    • By rusomatroso
      Ситуация очень простая.
      Человек продал не рабочий свитч и теперь отмораживается по полной. не берет трубку..рассказывает про мифических напарников.. зовут красавца - winbox http://local.com.ua/forum/user/13706-winbox/
       
      Собсственно сейчас почитаю закон о информации и если можно выложу его все данные сюда. 
      Ну и заяву в милицию тоже напишу (это для него написал. фио я пробил. ну и часа в 4 устрою флеш моб))).
    • By Lambrenok
      Натолкнулся на такое: после перестановки винды при открытии винбокса нажимаю ... чтоб увидеть ип и мак, а окошко чистое. При этом, если ввожу в ручную ип - он открывается. Чего не хватает? 
×