Jump to content
Local
aptik

Умер Микротик. Помогите.

Recommended Posts

Добрый день! Прошу помощи.

 

Mikrotik RB750

 

Сегодня и в files залил "routeros-mipsbe-5.11.npk", потом в пакеты его скинул. После ребута железка не отвечает. В начале загораются все лампочки потом те лампочки где есть линк и все тухнет.

Зажатие кнопки ребута не помогает. Что посоветуете ? Скачал Нетинсталл но выловить железку не удается. Может я что то делаю не правильно.

 

 

Заранее благодарен всем!!!

Share this post


Link to post
Share on other sites

Добрый день! Прошу помощи.

 

Mikrotik RB750

 

Сегодня и в files залил "routeros-mipsbe-5.11.npk", потом в пакеты его скинул. После ребута железка не отвечает. В начале загораются все лампочки потом те лампочки где есть линк и все тухнет.

Зажатие кнопки ребута не помогает. Что посоветуете ? Скачал Нетинсталл но выловить железку не удается. Может я что то делаю не правильно.

 

 

Заранее благодарен всем!!!

 

Зачем было его скидывать в пакеты??? Если хотели "обновиться", достаточно было залить файлик в files и сделать софтребут.

Попробуйте отодрать от корпуса роутера прозрачную силиконовую ножку, под которой находится отверстие,при выключеном роутере замкнуть отвёрткой контакты в отверстии и подать питание, контакты держать замкнутыми секунд 10-20.

Конфиг роутера при этом слетит, но роутер должен завестись.

Share this post


Link to post
Share on other sites

 

Зачем было его скидывать в пакеты??? Если хотели "обновиться", достаточно было залить файлик в files и сделать софтребут.

 

 

Та то случайно получилось.

Share this post


Link to post
Share on other sites

Замыкаю и ничего не получается.

Share this post


Link to post
Share on other sites

Добрый день! Прошу помощи.

 

Mikrotik RB750

 

Сегодня и в files залил "routeros-mipsbe-5.11.npk", потом в пакеты его скинул. После ребута железка не отвечает. В начале загораются все лампочки потом те лампочки где есть линк и все тухнет.

Зажатие кнопки ребута не помогает. Что посоветуете ? Скачал Нетинсталл но выловить железку не удается. Может я что то делаю не правильно.

 

 

Заранее благодарен всем!!!

 

1)"Зажатие кнопки ребута не помогает" это ты делал при включенном микротике ? Если да, то процедура сброса такова , выключаешь питание затем зажимаешь кнопку ресет затем подаешь питание через секунд 5-10 после подачи питания отпускаешь ресет. Смотри тут

http://wiki.mikrotik.com/wiki/Manual:Default_Configurations

2) Воткни шнур в 5-й порт и попробуй Winbox зайти по маку.

 

3) Ну как вариант попробуй еще это

Выписка из мануала по 750

 

////////////////////////////////

Booting from network

You can boot the RouterBOARD device from Network with the NETINSTALL software, if your RouterOS

software needs to be reinstalled or reset. Hold the Reset button, power on the device, and release until the

LED light stops flashing. See „Buttons and Jumpers” below for details. The Netinstall program can be

downloaded from www.mikrotik.com download section.

//////////////////////////////////////////////

Network boot works similarly to PXE or EtherBoot protocol, and allows you to the device from an executable

image stored on a TFTP server. It uses BOOTP or DHCP (configurable in boot loader) protocol to get a valid IP

address, and TFTP protocol to download an executable (ELF) kernel image combined with the initial RAM disk

(inserted as an ELF section) to boot from (the TFTP server's IP address and the image name must be sent by the

BOOTP/DHCP server).

To boot the RouterBOARD computer from Ethernet network you need the following:

 An ELF kernel image for the loader to boot from (you can embed the kernel parameters and initrd image

as ELF sections called kernparm and initrd respectively)

 A TFTP server which to download the image from

 A BOOTP/DHCP server (may be installed on the same machine as the TFTP server) to give an IP address,

TFTP server address and boot image n

***************************************************************************************

Пример :

http://wiki.mikrotik...nual:Netinstall

Share this post


Link to post
Share on other sites

Все разобрался. Всем спасибо. Если кому то будет интересно пишите в личку.

Share this post


Link to post
Share on other sites

В который раз "обожаю" данный форум.

Люди ему кучу дельных советов понадавали, а как решено - так или не пишут ниче или "в личку".

Share this post


Link to post
Share on other sites

Все разобрался. Всем спасибо. Если кому то будет интересно пишите в личку.

 

Напиши тут, що зробив. Можливо комусь також допоможе в майбутньому.

Share this post


Link to post
Share on other sites

Вот все такие если не сложно выложи инструкцию как через нет инстал восстановить роутер?

Share this post


Link to post
Share on other sites

У меня таже проблема. Микротик РБ 750ГЛ. Не понятно почему умер. Просто взял и умер при включении. Ресет не помогает. Индикаторы опреиляют кабедь в порту. Нетинстал цепляет, но прошивка не заливается. Что делать? Работал до этого без проблем. А тут вдруг сдох. Не пойму.

Share this post


Link to post
Share on other sites

Ребята подскажите у меня 31 в 20:30 десять микротиков сбросилось по умолчанию. Может кто встречался. с такой проблемой?? 

Share this post


Link to post
Share on other sites

Ребята подскажите у меня 31 в 20:30 десять микротиков сбросилось по умолчанию. Может кто встречался. с такой проблемой?? 

Вот, блин, подфартило... могу поспорить что все железяки были с единым паролем.  И Вы - не единственный провайдер в населённом пункте. :ph34r:  

Edited by SDE

Share this post


Link to post
Share on other sites

 

Ребята подскажите у меня 31 в 20:30 десять микротиков сбросилось по умолчанию. Может кто встречался. с такой проблемой?? 

Вот, блин, подфартило... могу поспорить что все железяки были с единым паролем.  И Вы - не единственный провайдер в населённом пункте. :ph34r:  

 

Да правильно мыслите ) 

Share this post


Link to post
Share on other sites
В 20.12.2013 в 15:39, Ромка сказал:

http://wiki.mikrotik.com/wiki/Manual:Netinstall тут всё расписано

А что делать, если не происходит то, что там расписано? Там написано: Power up your device and put it into Etherboot mode - а устройство ни в какую не хочет в этот режим заходить: манипуляции с кнопкой Reset не приводят ни к каким изменениям и устройство не появляется в Netinstall... 

 

Поправьте меня, если я не прав: должен быть способ сбросить всё к чертям или залить начисто операционку - только вот мне пока не удалось найти способ это сделать или информацию о том, как это делается в моей ситуации.

 

Симптомы: после обновления роутер RB750r2 перезагрузился и теперь каждый раз одно и то же - при включении хоть с зажатым Ресетом, хоть без него, индикатор USR мигнёт 1 раз сразу при подаче питания и потом горит, время от времени повторяя такую же последовательность - то есть, как если бы в постоянном ребуте он находился.

Варианты включения с зажатым Ресетом: 1) через 5 сек начинает мигать, и если отпустить, то дальше горит и ничего не меняется, в Netinstall не появляется и никаких изменений.  2) После удержания 10 секунд  из режима мигания возвращается и постоянно горит  3) После 15 секунд тухнет, но не появляется в Netinstall, а если отпустить, то так же ничего не происходит, а после примерно секунд 30 снова загорается и, по сути, исходное положение.

 

Если кто-нибудь может подсказать, в какую сторону двигаться или где свернуть и копать глубже, буду очень признателен - впереди длинный уик-энд и не хочется его посвятить проверке всех мыслимых комбинаций - может кто знает, что с ним и как это исправить? 

Share this post


Link to post
Share on other sites
1 час назад, Rico2007 сказав:

А что делать, если не происходит то, что там расписано? Там написано: Power up your device and put it into Etherboot mode - а устройство ни в какую не хочет в этот режим заходить: манипуляции с кнопкой Reset не приводят ни к каким изменениям и устройство не появляется в Netinstall... 

 

Поправьте меня, если я не прав: должен быть способ сбросить всё к чертям или залить начисто операционку - только вот мне пока не удалось найти способ это сделать или информацию о том, как это делается в моей ситуации.

 

Симптомы: после обновления роутер RB750r2 перезагрузился и теперь каждый раз одно и то же - при включении хоть с зажатым Ресетом, хоть без него, индикатор USR мигнёт 1 раз сразу при подаче питания и потом горит, время от времени повторяя такую же последовательность - то есть, как если бы в постоянном ребуте он находился.

Варианты включения с зажатым Ресетом: 1) через 5 сек начинает мигать, и если отпустить, то дальше горит и ничего не меняется, в Netinstall не появляется и никаких изменений.  2) После удержания 10 секунд  из режима мигания возвращается и постоянно горит  3) После 15 секунд тухнет, но не появляется в Netinstall, а если отпустить, то так же ничего не происходит, а после примерно секунд 30 снова загорается и, по сути, исходное положение.

 

Если кто-нибудь может подсказать, в какую сторону двигаться или где свернуть и копать глубже, буду очень признателен - впереди длинный уик-энд и не хочется его посвятить проверке всех мыслимых комбинаций - может кто знает, что с ним и как это исправить? 

 

Читати тут: https://habr.com/ru/post/419693/

Можливо зробили ще й таке:

Активация Protected Routerboot блокирует загрузчик, после чего изменения в него могут быть внесены только из меню RouterOS. В режиме Protected Routerboot, устройство будет игнорировать команды из консоли, кнопку сброса (reset) и режим Netinstall, поэтому будьте внимательны при включении данной опции. Получить доступ к устройству можно будет только зная пароль администратора. Единственный вариант восстановления доступа к устройству – полное переформатирование памяти, для чего требуется удерживать кнопку сброса в пределах заданных интервалов. По-умолчанию, это не менее 20 сек и не более 10 минут.

Share this post


Link to post
Share on other sites
1 час назад, CoUL сказал:

 

Читати тут: https://habr.com/ru/post/419693/

Можливо зробили ще й таке:

Активация Protected Routerboot блокирует загрузчик, после чего изменения в него могут быть внесены только из меню RouterOS. В режиме Protected Routerboot, устройство будет игнорировать команды из консоли, кнопку сброса (reset) и режим Netinstall, поэтому будьте внимательны при включении данной опции. Получить доступ к устройству можно будет только зная пароль администратора. Единственный вариант восстановления доступа к устройству – полное переформатирование памяти, для чего требуется удерживать кнопку сброса в пределах заданных интервалов. По-умолчанию, это не менее 20 сек и не более 10 минут.

Спасибо за ответ и ссылку на полезный материал - всё оказалось несколько проще: Netinstall не видел попытки подключения из-за "хвоста" от VirtualBox - после отключения "хвоста" (VirtualBox Host Only Ethernet Adapter), всё пошло как надо - всем спасибо за помощь!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×