Jump to content
Local
DDDM

Делимся опытом и багами BDCOM P3600 серии

Recommended Posts

Всем привет.
Обновился до 33463 и заметил в логах вот такое, приче есть жалобы что периодически отваливается интернет. Кто сталкивался?
 

Alarm CRITICAL from ONU fcfa.f716.2bd0 port EPON0/1:30
timestamp 0, window 0, threshold 0, value 0
Alarm DYING_GASP from ONU fcfa.f716.2bd0 port EPON0/1:30

Share this post


Link to post
Share on other sites

 

Всем привет.

Обновился до 33463 и заметил в логах вот такое, приче есть жалобы что периодически отваливается интернет. Кто сталкивался?

 

Alarm CRITICAL from ONU fcfa.f716.2bd0 port EPON0/1:30
timestamp 0, window 0, threshold 0, value 0
Alarm DYING_GASP from ONU fcfa.f716.2bd0 port EPON0/1:30

 

Если такое только на одной ONU то есть большая вероятность что это проблема с электропитанием ONU.

Share this post


Link to post
Share on other sites

 

 

Всем привет.

Обновился до 33463 и заметил в логах вот такое, приче есть жалобы что периодически отваливается интернет. Кто сталкивался?

 

Alarm CRITICAL from ONU fcfa.f716.2bd0 port EPON0/1:30
timestamp 0, window 0, threshold 0, value 0
Alarm DYING_GASP from ONU fcfa.f716.2bd0 port EPON0/1:30

 

Если такое только на одной ONU то есть большая вероятность что это проблема с электропитанием ONU.

 

А если на нескольких. Причем на разных портах.

Share this post


Link to post
Share on other sites

 

 

 

Всем привет.

Обновился до 33463 и заметил в логах вот такое, приче есть жалобы что периодически отваливается интернет. Кто сталкивался?

 

Alarm CRITICAL from ONU fcfa.f716.2bd0 port EPON0/1:30
timestamp 0, window 0, threshold 0, value 0
Alarm DYING_GASP from ONU fcfa.f716.2bd0 port EPON0/1:30

 

Если такое только на одной ONU то есть большая вероятность что это проблема с электропитанием ONU.

 

А если на нескольких. Причем на разных портах.

 

Тут подтверждают про электропитание http://gponsolution.com/dying-gasp-alarm-gpon-huawei-onti-dgi.html

 

"When ONT goes offline then Huawei OLT receives a message from ONT then system generates dying gasp alarm. If power cord remove from ONT without power off ONT device or Load shedding causes electricity power go away then system generates dying gasp alarm."

 

В логах тоже присутствуют сообщения Alarm DYING_GASP но жалоб на пропадающий инет нет.  OLT P3310C.

Edited by 2Garin

Share this post


Link to post
Share on other sites

 

 

 

 

Всем привет.

Обновился до 33463 и заметил в логах вот такое, приче есть жалобы что периодически отваливается интернет. Кто сталкивался?

 

Alarm CRITICAL from ONU fcfa.f716.2bd0 port EPON0/1:30
timestamp 0, window 0, threshold 0, value 0
Alarm DYING_GASP from ONU fcfa.f716.2bd0 port EPON0/1:30

 

Если такое только на одной ONU то есть большая вероятность что это проблема с электропитанием ONU.

 

А если на нескольких. Причем на разных портах.

 

Тут подтверждают про электропитание http://gponsolution.com/dying-gasp-alarm-gpon-huawei-onti-dgi.html

 

"When ONT goes offline then Huawei OLT receives a message from ONT then system generates dying gasp alarm. If power cord remove from ONT without power off ONT device or Load shedding causes electricity power go away then system generates dying gasp alarm."

 

В логах тоже присутствуют сообщения Alarm DYING_GASP но жалоб на пропадающий инет нет.  OLT P3310C.

 

Ок. Спасибо.

Share this post


Link to post
Share on other sites

Кто пользовался прошивкой 34498, есть баги?

 

Видел выше что пропал весь трафик, это единичный случай или массовый?

Share this post


Link to post
Share on other sites

Обновились до BDCOM P3608 Software, Version 10.1.0E Build 36039

Глюки с прыганием MAC'ов между ветками вроде пропали. Недели две не попадались.

 

Сегодня заметил ещё один нюанс. У нас используются простенькие IP ACL на каждый клиентский интерфейс, в стиле:

ip access-list standard access_list_3:34
 permit  any
 remark  al_3:34_2c27beda
!
ip access-list standard access_list_3:7
 permit  10.16.0.68 255.255.255.255
 deny  any
 remark  al_3:7_8a277d04
!
ip access-list standard access_list_1:9
 permit  10.16.0.12 255.255.255.255
 deny  any
 remark  al_1:9_3f9b1a15
!
ip access-list standard access_list_1:27
 permit  10.16.0.158 255.255.255.255
 deny  any
 remark  al_1:27_e9c05e81
!

Соответственно этих ACL до 512 штук. Не знаю, возможно из-за этого конфигурирование через telnet жёстко тормозит. На часть комманд OLT просто не отвечает (виснет telnet-сессия).

Загрузка CPU OLT'a в районе 15%.

Share this post


Link to post
Share on other sites

Подскажите какая самая удачная прошива для этой версии? Заметил баг что онушка подхватывает настройки влана не своего ствола?

Share this post


Link to post
Share on other sites

взяли сегодня олт 3608

валится вот такая срань

Jan  1 01:18:21 %EPON-ONUREG: ONU 8014.a81f.2c70 is registered on EPON0/6:4.
Jan  1 01:18:21 %EPON-ONUREG: ONU 8014.a81f.2c78 is registered on EPON0/6:3.
Jan  1 01:18:21 %EPON-ONUREG: ONU c83a.35b4.5a70 is registered on EPON0/6:2.
Jan  1 01:18:21 %EPON-ONUREG: ONU c83a.35b5.e26b is registered on EPON0/6:1.
Jan  1 01:16:02 SQLITE-CLEAR-CFG clear onu config failed, rc = 11, zErrMsg = database disk image is malformed
Jan  1 01:16:00 SQLITE-CLEAR-CFG clear onu config failed, rc = 11, zErrMsg = database disk image is malformed
Jan  1 01:15:58 SQLITE-CLEAR-CFG clear onu config failed, rc = 11, zErrMsg = database disk image is malformed
Jan  1 01:15:56 SQLITE-CLEAR-CFG clear onu config failed, rc = 11, zErrMsg = database disk image is malformed
Jan  1 01:15:34 %EPON-ONUDEREG: ONU 8014.a81f.2c70 is deregistered on EPON0/6:3.
Jan  1 01:15:34 %EPON-ONUDEREG: ONU c83a.35b4.5a70 is deregistered on EPON0/6:4.
Jan  1 01:15:34 %EPON-ONUDEREG: ONU 8014.a81f.2c78 is deregistered on EPON0/6:2.
Jan  1 01:15:34 %EPON-ONUDEREG: ONU c83a.35b5.e26b is deregistered on EPON0/6:1.
 

itch_config#show version
BDCOM P3608-2TE Software, Version 10.1.0E Build 33463
Copyright by Shanghai Baud Data Communication CO. LTD.
Compiled: 2016-2-24 18:6:58 by SYS, Image text-base: 0x10000
ROM: System Bootstrap, Version 0.4.5, Serial num:00315000587
 

 

Хелп

Share this post


Link to post
Share on other sites

Похоже поломалась бд sqlite

Даже подумать не мог что они запихнуть бд в олт

Share this post


Link to post
Share on other sites

Грохнуть config.db, сделать wr all и перерегистрировать проблемные онушки.

Share this post


Link to post
Share on other sites

Грохнуть config.db, сделать wr all и перерегистрировать проблемные онушки.

Благодарю..

грохнул ifIndex и config, а также вічистил конфиг, сделал write и ребутнул...

также грохнул в темплейте exit и write, присутствовавший в 3310 - и все прекрасно заработало.

правда, удивился.... в 3600 не нашел ip default-gateway соманды.

Share this post


Link to post
Share on other sites

Подскажите какой аналог команды ip default-gateway в 3600 серии

Share this post


Link to post
Share on other sites

Колеги, прохання оцінити конфіг. PON тілько почали будувати, відповідно налаштовую 1 раз... BDCOM P3608-2TE

 

 

!version 10.1.0E build 37273
service timestamps log date
service timestamps debug date
service password-encryption
logging buffered 4096
!
hostname EPON-OLT-[01]
ddm enable
!
port-protected 1
!
!
!
!
!
spanning-tree mode rstp
!
!
!
!
!
ip access-list standard Management
 permit  10.0.0.0 255.255.255.0
!
!
!
!
!
!
!
!
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
!
username admin password 7 
!
!
!
!
 
epon oam-version 1 0x21
epon oam-version 2 0x20
!
epon onu-config-template T1
 cmd-sequence 1 switchport port-security dynamic maximum 6
 cmd-sequence 2 switchport port-security mode dynamic
 cmd-sequence 3 epon onu all-port ctc vlan mode tag %1
 cmd-sequence 4 epon onu all-port loopback detect
 cmd-sequence 5 epon onu all-port storm-control mode 4 threshold 256
 cmd-sequence 6 epon onu all-port ctc mcst tag-stripe enable
 cmd-sequence 7 epon onu all-port ctc mcst mc-vlan add 200
!
!
interface Null0
!
interface FastEthernet0/1
 no ip address
 no ip directed-broadcast
!
!!slot 0 87
interface GigaEthernet0/1
 shutdown
!
interface GigaEthernet0/2
 shutdown
!
interface GigaEthernet0/3
 shutdown
!
interface GigaEthernet0/4
 shutdown
!
interface GigaEthernet0/5
 shutdown
 duplex full
!
interface GigaEthernet0/6
 shutdown
 duplex full
!
interface GigaEthernet0/7
 shutdown
 duplex full
!
interface GigaEthernet0/8
 shutdown
 duplex full
!
interface TGigaEthernet0/1
 description description Uplink-DGS-3420-28TC-SFP+[25]
 switchport trunk vlan-allowed 100-108,200
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport pvid 200
  dhcp snooping trust
!
interface TGigaEthernet0/2
 shutdown
!
interface EPON0/1
 epon pre-config-template T1 binded-onu-llid 1-64 param 101
 epon bind-onu mac 8479.7323.51e8 1
 epon bind-onu mac 8479.7323.5d20 2
 epon bind-onu mac 8479.7323.51c8 3
 epon bind-onu mac 8479.7323.50eb 4
 epon bind-onu mac 8479.7323.5171 5
 epon bind-onu mac 8479.7323.51ce 6
 filter dhcp
 switchport trunk vlan-allowed 101,200
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
interface EPON0/1:1
 switchport port-security dynamic maximum 6
 switchport port-security mode dynamic
!
interface EPON0/1:2
 switchport port-security dynamic maximum 6
 switchport port-security mode dynamic
!
interface EPON0/1:3
 switchport port-security dynamic maximum 6
 switchport port-security mode dynamic
!
interface EPON0/1:4
 switchport port-security dynamic maximum 6
 switchport port-security mode dynamic
!
interface EPON0/1:5
 switchport port-security dynamic maximum 6
 switchport port-security mode dynamic
!
interface EPON0/1:6
 switchport port-security dynamic maximum 6
 switchport port-security mode dynamic
!
interface EPON0/2
 epon pre-config-template T1 binded-onu-llid 1-64 param 102
 epon bind-onu mac 8479.7323.57f7 1
 epon bind-onu mac 8479.7323.57f6 2
 epon bind-onu mac 8479.7323.5985 3
 epon bind-onu mac 8479.7323.5209 4
 epon bind-onu mac 8479.7323.57f4 5
 epon bind-onu mac 8479.7323.5992 6
 epon bind-onu mac 8479.7323.57ea 7
 filter dhcp
 switchport trunk vlan-allowed 102,200
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
interface EPON0/2:1
 switchport port-security dynamic maximum 6
 switchport port-security mode dynamic
!
interface EPON0/2:2
 switchport port-security dynamic maximum 6
 switchport port-security mode dynamic
!
interface EPON0/2:3
 switchport port-security dynamic maximum 6
 switchport port-security mode dynamic
!
interface EPON0/2:4
 switchport port-security dynamic maximum 6
 switchport port-security mode dynamic
!
interface EPON0/2:5
 switchport port-security dynamic maximum 6
 switchport port-security mode dynamic
!
interface EPON0/2:6
 switchport port-security dynamic maximum 6
 switchport port-security mode dynamic
!
interface EPON0/2:7
 switchport port-security dynamic maximum 6
 switchport port-security mode dynamic
!
interface EPON0/3
 epon pre-config-template T1 binded-onu-llid 1-64 param 103
 epon bind-onu mac 8479.7323.510f 1
 epon bind-onu mac 8479.7323.51e6 2
 epon bind-onu mac 8479.7323.51df 3
 epon bind-onu mac 8479.7323.5114 4
 filter dhcp
 switchport trunk vlan-allowed 103,200
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
interface EPON0/3:1
 switchport port-security dynamic maximum 6
 switchport port-security mode dynamic
!
interface EPON0/3:2
 switchport port-security dynamic maximum 6
 switchport port-security mode dynamic
!
interface EPON0/3:3
 switchport port-security dynamic maximum 6
 switchport port-security mode dynamic
!
interface EPON0/3:4
 switchport port-security dynamic maximum 6
 switchport port-security mode dynamic
!
interface EPON0/4
 epon pre-config-template T1 binded-onu-llid 1-64 param 104
 filter dhcp
 switchport trunk vlan-allowed 104,200
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
interface EPON0/5
 epon pre-config-template T1 binded-onu-llid 1-64 param 105
 filter dhcp
 switchport trunk vlan-allowed 105,200
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
interface EPON0/6
 epon pre-config-template T1 binded-onu-llid 1-64 param 106
 filter dhcp
 switchport trunk vlan-allowed 106,200
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
interface EPON0/7
 epon pre-config-template T1 binded-onu-llid 1-64 param 107
 filter dhcp
 switchport trunk vlan-allowed 107,200
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
interface EPON0/8
 epon pre-config-template T1 binded-onu-llid 1-64 param 108
 filter dhcp
 switchport trunk vlan-allowed 108,200
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
!!slot end
!
interface VLAN100
 ip address 10.0.0.125 255.255.255.0
 no ip directed-broadcast
!
!
filter enable
!
vlan 100
 name Management
!
vlan 101
 name Internet-PON-1
!
vlan 102
 name Internet-PON-2
!
vlan 103
 name Internet-PON-3
!
vlan 104
 name Internet-PON-4
!
vlan 105
 name Internet-PON-5
!
vlan 106
 name Internet-PON-6
!
vlan 107
 name Internet-PON-7
!
vlan 108
 name Internet-PON-8
!
vlan 200
 name Multicast-IN
!
vlan 1,100-108,200
!
!
ip mcst enable
ip igmp-proxy enable
ip mcst mrouter interface TGigaEthernet0/1
ip mcst mc-vlan 200 range 239.255.1.1 - 239.255.1.250
!
!
!
ip dhcp-relay snooping
ip dhcp-relay snooping vlan  101-108
!
!
!
!
!
ip route 10.0.0.0 255.255.255.0 VLAN100 10.0.0.2 
ip exf
!
ipv6 exf
!
ip telnet access-class Management
!
ip http server
!
!
!
snmp-server community 0 public RO Management
snmp-server contact 
snmp-server location 
!
!
ip sshd enable
!
time-zone Kyiv 2 0
ntp server 10.0.0.2
!
!Pending configurations for absent linecards:
!
!No configurations pending global

Share this post


Link to post
Share on other sites

 BDCOM P3616-2TE Software, Version 10.1.0E Build 37273
После обновления на прошивку, некоректно стала отображаться информация на пон интерфейсах:

 

 EPON0/12:11----      0x00000000  c07e.405b.175f N/A             static    auto-configured N/A

 

Да, на олт целый зоопарк из онушек, но он работал. На некоторых онушках начали пропадать клиентские маки при поднятых лан портах на онушке. Где-то со временем появляются, где-то - нет. Ребут и перерегистрация ону не помогает.

Хотелось бы найти более-менее стабильную прошивку

Share this post


Link to post
Share on other sites

delete

Edited by melvin

Share this post


Link to post
Share on other sites

Обновились до BDCOM P3608 Software, Version 10.1.0E Build 36039

Глюки с прыганием MAC'ов между ветками вроде пропали. Недели две не попадались.

 

Сегодня заметил ещё один нюанс. У нас используются простенькие IP ACL на каждый клиентский интерфейс, в стиле:

ip access-list standard access_list_3:34
 permit  any
 remark  al_3:34_2c27beda
!
ip access-list standard access_list_3:7
 permit  10.16.0.68 255.255.255.255
 deny  any
 remark  al_3:7_8a277d04
!
ip access-list standard access_list_1:9
 permit  10.16.0.12 255.255.255.255
 deny  any
 remark  al_1:9_3f9b1a15
!
ip access-list standard access_list_1:27
 permit  10.16.0.158 255.255.255.255
 deny  any
 remark  al_1:27_e9c05e81
!

Соответственно этих ACL до 512 штук. Не знаю, возможно из-за этого конфигурирование через telnet жёстко тормозит. На часть комманд OLT просто не отвечает (виснет telnet-сессия).

Загрузка CPU OLT'a в районе 15%.

Стоит BDCOM P3608-2TE Software, Version 10.1.0E Build 36039, но ACL следующего рода:

ip access-list extended subs.filter

 deny   tcp any any eq 135

 deny   tcp any any eq 136

 deny   tcp any any eq 137

 deny   tcp any any eq 138

 deny   tcp any any eq 445

 deny   udp any any eq 68

 permit ip any any

 

Таких глюков нет. Хотя загрузка тоже в районе 15% (Работает 6 свистков из 8)

Edited by melvin

Share this post


Link to post
Share on other sites

Привезли новую 3608-2te

 

Не могу к ней достучаться ни консолью 9600 8-n-1, ни через mgmt порт 192.168.0.1

 

Горит P1, моргает sys.

 

Подскажите параметры верные ?

Share this post


Link to post
Share on other sites

Параметры верные. Консолька от BDCOM или иная?

Share this post


Link to post
Share on other sites

Параметры верные. Консолька от BDCOM или иная?

Родная шла в комплекте.

Share this post


Link to post
Share on other sites

Остается только пнуть и посмотреть выведет ли что-то на загрузке.

Share this post


Link to post
Share on other sites

 

 

Остается только пнуть и посмотреть выведет ли что-то на загрузке.

да пинал, нет ничего

Завтра в депс буду звонить, звонили уже сегодня, сказали нет спецов по бдкомам- приходите завтра

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By nebeldead
      Продам BDCOM S2228F  - 3500 грн.
       
       
       


    • By Kto To
      Используем в некоторых местах авторизацию клиентов по номеру порта на коммутаторах (dhcp option82)
       
      Была схема
      [Server]-[core switch]-[aggreation switch]-[huawei s2300]
       
      Все работало у всех клиентов со всеми роутерами замечательно. Со временем [aggreation switch] забился линками, ставить второй смысла не было (включать медиаконверторами клиентов уже прошлый век) - поставили вместо свитча - bdcom P3310B. В него включили приходищий порт, клиентов перевели на пон и в него включили линк на huawei s2300 (офисное здание, клиенты по меди). После этого у клиентов включеных в huawei у кого роутеры Netis и у одного был DIR-300 - перестали получать ип по dhcp. При этом клиенты у которых TP-Link и Mikrotik - нормально получают ИП и работают. Прошивки обновляли до последних как на Netis так и на DIR-300 - эффекта 0. Пока временно перевели этих клиентов на PPPOE, но не хочется чтоб была путаница. На BDCOM P3310B включен dhcp snooping и порт в сторону Huawei добавлен как trust
       
      На Хуавей используются влан 100 для внешних ип, 101 - для серых
      На ОЛТ также используется авторизация dhcp option 82 (вланы 100,110,111)
      Добавление в ip dhcp-relay snooping vlan - влан 101 - никакого эффекта не давал - как не получали ип Netis и DIR-300 так и не получают
       
      interface GigaEthernet0/5 description Huawei switchport trunk vlan-allowed 10,100,101 switchport mode trunk dhcp snooping trust arp inspection trust ip-source trust ! ip dhcp-relay snooping ip dhcp-relay snooping vlan 100,110,111 ip arp inspection vlan 100,110,111 ip verify source vlan 100,110,111 ip dhcp-relay snooping information option format hn-type host  
       
       
    • By iptc
      Головы:
      BDCOM P3608-2TE - 950$
      BDCOM P3612-2TE - 1391$
      BDCOM P3616-2TE - 1852$
       
      P1501DT - 14,55$
      P1702-4G - 33,92$
      GP3600-08 - 1900$
      GP3600-16 - 2418$
      GP1501-DT - 16,47$
       
      EPON OLT SFP PX20++(RCI) - 31$
      Picotel PU-1501BD -13,2$
       
      Делители:
      Coupler PLC-1x2-split-0-SC/UPC-0.9mm - 3,51
      Coupler PLC-1x4-split-0-SC/UPC-0.9mm - 4,08
      Coupler PLC-1x8-split-0-SC/UPC-0.9mm - 4,11
      Патчкорд PTCH-SC/PC-3мм, 1м - 0,66
      Оптическая розетка-боксик FOS-02 (з кабельним тримачем) - 0,36
      Пон-бокс FOB-03-12 - 8,16
      Пон-бокс FOB-02-08 - 8,16
       
      Pon-боксы:
      MDU 208B - 8,57$
      MDU 216 - 10,40$
      FOB-R (MDU 204) - 3,67$
       
      Муфты:
      Crosver FOSC-S206/12-2-12 - 10,6$;
      Crosver FOSC-SS208/24-2-12 - 14$
       
      Гильза термоус. 60 мм  FTTH 01, 50шт=1пач - 1,79
      FOB-03-12 - 9,09
      FOB-05-12A - 8,16

      Оптический излучатель MT1107C - 37,45
      Оптический излучатель MT3111m-30 - 27,61
      бокс FOB-04-16 - 11,39
      Coupler PLC-1x16-split-0-SC/UPC-0.9mm - 11,41
      Adaptor AD-SC/PC - 0,11
      Pigtail OFP-SC/UPC-1,5 - 0,41
      Крюк для опор SP-8 - 0,44
      Лента бандажная BTS-20x07- 50м=1бухт (пластик) - 24,16
      Бокс FOB-D009/12-2-12 - 6,66
      2ка круглый диэл UT002-SM-15, 1km - 126,99
      8ка круглый диэл UT008-SM-15, 1km - 206,74
      Анкерний зажим Н3 - 9грн(но надо заказывать-3дня);
       
      Скрепа BC-20, 100шт=1пач - 9,06$
      Сколювач FC-31 -106,0
      Сколювач FC-32 - 133,49$
      Inno Instrument V7 new - 406,56$
       
       
    • By Saymon609
      Продам ONU BDCOM P1501DT в наявності  2шт! ціна 300 грн за шт.
    • By Kto To
      Здравствуйте уважаемые.
       
      Сегодня так сказать уже "накипело"
      Есть скриптик который для системы мониторинга снимает данные об активности ону и уровне сигнала двумя запросами по снмп.
      ifOperStatus.IDX
      .1.3.6.1.2.1.155.1.4.1.5.1.2.IDX
       
      где IDX это снмп индекс ОНУ.
       
      Но иногда, по непонятным причинам долбаный ОЛТ сходит с ума и перестает вообще отвечать на snmp запросы.
      Прошивка олта - последняя вроде которая есть под эти модели
      BDCOM(tm) P3310B Software, Version 10.1.0B Build 44597 Может кто "поборол" данный глюк?
       
       
×