Перейти к содержимому
Local
VanLord

P3608-2TE PPPoE

Рекомендованные сообщения

Помогите бьемся уже нескокльо дней. Ситуация такая голова P3608-2TE включена в коммутатор на ней вот такой конфиг:

 

epon onu-config-template Int1
 cmd-sequence 001 epon onu all-port ctc vlan mode tag 256
 cmd-sequence 002 epon onu all-port loopback detect
 cmd-sequence 003 epon sla downstream pir 100000 cir 15000
 cmd-sequence 004 epon sla upstream pir 100000 cir 15000
!
!
interface Null0
!
interface FastEthernet0/1
 no ip address
 no ip directed-broadcast
!
!!slot 0 87
interface GigaEthernet0/1
 shutdown
!
interface GigaEthernet0/2
 shutdown
!
interface GigaEthernet0/3
 shutdown
!
interface GigaEthernet0/4
 shutdown
!
interface GigaEthernet0/5
 switchport trunk vlan-allowed 99,256
 switchport mode trunk
!
interface GigaEthernet0/6
 shutdown
!
interface GigaEthernet0/7
 shutdown
!
interface GigaEthernet0/8
 shutdown
!
interface TGigaEthernet0/1
 shutdown
!
interface TGigaEthernet0/2
 shutdown
!
interface EPON0/1
 epon pre-config-template Int1 binded-onu-llid 1-64
 epon bind-onu mac 1c87.7914.38f9 1
 epon bind-onu mac 1c87.7914.3947 2
 epon bind-onu mac fcfa.f7c5.259e 3
 epon bind-onu mac fcfa.f7c5.239a 4
 epon bind-onu mac fcfa.f796.7070 5
 epon bind-onu mac fcfa.f7c5.7a4c 6
 epon bind-onu mac fcfa.f7c5.7cbc 7
 epon bind-onu mac fcfa.f7c5.263b 8
 epon bind-onu mac 8014.a859.a9f8 9
 switchport trunk vlan-allowed 256
 switchport mode trunk
 switchport protected 1
!
interface EPON0/1:1
  epon onu port 1 ctc vlan mode tag 256 priority 0
  epon onu port 1 loopback detect
 epon sla upstream pir 100000 cir 15000
 epon sla downstream pir 100000 cir 15000
!
interface EPON0/1:2
  epon onu port 1 ctc vlan mode tag 256 priority 0
  epon onu port 1 loopback detect
 epon sla upstream pir 100000 cir 15000
 epon sla downstream pir 100000 cir 15000

 

Версия прошивки !version 10.1.0E build 53337

 

VLAN 256 так же проброшен на соседний порт центрального коммутатора в который включена голова. На этом порту стоит обычный длинк и на нем все работает в этом же ВЛАНе. Таким образом ВЛАН гарантированно доходит до PPPoE сервера - SE100 RB. А на клиентах ПОНа 651 ошибка. МАКи абонентов точно проходят на коммутатор и SE. В чем может быть проблема

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Уточнение там же  3310С примерно с таким же конфигом но другим ВЛАНом на этот же SE100 работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 минут назад, VanLord сказал:

Версия прошивки !version 10.1.0E build 53337

 

Прошивка какая-то загадочная у вас. на ic-line ее нет :)

 

 

На этом олт точно создан влан 256 или просто прописан на портах?

Изменено пользователем Kto To

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ДА vlan 1,99,256 созданы. Прошивка да грешен админ, нашел самую последнюю на НАГе и поставил сегодня. До этого стояла 46085 откатить назад или какую другую посоветуете ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну мы ставим последние прошивки что на ic-line. Проблем не было.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Откатитесь на 46085  и проверьте конфиг горе длинка  .... так же если не используете кольца - отключите глобально spanning tree

1 минуту назад, VanLord сказал:

Все спасибо разобрались

как решилось в вашей ситуации ? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, Doctorzlo сказал:

Откатитесь на 46085  и проверьте конфиг горе длинка  .... так же если не используете кольца - отключите глобально spanning tree

как решилось в вашей ситуации ? 

 

Разрешили ходить бродкастовым пакетам в клиентсвом влане.

 

ip directed-broadcast

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, VanLord сказал:

 

Разрешили ходить бродкастовым пакетам в клиентсвом влане.

 

ip directed-broadcast

это что то новенькое  но учтем 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, Doctorzlo сказал:

это что то новенькое  но учтем 

Похоже в этой прошивке по умолчанию это запрещено и PADI пакеты просто не доходили до SE

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

скорее всего да  ,но все таки зря вы то софт накатили  .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ебаные китайцы вечно какую-то х@#ню запиливают и не сообщают.

  • Like 2
  • Haha 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вообще то они этот  релиз  на Украине и не выкидывали официально ! 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Продолжение банкета, просим помощи глубокоуважаемого общества. Прошивку откатили на 46085, ПППоЕ все конектится нормально. Но возникает такая ситуация.

 

темплейт

epon onu-config-template Int1
 cmd-sequence 001 epon onu all-port ctc vlan mode tag 256
 cmd-sequence 002 epon onu all-port loopback detect
 cmd-sequence 003 epon sla downstream pir 100000 cir 15000
 cmd-sequence 004 epon sla upstream pir 100000 cir 15000

 

при подключении новой ОНУшки к ней автоматом применяется темплейт но прописывается она почему то так.

 

Switch#sh running-config interface epon0/6:41                                       
Building configuration...                                                           
 Current configuration:                                                             
interface EPON0/6:41                                                               
 epon fec enable                                                                    
 epon onu port 1 ctc loopback detect                                               
 epon sla upstream pir 1000000 cir 15000                                            
 epon sla downstream pir 1000000 cir 15000    

 

при этом попадает в vlan 1 который выключен на всех интерфейсах. и понятно что ничего не работает

если руками дать команду  interface EPON0/1 no epon bind-onu mac ля-ля-ля она соответственно отвязывается и тут же привязывается уже с такими настройками.

 

Switch#sh running-config interface epon0/6:41                                       
Building configuration...                                                           

Current configuration:                                                              

interface EPON0/6:41                                                                
  epon onu port 1 ctc vlan mode tag 256 priority 0                                  
  epon onu port 1 loopback detect        
  epon sla upstream pir 100000 cir 15000                       
  epon sla downstream pir 100000 cir 15000

 

ну и все работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ifindex и config.db  удалите на ОЛТе.

  • Thanks 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
22 часа назад, Dimkers сказал:

ifindex и config.db  удалите на ОЛТе.

 

Спасибо попробуем

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   1 пользователь

  • Похожие публикации

    • Автор: Kiano
      Прошу совета, камрады.
      Стоит задача объединить в одном BRAS 5000+ PPPoE сессий, сейчас построено на нескольких тазиках RouterOS и CCR, суммарный трафик 3,5-4Гб/с
      Заранее скажу, от PPPoE уйти нельзя (во всяком случае в ближайшем будущем), ещё один очень важный момент: нужно "распаковать" vlan over vlan микротиковской реализации, иногда с service tag (хотя от этого можно отказаться). Иными словами, используется VLAN транспорт другого провайдера, по этим вланам ходят "наши" вланы, общее кол-во около 500.
      2 провайдера, никаких BGP и т.д.
      За Juniper знаю, дорого и, возможно, сложно, но скорее вопрос в цене.
    • Автор: NETOS
      Всем привет! Помогите разобраться с проблемой. Хаотично отваливается сетевуха em1 которая смотрит внутрь сети (это я так понимаю что она отваливается, или пропадает линк) вот лог /var/log/messages в этот момент:
       
      Jul 22 08:14:07 server_1 kernel: em1: Watchdog timeout Queue[0]-- resetting Jul 22 08:14:07 server_1 kernel: Interface is RUNNING and ACTIVE Jul 22 08:14:07 server_1 kernel: em1: TX Queue 0 ------ Jul 22 08:14:07 server_1 kernel: em1: hw tdh = 712, hw tdt = 672 Jul 22 08:14:07 server_1 kernel: em1: Tx Queue Status = -2147483648 Jul 22 08:14:07 server_1 kernel: em1: TX descriptors avail = 40 Jul 22 08:14:07 server_1 kernel: em1: Tx Descriptors avail failure = 298 Jul 22 08:14:07 server_1 kernel: em1: RX Queue 0 ------ Jul 22 08:14:07 server_1  kernel: em1: hw rdh = 693, hw rdt = 692 Jul 22 08:14:07 server_1 kernel: em1: RX discarded packets = 0 Jul 22 08:14:07 server_1 kernel: em1: RX Next to Check = 693 Jul 22 08:14:07 server_1 kernel: em1: RX Next to Refresh = 692 Jul 22 08:14:07 server_1 kernel: em1: link state changed to DOWN Jul 22 08:14:20 server_1 kernel: em1: link state changed to UP После этого в логе mpd5 начинает сыпать такие  сообщения 
      Jul 22 08:15:24 server_1 mpd: [em1-3] PPPoE: Cannot send original request: No buffer space available И у пользователей пропадает интернет. Помогает перезагрузка сервера. До этого проблема была примерно раз в неделю, но вчера 6 раз всплыла. 
      Пользователи подключаются по РРРоЕ.
       
      uname -a
      FreeBSD server_1 11.0-RELEASE-p10 FreeBSD 11.0-RELEASE-p10 #0: Mon Jul  3 14:52:46 EEST 2017     xxx@server_1:/usr/obj/usr/src/sys/MYKERNEL  amd64  
      Помогите пожалуйста. 
    • Автор: Ученик
      Здравствуйте уважаемые господа специалисты! 

       
      Подскажите пожалуйста, есть схема (также прикрепил картинку): Провайдер - Dlink 3200-28 - Сервер FreeBSD
       
      Провайдер выдает подключение по РРРоЕ, напрямую без коммутатора все работает, через коммутатор нет. В коммутаторе 2 порта объединены в отдельный нетегированный VLAN. Подключение забираю с помощью MPD5. Подскажите что еще настроить чтобы пропустило РРРоЕ? 

    • Автор: Nikos
      ДД. Использую abills на debian 8, pppoe подключение, последнее время появилась странная проблема с сеткой - независимо от кол-ва сессий (пробовал оставить одну, изменений никаких), Очень низкая скорость и "странный" пинг.  Идет от 100 к 1, потом опять 100.
      64 bytes from 10.20.30.75: icmp_req=76 ttl=128 time=100 ms 64 bytes from 10.20.30.75: icmp_req=77 ttl=128 time=98.9 ms 64 bytes from 10.20.30.75: icmp_req=78 ttl=128 time=97.8 ms 64 bytes from 10.20.30.75: icmp_req=79 ttl=128 time=96.9 ms 64 bytes from 10.20.30.75: icmp_req=80 ttl=128 time=95.9 ms 64 bytes from 10.20.30.75: icmp_req=81 ttl=128 time=94.9 ms ..... 64 bytes from 10.20.30.75: icmp_req=154 ttl=128 time=10.9 ms 64 bytes from 10.20.30.75: icmp_req=155 ttl=128 time=9.92 ms 64 bytes from 10.20.30.75: icmp_req=156 ttl=128 time=8.84 ms 64 bytes from 10.20.30.75: icmp_req=157 ttl=128 time=7.84 ms 64 bytes from 10.20.30.75: icmp_req=158 ttl=128 time=5.92 ms 64 bytes from 10.20.30.75: icmp_req=159 ttl=128 time=4.77 ms 64 bytes from 10.20.30.75: icmp_req=160 ttl=128 time=2.77 ms 64 bytes from 10.20.30.75: icmp_req=161 ttl=128 time=0.795 ms 64 bytes from 10.20.30.75: icmp_req=162 ttl=128 time=100 ms   Это с сервера к клиенту. Кто то сталкивался, что это может быть куда копать? Свитч менял, пробовал даже включить ноут в сервак - картина таже.
    • Автор: ppv
      Використовую тип підключення як dhcp (freebsd), pppoe (mikrotik)  Після перевстановлення на freebsd 10.3 x64, в /usr/local/etc/multinet, зявились файли з ppp з всіма паролями абонентів. На freebsd 9.2 такого не було.    
      /usr/local/etc/multinet # ll -rw-rw-rw- 1 www 1000 11807 Nov 20 20:08 conf_2_0.conf -rw-rw-rw- 1 www 1000 274 Nov 20 20:08 conf_3_0.conf -rw-rw-rw- 1 www 1000 0 Nov 20 20:08 conf_4_0.conf -rw-rw-rw- 1 www 1000 2138 Nov 20 20:08 dhcpd.conf -rw-rw-rw- 1 www 1000 1389 Nov 20 20:08 ppp.12.static -rw-rw-rw- 1 www 1000 34 Nov 20 20:08 ppp.25.static -rw-rw-rw- 1 www 1000 2323 Nov 20 20:08 ppp.6.static -rw-rw-rw- 1 www 1000 515 Nov 20 20:08 ppp.7.static  
×