Jump to content
Local
Setevoy

Новый UPS под внешний аккумулятор для D-Link, Edge-core, Huawei

Recommended Posts

к слову, ниппоны - не лучший выбор... часто пухнут за 5-6 лет лежания на полке/работы без большой нагрузки. хоть и получше capxon-ов в этом плане (те за 2-3 года порой опухают).

 

А можно какую-то конкретику? Какая серия, сколько штук бралось, сколько штук в брак ушло? Брались у торгашей по месту (и если так, сколько они у них на складе предварительно пробыли  или заказывалось с завода? Как давно это было?

 

Мы выбирали из простых соображений: в штатных блоках питания, которые наш блок призван заменить, мы чаще всего встречаем именно chemi-con. Была задача сделать блок, который по качеству не уступает штатному. Цена аргументом не была. Разница в цене между сhem-icon и, к примеру, nichicon и rubycon несущественна.

Share this post


Link to post
Share on other sites

 

 

А можно какую-то конкретику? Какая серия, сколько штук бралось, сколько штук в брак ушло? Брались у торгашей по месту (и если так, сколько они у них на складе предварительно пробыли или заказывалось с завода? Как давно это было?

конкретика - сотни мат.плат и видях, местами - свичей. ниппоны KZG вроде в основном попадались. брались ессно не у торгашей :) производитель плат закупает оптом. опухали в процессе работы, а также в процессе хранения на трупиках. не, получше конечно gluxon'ов и прочего (те за 4-5 лет опухают либо усыхают поголовно, ниппоны - только начинают местами подпухать), но хуже популярного среднячка OST (те вообще от хранения не пухнут к примеру).

 

 

 

Цена аргументом не была. Разница в цене между сhem-icon и, к примеру, nichicon и rubycon несущественна.

ничиконы и через 15 лет как новые. как и рубиконы, саньо. ниппоны столько навряд отработают.

Share this post


Link to post
Share on other sites

 

А можно какую-то конкретику? Какая серия, сколько штук бралось, сколько штук в брак ушло? Брались у торгашей по месту (и если так, сколько они у них на складе предварительно пробыли или заказывалось с завода? Как давно это было?

конкретика - сотни мат.плат и видях, местами - свичей. ниппоны KZG вроде в основном попадались. брались ессно не у торгашей :) производитель плат закупает оптом. опухали в процессе работы, а также в процессе хранения на трупиках. не, получше конечно gluxon'ов и прочего (те за 4-5 лет опухают либо усыхают поголовно, ниппоны - только начинают местами подпухать), но хуже популярного среднячка OST (те вообще от хранения не пухнут к примеру).

 

Мы поменяли тысячи горелых процов Atheros. Следуя подобной логике Atheros очень плохой производитель и мы могли бы рекомендовать микротику и убнт использовать Broadcom или Marvel - они к нам почти не попадают.

Но зная соотношение количества горелых девайсов и всего проданных, характер использования, а также причину горения, мы такого советовать не будем.

По кондёрам, как я понимаю, второй не менее важной части статистики у вас нет, а вносить изменения в бом на основании одного лишь внешнего вида горелых материнских плат мы бы не стали.

Share this post


Link to post
Share on other sites

 

 

По кондёрам, как я понимаю, второй не менее важной части статистики у вас нет, а вносить изменения в бом на основании одного лишь внешнего вида горелых материнских плат мы бы не стали.

повторяюсь: платы дохлые по разным причинам. и опухают ниппоны на них на ура. даже от лежания в ящике на распайку. sanyo, matsushita, nichicon, rubycon, да даже ost или jamicon - не пухнут, а вот ниппоны - пухнут. просто так.

но если для вас массовое издыхание от лежания на полке не показатель сомнительного качества - ну, дело ваше...

Share this post


Link to post
Share on other sites

 

По кондёрам, как я понимаю, второй не менее важной части статистики у вас нет, а вносить изменения в бом на основании одного лишь внешнего вида горелых материнских плат мы бы не стали.

повторяюсь: платы дохлые по разным причинам. и опухают ниппоны на них на ура. даже от лежания в ящике на распайку. sanyo, matsushita, nichicon, rubycon, да даже ost или jamicon - не пухнут, а вот ниппоны - пухнут. просто так.

но если для вас массовое издыхание от лежания на полке не показатель сомнительного качества - ну, дело ваше...

 

 

Инфу к сведению приняли, благодарю.

Но пока тот аргумент, что в штатных бп, причём разными производителями применяется преимущественно chemi-con видится нам более веским.

Share this post


Link to post
Share on other sites

Установка EF6012 в микротик RB2011UiAS-RM с возможностью мониторинга питания (от сети или батареи).

 

post-25176-0-92010900-1472567647_thumb.jpgpost-25176-0-16942200-1472567654_thumb.jpg

При переходе на питание от батареи напряжение снижаеться, а большинство микротиков имеет монитор напряжения по которому можно отследить это изменение.
Например, при питании от нашего EF6012 напряжение = 13.8V. Если отключить питание, напряжение начнет плавно снижаться.

 

Аналогично можно отслеживать и по SNMP, адрес mtxrHlVoltage 1.3.6.1.4.1.14988.1.1.3.8.

Пример скрипта, который отправляет уведомление на email при пропадании и появлении сети:

### Settings ###
#set lowvoltalarm to desired alarm voltage in tenths of a volt. (example: 135 = 13.5v)
:global lowvoltalarm 135;
:local tomail "destanation@mail.com"
:local smtpserv [:resolve "smtp.gmail.com"];
:local account "your_account@gmail.com";
:local pass "your_gmail_password";

:global flagonbatt;
:global voltage [/system health get voltage]
:local sysname [/system identity get name];
:local datetime "$[/system clock get date] $[/system clock get time]";
:if ([:typeof $flagonbatt]="nothing") do={:set flagonbatt 0}

:if (($voltage < $lowvoltalarm) && ($flagonbatt=0)) do={
:set flagonbatt 1;
/tool e-mail send from="<$account>" to=$tomail server=$smtpserv \
port=587 user=$account password=$pass start-tls=yes \
subject=("$sysname PowerFailure! $datetime") \
body=("$sysname Time and Date stamp: $datetime");
:log info ("PowerFailure: EMail sent")
}

:if (($voltage > $lowvoltalarm) && ($flagonbatt=1)) do={
:set flagonbatt 0;
/tool e-mail send from="<$account>" to=$tomail server=$smtpserv \
port=587 user=$account password=$pass start-tls=yes \
subject=("$sysname PowerRestored! $datetime") \
body=("$sysname Time and Date stamp: $datetime");
:log info ("PowerRestored: EMail sent")
}

Share this post


Link to post
Share on other sites

Мы тоже давно в сети пользуем минвелы psc-60/psc-100, работают как АКМ, проблем никаких :) Цена правда сейчас не ясна ну и чуток напильником дорабатывать приходится.. но куда без него.

Що саме Ви доробляєте? Ac ok, battery low використовуєте?

Share this post


Link to post
Share on other sites

D-Link DGS3612G

 

Не розумію куди саме потрібно підключити отриманий БЖ. Також трохи напруга відрізняється на жовтому дроті

post-31644-0-96405200-1502441111_thumb.jpg

post-31644-0-94296000-1502441129_thumb.jpg

post-31644-0-71286400-1502441141_thumb.jpg

post-31644-0-35143600-1502441160_thumb.jpg

post-31644-0-18164300-1502441173_thumb.jpg

post-31644-0-65249400-1502441184_thumb.jpg

post-31644-0-44516000-1502441196_thumb.jpg

post-31644-0-61840200-1502441209_thumb.jpg

post-31644-0-36695400-1502441224_thumb.jpg

Edited by stanislavx

Share this post


Link to post
Share on other sites

Заміряйте напругу на зеленій платі, в яку включається рідний блок живлення.

І зробіть фото наклейки характеристик рідного блоку.

Share this post


Link to post
Share on other sites

Підключив, працює. Довелось жовтий дріт з вашого роз'єму вийняти та заізолювати.

post-31644-0-63006400-1502700296_thumb.jpg

 

 

P.S. На відключеному від зеленої плати рідному БЖ були присутні тільки +12, хоча на підключеному було й інші напруги.

post-31644-0-42136000-1502700613_thumb.png

 

 

Share this post


Link to post
Share on other sites

А навішо він потрібен якщо рідний БЖ не видає 3.3В на той пін?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By OstJoker
      Здравствуйте. На работе основное количество ИБП от АРС (около двух десятков).
      Проблема: Вся линейка APC Back-UPS после полного разряда батарей вырубается, что бы включить сам ИБП и все что в него включено после возобновления питания, нужно топать ногами и нажимать кнопку, что как по мне, -  полный идиотизм. Ладно где то в бухгалтерии, сотрудники включают сами, но реалии таковы, что есть места, где через Back-UPS включено сетевое оборудование и бесит бегать их включать. Аналогичная ситуация с более дешевыми PowerCom и Mustek.
      В двух серверных стоят APC Smart-UPS включаются сами, претензий нет. Но вот возникла необходимость прикупить еще два ИБП и при нынешнем курсе $ цены немного кусаются, поэтому начал искать альтернативу. 
       Посему вопросы:
      1. Как вообще называется "фича" автоматического включения ИБП после возобновления питания и где ее в характеристиках искать перед покупкой устройства? 
       Перечитал кучу сайтов, нашел "холодный старт", но это вроде не то что мне нужно. 
      2. Посоветуйте нормальные модели ИБП по цене\качеству, которые точно сами включаются. Смотрю в сторону Eaton, но опыта их использования пока не имею. 
      Заранее благодарен. 
    • By Небесный
      Ребята, что у кого стоит по точкам агрегации района.
      Есть центральный свич, по паспорту потребляемая мощность 40Вт (думается мне, что это при полной загрузке свича такая пощность, у меня и половины нету по трафику, которую он может пропустить), ну и автономность работы должна быть до 4-6 часов, если электроэнергии нету уже больше - это серьйозные аварии на линии электропередачи и такое случается крайне редко. В основном страдаем от веерных отключений, которые дляться не более 3 часов и плановых работ, как на трансформаторах 10кВ -> 0,4кВ, заканчивая работами ЖЭКа в подъезде, где запитан тот самый центральный районный свич.
       
      1. Как расчитать емкость аккумулятора, для данной нагрузки и время автономной работы?
      2. Ну и выбрать правильный UPS, чтобы не поставить какашку и потом не чухать котелок, как говориться поставил и забыл, раз в несколько лет заменил батарею и все..
       
      Спасибо, за уделенное время и тем, что делитесь жизненным опытом. )))
    • By Chebyrashka
      Продам не рабочии свитчи
      D-link xStack DES-3526.  5 шт
      D-link xStack DES-3200-28.  1шт
      D-link xStack DES-3526.   2шт
      Цена 180 грн шт
      Отправка Новой почтой

    • By Веник
      Все оборудование новое с гарантией!
      На опте возможны скидки!

      DES-1210-28/ME/B3B цена 145 у.е

      DGS-1250-28X/A1A цена 230 у.е

      DGS-1100-06/ME/A1B цена 62 у.е

      DGS-1100-10/ME/A2A  цена 80 у.е
       
      DGS-1210-10/ME/A1A цена 135 у.е

      DGS-1210-20/ME/A1A цена 163 у.е

      DGS-1210-28/ME/A2A  цена 180 у.е

      DGS-1210-28XS/ME/B1A цена 420.уе

      DES-1210-52/ME/A  цена 440 у.е

      DGS-1210-52/ME/B1A  цена 475 у.е

      DGS-3000-28L/B1A цена 240 у.е

      DGS-3000-28XS/B1A цена 527 у.е

      DGS-3130-30S/A1A цена 820 у.е
       
    • By Kto To
      Куплю 20-30 штук Huawei S2326TP-EI по вменяемой цене. С предложениями в личку.
×