Jump to content

ОЛТ STELS


Recommended Posts

  • Replies 650
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

экономия 70 центов на абоне не стоит того вероятного геморроя, который может крыться в сыром софте нонейма, который стыдятся продавать под оригинальной маркой.   вот понадобится вам опция 82 для ипо

"тест пройден" это ни о чем. Подавайте протоколы тестов как это делает айсилайн, например.

Приехали ОЛТ 4 и 8 портов на склад, также приехала голова 16 портов. Приехали головы и ону Gpon. Сейчас Тестируем все это добро, будем потихоньку делиться информацией. Понимаю ваше недовольство, пол

Posted Images

  • 3 weeks later...

Нужен совет/помощь.

Есть ОЛТ C-Data FD1104B с прошивкой 2.4.04

Появилась проблема. Некоторые onu c-data с прошивками 1.1.4 перестали подключатся, los'а нету-просто не регистрируются, уровни сигналов -20-24дб, конфиг минимальный. Помогает перезагрузка олт, но не надолго. Спустя некоторое время глюк вновь повторяется.
 

Подскажете пожалуйста искать проблему?

Link to post
Share on other sites
20 минут назад, F-u сказал:

Нужен совет/помощь.

Есть ОЛТ C-Data FD1104B с прошивкой 2.4.04

Появилась проблема. Некоторые onu c-data с прошивками 1.1.4 перестали подключатся, los'а нету-просто не регистрируются, уровни сигналов -20-24дб, конфиг минимальный. Помогает перезагрузка олт, но не надолго. Спустя некоторое время глюк вновь повторяется.
 

Подскажете пожалуйста искать проблему?

 

недавно была замечена подобная проблема, ону регестрировалась первый раз и тут же ужодила в офф, пробовали разные ону, новые и б.у., не подымалась пока монтеры не поставили ещё один делитель, может и у вас подобное.

можете ещё попробовать свежее прошивку залить на олт

Edited by revomix
Link to post
Share on other sites
1 минуту назад, revomix сказал:

у нас от онушки не зависит, у нас половина таких версий ону.

недавно была замечена подобная проблема, ону регестрировалась первый раз и тут же ужодила в офф, пробовали разные ону, новые и б.у., не подымалась пока монтеры не поставили ещё один делитель, может и у вас подобное.

если поставить еще один делитель то уровень сигнала уйдет за -29дб

сейчас в сети есть пара ону что работают на -27 -28дб но они работают без проблем

Link to post
Share on other sites
16 минут назад, F-u сказал:

если поставить еще один делитель то уровень сигнала уйдет за -29дб

сейчас в сети есть пара ону что работают на -27 -28дб но они работают без проблем

у нас был уровень -18 стало -23, и тоже работала пока не перегружали олт, потом не хотела подыматься, пробуйте или дабавить или убрать сигнал

Edited by revomix
Link to post
Share on other sites
11 часов назад, revomix сказал:

у нас был уровень -18 стало -23, и тоже работала пока не перегружали олт, потом не хотела подыматься, пробуйте или дабавить или убрать сигнал

если так влияет уровень то может проблема в SFP?

Link to post
Share on other sites
1 час назад, a_n_h сказал:

если так влияет уровень то может проблема в SFP?

может, менять не пробовали, пока работает, повториться попробуем.

Link to post
Share on other sites
  • 1 month later...

Есть большая проблема при использовании сбора mac-адресов через SNMP, в то время, как при использовании CLI такой проблемы нет. 

Через SNMP большая часть mac-адресов просто не снимается, примерно 60-70%.

Неоднократно об этом общались с @SpasiboMne, вроде, как даже CData неоднократно об этом указывалось. К решению проблемы возвращались неоднократно. Может быть здесь есть пользователи, которые сталкиваются с этой же проблемой - имейте ввиду.

-------

Прикрепляю подробные скрины с проблемой. 1 скрин - сбор маков через cli и через snmp. Последующие скрины - сбор маков последовательно с каждой ONU.

 

1.png

2.png

3.png

4.png

5.png

Link to post
Share on other sites
2 minutes ago, Romchuk said:

Підкажіть якою командою можна викидати поокремо неактивні оншуки,І ще команду для переіменування онушки. ДЯкую )

image.png.e84e3fffb040d87b4bb07f2fd2ea1852.png

Удалить первую ОНУ на первом ПОН порту

 

image.png.1bf6b4b95883c7ef6bbc6b6cb81e7013.png

  • Like 1
Link to post
Share on other sites
  • 4 weeks later...
В 08.08.2018 в 07:51, F-u сказал:

Там в cli есть функция long light checking

 

кто-то ее юзал? Помогает?

 

В 07.08.2018 в 20:35, revomix сказал:

у нас был уровень -18 стало -23, и тоже работала пока не перегружали олт, потом не хотела подыматься, пробуйте или дабавить или убрать сигнал

 

 

Коллеги, поделитесь, как решили данную проблему???

Это чудо выипло весь моск, поменяли модули, поменяли олт, онушек с десяток.
Всегда стремились к уровням -18dBm...-25dBm, не меньше. 
Онушки либо не регаются на олт вообще, либо регаются и через какое-то время пропадают.
На ONU горит PON, на OLT статус powerdown.

Собственно чудо:
                 STELS EPON 8 портов
                 Hardware Ver:  V3.2  
                 Software Ver:  2.4.04_000 
ONU только STELS(v.1.1.4, v.1.1.5, v.2.1.2) от версии вообще не зависит.

Модули STESL EPON PX20++

Уровни на ону -18dBm - -22dBm

 

Буду очень, очень благодарен за помощь.

Link to post
Share on other sites

Проблема в том что CLI и snmp разные протоколы.

И то что можно в CLI не значит что это мгновенно портируется в snmp запрос.

Проблема известна и прошивка практически готова.

Я отпишусь в ветку по факту ее выхода.

11 hours ago, corssair said:

 

Тут у нас комплекс проблем.
мы не видим прошивку олт и ону в цитируемом сообщении, как и в вашем.

Сейчас связался с вашим админом и уточнил детали проблемы.

Решаем.

Link to post
Share on other sites
  • 1 month later...
  • 2 weeks later...
  • 2 weeks later...

>>> А кто то пробовал снимать уровни с помощью модуля usm_pon  в юзерсайде для  олтов 1104 ?  

>>> P.S. Добавил голову по аналогию как бдком , но ЮС не видит онушек , соотвественно не снимаются уровни.

 

Работает нормально , как бдком.

Edited by Ajar
Link to post
Share on other sites
4 часа назад, Ajar сказал:

>>> А кто то пробовал снимать уровни с помощью модуля usm_pon  в юзерсайде для  олтов 1104 ?  

>>> P.S. Добавил голову по аналогию как бдком , но ЮС не видит онушек , соотвественно не снимаются уровни.

 

Работает нормально , как бдком.

Не согласен. Во первых, показывает только активные ону. Во вторых , не снимает маки с портов. Это я об userside, модуле usm_pon.

  • Like 1
Link to post
Share on other sites
  • 1 month later...

Здравствуйте.

Подскажите, где взять прошивку FD1104B_V2.4.05 или более новую.

А то cсылки на файлы в DropBox, из предыдущей страницы, уже не доступны.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   2 members

  • Similar Content

    • By Mandroid76
      При подключении ONU к терминалу, ONU работает с пару секунд и самопроизвольно перезагружается. Если не выключить порт OLT командой shutdown, ONU будет циклически перезагружатся. Проверяли на всех портах OLT, и с шаблоном, и без, на пустом без конфига. Меняли ONU, делители, патчкорды, SFP - ситуация не меняется. Перезагружали OLT, выключали его по питанию на длительное время - также. В логах какие-либо записи отсутствуют, при откладке командой #debug epon, единственная запись в логах:
      Feb 18 11:32:43 olt_main_process(5925): msg[0]=24, msg[1]=0, msg[2]=0, msg[3]=0
      За несколько секунд до перезагрузки, на веб-интерфейсе ONU показывает только Rx сигнал. Сигнал -24.6 dBm.
      Терминал BDCOM P3310D
      ONU BDCOM P1501DT
      ONU подключена через делитель, SFP FoxGate SFP-1,25G-GEPON (C++)-20SC
      До этого оба устройства стояли подключенными и работали без перебоев.
       
      Конфиг:
      Current configuration:
      !
      !version 10.1.0F build 74816
      service timestamps log date
      service timestamps debug date
      service password-encryption
      logging 10.0.254.145
      logging buffered 2000000
      logging facility local0
      !
      hostname OLT-Rovzhi_MAIN-6.49
      no port-protected 1
      !
      !
      !
      ip default-gateway 10.11.0.1
      !
      !
      spanning-tree mode rstp
      spanning-tree rstp priority 49152
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      aaa authentication login ssh-auth group radius local
      aaa authentication login default group radius local
      aaa authentication enable default none
      !
      username admin password 7 08383E1E4F38344F5E28590A
      username noc password 7 083F371D48323755681D55
      !
      enable password 7 08383E1E4F38344F5E28590A level 15
      !
      epon oam-version 1 0x30
      epon oam-version 2 0x21
      epon oam-version 3 0x20
      !
      epon onu-config-template test1
       cmd-sequence 001 epon onu all-port ctc vlan mode tag 2063
       cmd-sequence 002 epon onu catv disable
       cmd-sequence 003 epon all-port loopback detect
       cmd-sequence 004 epon onu port-protect
      !
      epon onu-config-template test2
       cmd-sequence 001 epon onu port 1 ctc vlan mode tag 3989
       cmd-sequence 002 epon onu catv disable
      !
      epon onu-config-template test3
      !
      epon onu-config-template trans1
       cmd-sequence 001 epon onu port 1 ctc vlan mode transparent
      !
      epon onu-config-template rovzhi_vlan_2060
       cmd-sequence 001 epon onu all-port ctc vlan mode tag 2060
       cmd-sequence 002 epon onu catv disable
       cmd-sequence 003 epon all-port loopback detect
       cmd-sequence 004 epon onu port-protect
      !
      epon onu-config-template main_vlan_2063
       cmd-sequence 001 epon onu all-port ctc vlan mode tag 2063
       cmd-sequence 002 epon onu catv disable
       cmd-sequence 003 epon all-port loopback detect
       cmd-sequence 004 epon onu port-protect
      !
      !
      !!slot 0 89 unknow CARD
      interface GigaEthernet0/1
       description [UL]Uplink
       switchport trunk vlan-allowed 50,2063,3000
       switchport trunk vlan-untagged none
       switchport mode trunk
        dhcp snooping trust
        arp inspection trust
      !
      interface GigaEthernet0/2
       switchport trunk vlan-allowed 50,2063,3000
       switchport trunk vlan-untagged none
       switchport mode trunk
        dhcp snooping trust
        arp inspection trust
      !
      interface GigaEthernet0/3
       switchport trunk vlan-allowed 50,2063,3000
       switchport trunk vlan-untagged none
       switchport mode trunk
        dhcp snooping trust
        arp inspection trust
      !
      interface GigaEthernet0/4
       switchport trunk vlan-allowed 50,2063,3000
       switchport trunk vlan-untagged none
       switchport mode trunk
        dhcp snooping trust
        arp inspection trust
      !
      interface GigaEthernet0/5
       switchport trunk vlan-allowed 50,2063,3000
       switchport trunk vlan-untagged none
       switchport mode trunk
        dhcp snooping trust
        arp inspection trust
      !
      interface GigaEthernet0/6
       switchport trunk vlan-allowed 50,2063,3000
       switchport trunk vlan-untagged none
       switchport mode trunk
        dhcp snooping trust
        arp inspection trust
      !
      interface EPON0/1
       description ONU_Eater_1
       epon pre-config-template test1 binded-onu-llid 1-64
       switchport trunk vlan-allowed 2063
       switchport mode trunk
        dhcp snooping information circuit-id string 0004080F0101
        dhcp snooping information remote-id string 0006984562DC2808
       no switchport protected
      !
      interface EPON0/2
       description ONU_Eater_2
       epon pre-config-template test1 binded-onu-llid 1-64
       switchport trunk vlan-allowed 2063
       switchport mode trunk
        dhcp snooping information circuit-id string 0004080F0102
        dhcp snooping information remote-id string 0006984562DC2808
       no switchport protected
      !
      interface EPON0/3
       description ONU_Eater_3
       epon pre-config-template test1 binded-onu-llid 1-64
       switchport trunk vlan-allowed 2063
       switchport mode trunk
        dhcp snooping information circuit-id string 0004080F0103
        dhcp snooping information remote-id string 0006984562DC2808
       no switchport protected
      !
      interface EPON0/4
       shutdown
       description Test_ONU
       no switchport protected
      !
      !!slot end
      !
      interface VLAN50
       description MNG
       ip address 10.11.6.49 255.255.0.0
      !
      !
      !
      vlan 1,50,2063,3000
      !
      !
      !
      !
      ip dhcp-relay snooping
      ip dhcp-relay snooping vlan  2063,3000
      ip arp inspection vlan  2063
      ip dhcp-relay snooping rapid-refresh-bind
      ip dhcp-relay snooping information option format manual
      !
      !
      !
      ip http server
      !
      !
      !
      snmp-server community 0 UNTC RW
      snmp-server contact noc@untc.net.ua
      snmp-server location SRV
      !
      radius-server host 10.0.2.5 auth-port 1965 acct-port 1966
      radius-server key 7 0829402835353948571C2935467D4750
      radius-server timeout 5
      !
      line vty 1 5
       exec-timeout 0
      !
      line vty 6 16
       exec-timeout 0
       login authentication admins
      !
      !
      ip sshd auth-method ssh-auth
      ip sshd auth-retries 40
      ip sshd timeout 6000
      ip sshd save
      ip sshd enable
      !
      time-zone Kyiv 3 0
      ntp query-interval 300
      ntp server 195.238.176.2
      ntp server 195.238.176.6
      !
      !Pending configurations for absent linecards:
      !
      !No configurations pending global
       
       
    • By Diter_ua
      Продам ОЛТ с резерва. Имеется упс. Добавлены радиаторы. Продажа с резерва. СФП нет.
      цена 9200 грн
      П.С. верхняя крышка есть, снял для фото
       



    • By Інет.укр
      Продам olt 4 pon ports gepon olt. mac належить vsolt. не використовували 2 блоки живлення 220в та 12в
      Ціна 7тисяч грн
      також можу додати 4шт нових epon sfp px20++



    • By monark
      🟢 I unlock OLT ZTE (C300, C320 and C350).
       
      Version: 1.2.5P3 and 2.1.0
       
      To accept any UN / ONT
       
       
       
       
      🟢 Разблокирую OLT ZTE (C300, C320 и C350).
       
      Версия: 1.2.5P3 и 2.1.0
       
      Принимать любые ONU/ONT
       
       
       
       
       
    • By kotqq
      Продам бу (меньше года) Huawei OLT MA5683T (2xSCUN, 2xGICF, 2xPRTE), прошитая, ест все онушки, цена 1300$
      з.ы. Есть к ней новые платы 10ж (x2cs), БП и новые платы GPBD C+
       


×
×
  • Create New...