Jump to content
Local
Emiresik

Вопрос со свитчем HUAWEI S2326TP-IE

Recommended Posts

Добрый день друзья. Возникла тонна вопросов по этому зверю. Но начнем с самого больного.
 
Имеется HUAWEI S2326TP-IE, который представляет из себя уровень доступа для конечных юзеров. Я думаю многие слышали о том , что данный девайс поддерживает так называемые hybrid режим портов. Но как их выкорчёвывать?
 
Суть проблемы:
Есть порты Eth0/0/1 to Eth0/0/24. Они настроены в hybrid. Нужно перевести в access. Но сколько бы я не пытался, все не выходит. Свитч постоянно ругается. Сконфигурировано примерно так:

#
interface Ethernet0/0/1
 port hybrid pvid vlan 410
 undo port hybrid vlan 1
 port hybrid untagged vlan 410
 loopback-detect enable
 stp edged-port enable
 traffic-filter inbound acl 4001 rule 0
 undo ntdp enable
 undo ndp enable
 broadcast-suppression 1
#

Припопытке убрать гибрид вываливается :
Error: Please renew the default configurations.

 

Пробовал снимать pvid и untag с порта. Остаётся только "undo port hybrid vlan 1" , и он все равно мне лепечет: мол давай заводскую конфигурацию...

 

Кто сталкивался, подммогите, подскажите...


 

Share this post


Link to post
Share on other sites

убрать untagged vlan и hybrid vlan в дефолт вернуть. возможно - остальное тоже поубирать придется временно.

Share this post


Link to post
Share on other sites

убрать untagged vlan и hybrid vlan в дефолт вернуть. возможно - остальное тоже поубирать придется временно.

Убрал untag и hybrid vlan.

 

undo port hybrid vlan all

undo port hybrid pvid vlan

interface Ethernet0/0/24
 undo port hybrid vlan 1
 loopback-detect enable
 stp edged-port enable
 undo ntdp enable
 undo ndp enable
 broadcast-suppression 1
#

И все равно нифига не получается. Не получается сменить тип...

Share this post


Link to post
Share on other sites

tftp 1.1.1.1 put config.cfg

edit config.cfg 

tftp 1.1.1.1 get config.cfg

reboot

 

по другому не выйдет

Share this post


Link to post
Share on other sites

undo port hybrid vlan 410

undo port hybrid pvid vlan

port hybrid untagged vlan 1

port link-type access

 

хотя порт в такой настройке как у Вас и есть в аксес влане 410

Share this post


Link to post
Share on other sites

undo port hybrid vlan 410

undo port hybrid pvid vlan

port hybrid untagged vlan 1

port link-type access

 

хотя порт в такой настройке как у Вас и есть в аксес влане 410

 

Спасибо большое! Заработало. Как то сам сразу не догадался "port hybrid untagged vlan 1" добавить.

Share this post


Link to post
Share on other sites

Приветствую, подыму тему

 Как побороть ошибку Error: Please renew the default configurations.

 
Странный свич попался, который не получается осилить без выгрузки файла на тфтп сервер для дальней перенастройки гигового порта из транка в акцес.
 
Задача, заставить гигабитный порт стать в аццес

disp current-configuration interface GigabitEthernet 0/0/2
#
interface GigabitEthernet0/0/2
 port link-type trunk
 undo port trunk allow-pass vlan 1
#

Эта строка ( undo port trunk allow-pass vlan) появилась после undo port trunk allow-pass vlan all

Что получаю на выхлопах команд:

undo port link-type
Error: Please renew the default configurations

------

port link-type access
Error: Please renew the default configurations.
-----
[GigabitEthernet0/0/2]port ?
  link-type     Switch port link type
  priority      Specify current port's priority
  trunk         Trunk port
  vlan-mapping  VLAN Mapping
 
 
 

Share this post


Link to post
Share on other sites

вот такой конфиг у меня

interface Ethernet0/0/1
 port link-type access
 port default vlan 3333
 loopback-detect recovery-time 180
 loopback-detect enable
 loopback-detect action shutdown
 stp disable
 stp bpdu-filter enable
 stp edged-port enable
 undo ntdp enable
 undo ndp enable
 dhcp option82 insert enable
 port-isolate enable group 1


Share this post


Link to post
Share on other sites

 

вот такой конфиг у меня

interface Ethernet0/0/1
 port link-type access
 port default vlan 3333
 loopback-detect recovery-time 180
 loopback-detect enable
 loopback-detect action shutdown
 stp disable
 stp bpdu-filter enable
 stp edged-port enable
 undo ntdp enable
 undo ndp enable
 dhcp option82 insert enable
 port-isolate enable group 1


так накотить новый конфиг не проблема,

вопрос в том, как убить старый, там где порт в транке?

Share this post


Link to post
Share on other sites

 

 

вот такой конфиг у меня

interface Ethernet0/0/1
 port link-type access
 port default vlan 3333
 loopback-detect recovery-time 180
 loopback-detect enable
 loopback-detect action shutdown
 stp disable
 stp bpdu-filter enable
 stp edged-port enable
 undo ntdp enable
 undo ndp enable
 dhcp option82 insert enable
 port-isolate enable group 1


так накотить новый конфиг не проблема,

вопрос в том, как убить старый, там где порт в транке?

 

Все просто шо пистец... оно ж вам пишет верните дефолную конфигурацию порта, тогда ставьте в  акцес, что не понятно хз....

Edited by FTTH_VN

Share this post


Link to post
Share on other sites

 

Приветствую, подыму тему

 Как побороть ошибку Error: Please renew the default configurations.

 
Странный свич попался, который не получается осилить без выгрузки файла на тфтп сервер для дальней перенастройки гигового порта из транка в акцес.
 
Задача, заставить гигабитный порт стать в аццес

disp current-configuration interface GigabitEthernet 0/0/2
#
interface GigabitEthernet0/0/2
 port link-type trunk
 undo port trunk allow-pass vlan 1
#

Эта строка ( undo port trunk allow-pass vlan) появилась после undo port trunk allow-pass vlan all

Что получаю на выхлопах команд:

undo port link-type
Error: Please renew the default configurations

------

port link-type access
Error: Please renew the default configurations.
-----
[GigabitEthernet0/0/2]port ?
  link-type     Switch port link type
  priority      Specify current port's priority
  trunk         Trunk port
  vlan-mapping  VLAN Mapping
 
 
 

 

 

 

Куда проще. Было у меня такое когда с гибридов убирал

Для начала задайте ему первый влан на порт. 

port trunk allow-pass vlan 1

 

После этих манипуляций увидите что в настройке порта остался только:

port link-type trunk

 

А далее хоть hybryd хоть access накидывайте 

port link-type access

port default vlan 1234

Share this post


Link to post
Share on other sites

Добрый день.

Можете, пожалуйста, поделиться прошивкой и веб мордой. саппорт хуявея долго думает меня регистрировать...

Заранее спасибо.

Share this post


Link to post
Share on other sites

Добрый день.

Можете, пожалуйста, поделиться прошивкой и веб мордой. саппорт хуявея долго думает меня регистрировать...

Заранее спасибо.

Если до понедельника подождёте,могу поделится. 

Share this post


Link to post
Share on other sites

 

Добрый день.

Можете, пожалуйста, поделиться прошивкой и веб мордой. саппорт хуявея долго думает меня регистрировать...

Заранее спасибо.

Если до понедельника подождёте,могу поделится. 

 

Спасибо что откликнулись, зарегистрировался, курю мануалы.

Удачи!

Edited by al777

Share this post


Link to post
Share on other sites

Добрый вечер. Кто может помочь поставить на 2 HUAWEI S2326TP поставить вебморду? Самому руки не дошли, а нужно как обычно срочно. Подключение удаленно, платно, предложение пм, идеально завтра вечером или сб утро.

Share this post


Link to post
Share on other sites

Есть желающие помочь? Еще актуально

А оно Вам надо?) Ибо вебка в нем крайне тормознутаю. По пробовать могу, если интерессно пишите в личку

Share this post


Link to post
Share on other sites

Добрый вечер. Кто может помочь поставить на 2 HUAWEI S2326TP поставить вебморду? Самому руки не дошли, а нужно как обычно срочно. Подключение удаленно, платно, предложение пм, идеально завтра вечером или сб утро.

Вот мой мануал. Там описан процесс дефолт настройки в том числе и загрузка вэбморды. Только толк от нее разве что мак посмотреть на портах. 

https://mega.nz/#!khhwGCiQ!VKIYzorJyOLmcdH3uQ-aIe6ubD1BvHZfkSXDEZpBIiA

Share this post


Link to post
Share on other sites

Тут вопрос назрел (по модели S3328) - можно ли удаленно обновить прошивку без проблем с конфигом: не слетит ли он после обновления прошивки?

не хотелось бы срочно ехать на район и восстанавливать конфиг............

Edited by sadmin

Share this post


Link to post
Share on other sites

Люди!!! Помогите с вопросом выше!!! Пожалуйста!!

Share this post


Link to post
Share on other sites

Тут вопрос назрел (по модели S3328) - можно ли удаленно обновить прошивку без проблем с конфигом: не слетит ли он после обновления прошивки?

не хотелось бы срочно ехать на район и восстанавливать конфиг............

удаленно такие вещи не перепрошивают так как 

- могут случайно выключить свет на районе

- могут случайно повредить волокна 

итог - керпич

по этому свичи перепрошиваються только возле сервера и запитка только от ибп.

Share this post


Link to post
Share on other sites

Это все я понимаю - это мой риск: меня волнует именно конфиг - что с ним произойдет в случае апгрейда?

Share this post


Link to post
Share on other sites
Только толк от нее разве что мак посмотреть на портах

Толку абсолютно нет, ибо display mac-address

 

удаленно такие вещи не перепрошивают так как  - могут случайно выключить свет на районе - могут случайно повредить волокна  итог - керпич по этому свичи перепрошиваються только возле сервера и запитка только от ибп.

Тогда это лучше делать до установки на точку. А там уже отключения/вандализм/потоп/пожар - админ не виноват! :rolleyes:

 

Это все я понимаю - это мой риск: меня волнует именно конфиг - что с ним произойдет в случае апгрейда?

А ничего не должно произойти. По крайней мере, на S2326TP-EI конфиг сохранялся и проблем не было...

Edited by ISK

Share this post


Link to post
Share on other sites

 

Можете, пожалуйста, поделиться прошивкой и веб мордой. саппорт хуявея долго думает меня регистрировать...

http://www89.zippyshare.com/v/9gCNFj1F/file.html

 

Респект за мануал, спасибо, думаю много кому будет полезен.

 

 

посмотрел я веб морду... это вам не винбокс(...

Помогите, пожалуйста, платно, настроить S2326TP-EI для доступа.

Сеть на pppoe, звезда обыкновенная, без дальнейшего управления свичами.

Свич1

- х2 gigabit ether + х2 100/10 ether - аплинк и следующее плечо звезды,

- оставшиеся порты - клиентские, изолированные друг от друга (вланами или isolate режим,как посоветуете, главное чтоб клиенты друг другу не ... вещали), один мак на порту, loopback detection, storm control, запретит прохождение не PPPoE, запрет STP, запрет PADO ответов с этих портов.

На сколько хватает воображения, такой конфиг и для самого концентратора подойдет?

 

Свич2

- х2 gigabit ether - uplink - tag vlan 1000, tag vlan 2000,

- х2 100/10 ether - access - untag vlan 2000

- оставшиеся порты access - untag vlan 1000, тот же пакет плюшек.

 

Может еще что-то посоветуете для наименьшей сети?

Edited by al777

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Kto To
      Куплю 20-30 штук Huawei S2326TP-EI по вменяемой цене. С предложениями в личку.
    • By integrae
      Всем доброго! К продаже большой ассортимент профессиональной линейки РРЛ оборудования и отдельно лицензий
       
      NEC, серия Pasolink NEO 300 до 360 мб/с, частоты 7/13/18/23/38
       
      Комплект (внешний и внутренний блоки) 270 мб/с фулл дуплекс, с антеннами 0.3 м (1 модем) - 1500$ 
      Комплект (внешний и внутренний блоки) 270 мб/с фулл дуплекс, с антеннами 0.6 м (1 модем) - 2500$ 
       
      Комплект (внешний и внутренний блоки) 360 мб/с фулл дуплекс, с антеннами 0.3 м (1 модем) - 2000$ 
      Комплект (внешний и внутренний блоки) 360 мб/с фулл дуплекс, с антеннами 0.6 м (1 модем) - 3000$ 
       
      NEC, серия ipasolink 200/400 до 1.9 Гб/с, частоты 7/13/18/23/38
       
      ipasolink 200 + модем NEO
      Комплект (внешний и внутренний блоки) 360 мб/с фулл дуплекс, с антеннами 0.3 м (2 модем) - 2500$ 
      Комплект (внешний и внутренний блоки) 360 мб/с фулл дуплекс, с антеннами 0.6 м (2 модем) - 3500$ 
       
      ipasolink 200* + модем NEO
      Комплект (внешний и внутренний блоки) 720 мб/с фулл дуплекс, с антеннами 0.3 м (2 модем) - 4500$ 
      Комплект (внешний и внутренний блоки) 720 мб/с фулл дуплекс, с антеннами 0.6 м (2 модем) - 5500$ 
      *софтовая агрегация с двух модемов 360*2 мб/с
       
      ipasolink 400 + модем NEO
      Комплект (внешний и внутренний блоки) 410 мб/с фулл дуплекс, с антеннами 0.3 м (1 модем) - 6000$ 
      Комплект (внешний и внутренний блоки) 410 мб/с фулл дуплекс, с антеннами 0.6 м (1 модем) - 7000$ 
       
      ipasolink 400* + модем NEO
      Комплект (внешний и внутренний блоки) 820 мб/с фулл дуплекс, с антеннами 0.3 м (2 модем) - 7500$ 
      Комплект (внешний и внутренний блоки) 820 мб/с фулл дуплекс, с антеннами 0.6 м (2 модем) - 8500$ 
      *физическая агрегация c двух модемов 410*2 мб/с
       
      ipasolink 400* + модем NEO
      Комплект (внешний и внутренний блоки) 1.6 гб/с фулл дуплекс, с антеннами 0.3 м (4 модем) - 9500$ 
      Комплект (внешний и внутренний блоки) 1.6 гб/с фулл дуплекс, с антеннами 0.6 м (4 модем) - 10500$ 
      *физическая агрегация c четырех модемов 410*4 мб/с
       
      ipasolink 400 + модем iPasolink
      Комплект (внешний и внутренний блоки) 485 мб/с фулл дуплекс, с антеннами 0.3 м (1 модем) - 7500$ 
      Комплект (внешний и внутренний блоки) 485 мб/с фулл дуплекс, с антеннами 0.6 м (1 модем) - 8500$ 
       
      ipasolink 400 + модем iPasolink*
      Комплект (внешний и внутренний блоки) 970 мб/с фулл дуплекс, с антеннами 0.3 м (2 модем) - 9500$ 
      Комплект (внешний и внутренний блоки) 970 мб/с фулл дуплекс, с антеннами 0.6 м (2 модем) - 10500$ 
      *физическая агрегация с двух модемов 485*2 мб/с
       
      ipasolink 400 + модем iPasolink*
      Комплект (внешний и внутренний блоки) 1.9 гб/с фулл дуплекс, с антеннами 0.3 м (4 модем) - 11500$ 
      Комплект (внешний и внутренний блоки) 1.9 гб/с фулл дуплекс, с антеннами 0.6 м (4 модем) - 12500$ 
      *физическая агрегация с четырех модемов 485*2 мб/с
       
      Возможность поставки РРЛ 1.2 м и более для больших расстояний
       
      NEC, серия EX 80 ГГц 1/1.6/3/10 Гб/с, outdoor исполнение
       
      1 Гб/с/0.3 м - 10 000$
      1.6 Гб/с/0.3 м - 11 000$
      3 Гб/с/0.3 м - 12500$
      10 Гб/с/0.6 м - 15000$
       
      Для версии 1/1.6/3 Гб/с доплата за антенны 0.6 м на пролет - 2000$ 
       
      Возможность продажи некомплектных РРЛ на ЗИП
       
      Лицензии для ваших существующих пролетов NEC, Ceragon, Huawei
       
      NEC
      Расширение Pasolink NEO с 270 до 360 мб/с - 500$
      Открыть все лицензии серии ipasolink - 1000$
      Открыть все лицензии серии EX ipasolink - 2000$ 
       
      Ceragon
      Открыть все лицензии серии iP 10/20 - 1000$
       
      Huawei
      Открыть все лицензии серии RTN - 1000$
       
      Отдельно оплачивается доставка оборудования с Европы/СНГ от 2$ за кг
       
      Связь через ЛС
       
       
    • By Nicki67
      Продам ONU HUAWEI ECHOLIFE HG-8310M новые . Есть 5 шт . за все 50 у.е.


    • By Sarik_1525
      Народ настраиваю в OLTC320 а он а он не принимает... как можно это сделать? или HUAWEI сам не подходит под ZTE?
    • By vik5_98
      Куплю модули Huawei GPON OLT C++
      нужно 16 шт
      предложения в ЛС
×