Перейти к содержимому
Local
Emiresik

Вопрос со свитчем HUAWEI S2326TP-IE

Рекомендованные сообщения

Добрый день друзья. Возникла тонна вопросов по этому зверю. Но начнем с самого больного.
 
Имеется HUAWEI S2326TP-IE, который представляет из себя уровень доступа для конечных юзеров. Я думаю многие слышали о том , что данный девайс поддерживает так называемые hybrid режим портов. Но как их выкорчёвывать?
 
Суть проблемы:
Есть порты Eth0/0/1 to Eth0/0/24. Они настроены в hybrid. Нужно перевести в access. Но сколько бы я не пытался, все не выходит. Свитч постоянно ругается. Сконфигурировано примерно так:

#
interface Ethernet0/0/1
 port hybrid pvid vlan 410
 undo port hybrid vlan 1
 port hybrid untagged vlan 410
 loopback-detect enable
 stp edged-port enable
 traffic-filter inbound acl 4001 rule 0
 undo ntdp enable
 undo ndp enable
 broadcast-suppression 1
#

Припопытке убрать гибрид вываливается :
Error: Please renew the default configurations.

 

Пробовал снимать pvid и untag с порта. Остаётся только "undo port hybrid vlan 1" , и он все равно мне лепечет: мол давай заводскую конфигурацию...

 

Кто сталкивался, подммогите, подскажите...


 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

убрать untagged vlan и hybrid vlan в дефолт вернуть. возможно - остальное тоже поубирать придется временно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

убрать untagged vlan и hybrid vlan в дефолт вернуть. возможно - остальное тоже поубирать придется временно.

Убрал untag и hybrid vlan.

 

undo port hybrid vlan all

undo port hybrid pvid vlan

interface Ethernet0/0/24
 undo port hybrid vlan 1
 loopback-detect enable
 stp edged-port enable
 undo ntdp enable
 undo ndp enable
 broadcast-suppression 1
#

И все равно нифига не получается. Не получается сменить тип...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

tftp 1.1.1.1 put config.cfg

edit config.cfg 

tftp 1.1.1.1 get config.cfg

reboot

 

по другому не выйдет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

undo port hybrid vlan 410

undo port hybrid pvid vlan

port hybrid untagged vlan 1

port link-type access

 

хотя порт в такой настройке как у Вас и есть в аксес влане 410

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

undo port hybrid vlan 410

undo port hybrid pvid vlan

port hybrid untagged vlan 1

port link-type access

 

хотя порт в такой настройке как у Вас и есть в аксес влане 410

 

Спасибо большое! Заработало. Как то сам сразу не догадался "port hybrid untagged vlan 1" добавить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приветствую, подыму тему

 Как побороть ошибку Error: Please renew the default configurations.

 
Странный свич попался, который не получается осилить без выгрузки файла на тфтп сервер для дальней перенастройки гигового порта из транка в акцес.
 
Задача, заставить гигабитный порт стать в аццес

disp current-configuration interface GigabitEthernet 0/0/2
#
interface GigabitEthernet0/0/2
 port link-type trunk
 undo port trunk allow-pass vlan 1
#

Эта строка ( undo port trunk allow-pass vlan) появилась после undo port trunk allow-pass vlan all

Что получаю на выхлопах команд:

undo port link-type
Error: Please renew the default configurations

------

port link-type access
Error: Please renew the default configurations.
-----
[GigabitEthernet0/0/2]port ?
  link-type     Switch port link type
  priority      Specify current port's priority
  trunk         Trunk port
  vlan-mapping  VLAN Mapping
 
 
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вот такой конфиг у меня

interface Ethernet0/0/1
 port link-type access
 port default vlan 3333
 loopback-detect recovery-time 180
 loopback-detect enable
 loopback-detect action shutdown
 stp disable
 stp bpdu-filter enable
 stp edged-port enable
 undo ntdp enable
 undo ndp enable
 dhcp option82 insert enable
 port-isolate enable group 1


Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

вот такой конфиг у меня

interface Ethernet0/0/1
 port link-type access
 port default vlan 3333
 loopback-detect recovery-time 180
 loopback-detect enable
 loopback-detect action shutdown
 stp disable
 stp bpdu-filter enable
 stp edged-port enable
 undo ntdp enable
 undo ndp enable
 dhcp option82 insert enable
 port-isolate enable group 1


так накотить новый конфиг не проблема,

вопрос в том, как убить старый, там где порт в транке?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

вот такой конфиг у меня

interface Ethernet0/0/1
 port link-type access
 port default vlan 3333
 loopback-detect recovery-time 180
 loopback-detect enable
 loopback-detect action shutdown
 stp disable
 stp bpdu-filter enable
 stp edged-port enable
 undo ntdp enable
 undo ndp enable
 dhcp option82 insert enable
 port-isolate enable group 1


так накотить новый конфиг не проблема,

вопрос в том, как убить старый, там где порт в транке?

 

Все просто шо пистец... оно ж вам пишет верните дефолную конфигурацию порта, тогда ставьте в  акцес, что не понятно хз....

Изменено пользователем FTTH_VN

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Приветствую, подыму тему

 Как побороть ошибку Error: Please renew the default configurations.

 
Странный свич попался, который не получается осилить без выгрузки файла на тфтп сервер для дальней перенастройки гигового порта из транка в акцес.
 
Задача, заставить гигабитный порт стать в аццес

disp current-configuration interface GigabitEthernet 0/0/2
#
interface GigabitEthernet0/0/2
 port link-type trunk
 undo port trunk allow-pass vlan 1
#

Эта строка ( undo port trunk allow-pass vlan) появилась после undo port trunk allow-pass vlan all

Что получаю на выхлопах команд:

undo port link-type
Error: Please renew the default configurations

------

port link-type access
Error: Please renew the default configurations.
-----
[GigabitEthernet0/0/2]port ?
  link-type     Switch port link type
  priority      Specify current port's priority
  trunk         Trunk port
  vlan-mapping  VLAN Mapping
 
 
 

 

 

 

Куда проще. Было у меня такое когда с гибридов убирал

Для начала задайте ему первый влан на порт. 

port trunk allow-pass vlan 1

 

После этих манипуляций увидите что в настройке порта остался только:

port link-type trunk

 

А далее хоть hybryd хоть access накидывайте 

port link-type access

port default vlan 1234

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день.

Можете, пожалуйста, поделиться прошивкой и веб мордой. саппорт хуявея долго думает меня регистрировать...

Заранее спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день.

Можете, пожалуйста, поделиться прошивкой и веб мордой. саппорт хуявея долго думает меня регистрировать...

Заранее спасибо.

Если до понедельника подождёте,могу поделится. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Добрый день.

Можете, пожалуйста, поделиться прошивкой и веб мордой. саппорт хуявея долго думает меня регистрировать...

Заранее спасибо.

Если до понедельника подождёте,могу поделится. 

 

Спасибо что откликнулись, зарегистрировался, курю мануалы.

Удачи!

Изменено пользователем al777

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Можете, пожалуйста, поделиться прошивкой и веб мордой. саппорт хуявея долго думает меня регистрировать...

http://www89.zippyshare.com/v/9gCNFj1F/file.html

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый вечер. Кто может помочь поставить на 2 HUAWEI S2326TP поставить вебморду? Самому руки не дошли, а нужно как обычно срочно. Подключение удаленно, платно, предложение пм, идеально завтра вечером или сб утро.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть желающие помочь? Еще актуально

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть желающие помочь? Еще актуально

А оно Вам надо?) Ибо вебка в нем крайне тормознутаю. По пробовать могу, если интерессно пишите в личку

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый вечер. Кто может помочь поставить на 2 HUAWEI S2326TP поставить вебморду? Самому руки не дошли, а нужно как обычно срочно. Подключение удаленно, платно, предложение пм, идеально завтра вечером или сб утро.

Вот мой мануал. Там описан процесс дефолт настройки в том числе и загрузка вэбморды. Только толк от нее разве что мак посмотреть на портах. 

https://mega.nz/#!khhwGCiQ!VKIYzorJyOLmcdH3uQ-aIe6ubD1BvHZfkSXDEZpBIiA

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тут вопрос назрел (по модели S3328) - можно ли удаленно обновить прошивку без проблем с конфигом: не слетит ли он после обновления прошивки?

не хотелось бы срочно ехать на район и восстанавливать конфиг............

Изменено пользователем sadmin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Люди!!! Помогите с вопросом выше!!! Пожалуйста!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тут вопрос назрел (по модели S3328) - можно ли удаленно обновить прошивку без проблем с конфигом: не слетит ли он после обновления прошивки?

не хотелось бы срочно ехать на район и восстанавливать конфиг............

удаленно такие вещи не перепрошивают так как 

- могут случайно выключить свет на районе

- могут случайно повредить волокна 

итог - керпич

по этому свичи перепрошиваються только возле сервера и запитка только от ибп.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это все я понимаю - это мой риск: меня волнует именно конфиг - что с ним произойдет в случае апгрейда?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только толк от нее разве что мак посмотреть на портах

Толку абсолютно нет, ибо display mac-address

 

удаленно такие вещи не перепрошивают так как  - могут случайно выключить свет на районе - могут случайно повредить волокна  итог - керпич по этому свичи перепрошиваються только возле сервера и запитка только от ибп.

Тогда это лучше делать до установки на точку. А там уже отключения/вандализм/потоп/пожар - админ не виноват! :rolleyes:

 

Это все я понимаю - это мой риск: меня волнует именно конфиг - что с ним произойдет в случае апгрейда?

А ничего не должно произойти. По крайней мере, на S2326TP-EI конфиг сохранялся и проблем не было...

Изменено пользователем ISK

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Можете, пожалуйста, поделиться прошивкой и веб мордой. саппорт хуявея долго думает меня регистрировать...

http://www89.zippyshare.com/v/9gCNFj1F/file.html

 

Респект за мануал, спасибо, думаю много кому будет полезен.

 

 

посмотрел я веб морду... это вам не винбокс(...

Помогите, пожалуйста, платно, настроить S2326TP-EI для доступа.

Сеть на pppoe, звезда обыкновенная, без дальнейшего управления свичами.

Свич1

- х2 gigabit ether + х2 100/10 ether - аплинк и следующее плечо звезды,

- оставшиеся порты - клиентские, изолированные друг от друга (вланами или isolate режим,как посоветуете, главное чтоб клиенты друг другу не ... вещали), один мак на порту, loopback detection, storm control, запретит прохождение не PPPoE, запрет STP, запрет PADO ответов с этих портов.

На сколько хватает воображения, такой конфиг и для самого концентратора подойдет?

 

Свич2

- х2 gigabit ether - uplink - tag vlan 1000, tag vlan 2000,

- х2 100/10 ether - access - untag vlan 2000

- оставшиеся порты access - untag vlan 1000, тот же пакет плюшек.

 

Может еще что-то посоветуете для наименьшей сети?

Изменено пользователем al777

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

  • Похожие публикации

    • Автор: kotqq
      Куплю плату на 16 портов Huawei GPFD, желательно с модулями С+, но рассмотрю все варианты. ЛС
    • Автор: tiratore
      Добрый день, подскажите пожалуйста как на huawei s2326 получить по snmp admin speed (10/100Mbps full/half duplex /auto) и если установлено авто то какое именно было выбрано состояние при подключении
    • Автор: GEPON
      HUAWEI GPBD плата GPON с укомплектованными SFP трансиверами.
       
      GPBD B+ = 360$
      GPBD C++ = 490$





    • Автор: shahboz
      Всех у кого есть в продаже ниже в списке, прошу сообщить. Б/у тоже рассматривается 
      RTN 950ARTN 950A Assembly Chassis(-48V)SLFB1CASE
      SLF1CSHO16*E1(TDM)/2*STM-1(SFP)/4*GE(RJ45)/2*GE(SFP)SLF1CSHO
      ISV3SL91ISV3 (XPIC)03021PFK
      ODUXMC-2H52413369
      Flexible WaveguideWaveguide,7/8G,0.9m,PBR84 
      Antenna 1.2 mAntenna,A07D12HS,7&8G,1200mm,HP,Dual PolarizationA06D12HS
      Antenna 1.8 mAntenna,A07D18HS,7&8G,1800mm,HP,Dual Polarization,A06D18HS.6G

    • Автор: needhelp
      Підкажіть в чому може бути проблема:
      ОЛТ 3310С, схема ВЛАН на юзера.
      Є дві ону між якими потрібно з робити внутрішню мережу між ОНУ на одному епон порті.
      ОНУ#1 - працює в режимі transparent, за ОНУ мікротік приймає інтернет в своєму ВЛАНІ,  на інтерфейсі в сторону ОНУ створений ще один ВЛАН який доданий в локальний брідж. 
      ОНУ#2 - призначений ВЛАН, який доданий в локальний брідж на мікротіку - але трафік не ходить.
       
      В чому може бути проблема?
×