Jump to content
Local
Sign in to follow this  
Никитa

Домашняя сеть 1 Gbit/s !HELP!

Recommended Posts

Здравствуйте форумчане! Нужна ваша помощь, провайдеры и консультанты интернет-магазинов совсем запутали :(

Задача такова.

Нужен гигабитный интернет от провайдера, но до их оборудования 80 метров, провайдер готов за 10 грн/метр проложить биметалл ко мне, и стоить это будет 800 (10 грн./м.) Если честно, я на такую сумму вообще не рассчитывал, поэтому есть необходимость купить кабель самому и проложить его самостоятельно. Но есть пару вопросов:

1. 80 метров сильно повлияют на затухание сигнала (скорости)? Тесты на порту коммутатора показали 869 мбит/с, вопрос дурацкий, но я спрошу :) Сколько дойдет ко мне +/-? (учитывая идеальные условия, никаких электромагнитных излучений, разрывов и т.д.)

2. Провайдер говорит, что будет прокладывать биметалл, типо он хорош и будет все отлично, и скорость и надежность на 80 метрах. (это вроде не дорогой кабель, но он не наружный)

2.1. Консультант в интернет-магазине говорит, что нужно прокладывать наружный "OK-Net UTP кат. 5е, 4*2*0,51" так же все будет норм со скоростью.

2.2 Второй консультант говорит, что нужно прокладывать только наружный патч-корд с медиаконвертерами, типо витая пара гигабит не передаст, только зря деньги потратите.

Кого слушать не понятно, у меня задача такова, получить у себя в квартире (80 метров от коммутатора провайдера) 869 мбит/с - как мне это лучше всего организовать? нужен какой-нибудь эконом вариант :)

Share this post


Link to post
Share on other sites

прокладывать кабель собираетесь по воздуху или внутри здания?

Share this post


Link to post
Share on other sites

Если для вас 800 грн за подключение дорого, то осмелюсь спросить у вас есть деньги заплатить за 1 гигабит?

Share this post


Link to post
Share on other sites

Это ж почем у вас 1Г продают, что 800 грн за прокладку кабеля уже много?

И кудой у Вас кабель пойдет - по улице или внутри здания, коммуникации близко есть? Телепатов тут немного...

ПС: может и биметалл поднимет, кто его знает... Я б себе FTP-медь протянул бы... но там сам кабель может легко 800 грн потянуть %)

ППС: просто если провайдер протянет биметалл и он не вытянет нужной скорости - то можно к нему претензии выкатывать. А если сами протянете - то только к себе...

Edited by BlackVS

Share this post


Link to post
Share on other sites

А идеальных условия не бывает.

Биметалл повесьте вместо бельевой веревки, и себе проложите оптику и получите столько сколько нужно 

Share this post


Link to post
Share on other sites

Есть легкое подозрение что к коммутатору провайдера оптика не идет :). Иначе откуда "тесты на порту коммутатора показали 869 мбит/с". А если там нет оптики, то особого смысла от коммутатора к клиенту пару метров тянуть оптикой нету... Да еще с дополнительными медиаконверторами. То есть вопрос - что там за коммутатор и какой у него аплинк. И куда и как тестировали скорость. Ну и согласен на 120% - по-нормальному - оптика к провайдеру без всяких витых... Но ведь ТС спрашивал про бюджетный вариант (бюджетный 1Г?)...

Edited by BlackVS

Share this post


Link to post
Share on other sites

Спасибо что откликнулись!

1. Тянуть буду по улице.

2. я не ориентируюсь в стоимости хороших кабелей, но подумал, что 800 это не мало) Но если это норм цена, то не вопрос.

3. Какой коммутатор не знаю, а вот аплинк вроде 10 гбит/с.

4. 1 гбит/с - 150 грн.

5. Подключали к коммутатору кусом провода к ноутбуку (SSD 560/520 + Гигабитный порт). Загружал фильм с Гуртом, торрент показывал 101-108 мб/с.

 

Думаю оптика однозначно нет, прошелся по интернет-магазинам, стоить это будет около 3к грн.

А как на счет варианта "OK-Net UTP кат. 5е, 4*2*0,51 - медный" он выдаст 869 мбит?

Edited by Никитa

Share this post


Link to post
Share on other sites

Если улица и витая, то однозначно кабель для внешней прокладки, медь, дешевые внутренние биметалл - через год-два посыпется изоляция. Ну и другие "прелести" типа увеличения сопротивления со временем и возможная потеря линка.

Ну и если где-то электролинии/помехи рядом - то экранированный.

ПС: но это с моей колокольни как пользователя %) Но думаю, что старожилы-провайдеры тут на форуме аналогично скажут.

Edited by BlackVS

Share this post


Link to post
Share on other sites

 

 

Думаю оптика однозначно нет, прошелся по интернет-магазинам, стоить это будет около 3к грн.

почему? готовый пачкорд 100 м ~ 350 грн, два медика АЖ 750 грн и того 1100 грн.

Share this post


Link to post
Share on other sites

Спасибо что откликнулись!

1. Тянуть буду по улице.

2. я не ориентируюсь в стоимости хороших кабелей, но подумал, что 800 это не мало) Но если это норм цена, то не вопрос.

3. Какой коммутатор не знаю, а вот аплинк вроде 10 гбит/с.

4. 1 гбит/с - 150 грн.

5. Подключали к коммутатору кусом провода к ноутбуку (SSD 560/520 + Гигабитный порт). Загружал фильм с Гуртом, торрент показывал 101-108 мб/с.

 

Думаю оптика однозначно нет, прошелся по интернет-магазинам, стоить это будет около 3к грн.

А как на счет варианта "OK-Net UTP кат. 5е, 4*2*0,51 - медный" он выдаст 869 мбит?

А, так вы про абонентский доступ :)

Медь даст 1Ж, только не парьтесь, у вас его и так не будет. К вашей цене надо добавить еще ДВА нолика, чтобы получить гарантированный гиг.

Вам просто предлагаю включение со скоростью порта 1 гиг.

Share this post


Link to post
Share on other sites

С Оптикой вы вложитесь в 2к гривен! Пару медиков 1000грн пара сфп 200-300 грн и патчкорд 600грн за 100м. За то вы будете знать что гроза вам не спалит сетевуху которая стоит не мало! Советую 1 раз потратить эту сумму и спать спокойно!

Share this post


Link to post
Share on other sites

Если подытожить, то брать витую пару медь. И вроде как должно дать 869 мбит, да?

 

 

 

Вам просто предлагаю включение со скоростью порта 1 гиг.

 

может и так, но как я говорил, с Гуртом фильм 68 гб. загрузило на 25% за 3 мин. - загружало по 101-108 мб/с

Share this post


Link to post
Share on other sites

 

Кого слушать не понятно, у меня задача такова, получить у себя в квартире (80 метров от коммутатора провайдера) 869 мбит/с - как мне это лучше всего организовать? нужен какой-нибудь эконом вариант :)

 

 

биметалл по улице лучше не класть, т.к. от перепада температур зимой/летом ему быстро прийдет кирдык, вместо биметалла лучше брать нормальный  кабель для наружной прокладки (это важно)

 

как уже отметили выше, медь/биметалл по улице лучше не вешать из-за влияния на него всевозможных электромагнитных полей (грозы и т.д.), лучше, наждежнее и, главное, безопаснее оптика

 

скорость закачки сильно зависит также  и от возможностей вашего компьютера и в особенности от дисковой подсистемы, поэтому получите вы не 869 мбит, а столько, сколько получится -- 800, 700, 600 -- зависит от множества факторов.

 

провайдер вам продает не гигабит, а включение в гигабитный порт (почувствуйте разницу), а сколько получится в реальности -- зависит от множества факторов, как тех, что перечислены выше, так и от того, с какого сайта вы будете что-то там скачивать или мерять скорость (понятно, что если вы измерите скорость куда-нибудь на Сахалин, то там не будет даже и 10 мегабит, не говоря уже про гигабит)

Edited by zaborovsky

Share this post


Link to post
Share on other sites

Кого слушать не понятно, у меня задача такова, получить у себя в квартире (80 метров от коммутатора провайдера) 869 мбит/с - как мне это лучше всего организовать? нужен какой-нибудь эконом вариант :)

Самый эконом вариант включится соточкой за чирик и не платить за мифические гигабиты которых небыло, нет и не будет для энд юзера за ~100-150грн

Share this post


Link to post
Share on other sites

zaborovsky,
Я сделал на базе ASRock N3150-ITX + 2x256gb SSD Transcend файловый хостинг на Ubuntu, отключил все ненужное, получилось ЦП и ОЗУ 3% (когда на сервере никого нет) поэтому тут препятствий быть не должно.

А ДЦ провайдера подключен к Level3, UA-IX 4 х 10 гбит/с, Telia, MSK-IX 10 гбит/с - а мои клиенты, это как раз Украина 60% и Россия 40% поэтому пинг должен быть минимальным, а скорость максимальной :)

 

Думаю к вопросу оптики вернусь, если не получится с витой парой, мало ли инет у них не стабильный, а я 2-3к потрачу, не то что жалко будет, а обидно.

Share this post


Link to post
Share on other sites

А.... очередной сервер в кладовке... :)  Забудьте за своих клиентов стаким раскладом... Пофик куда там включен ДЦ прова, важно куда включены Вы и куда и как включено то куда включены Вы. А на дома никто не ставит железяки с 10Г портами,потому что не рентабельно от слова совсем.

Share this post


Link to post
Share on other sites

А не проще ли разместить этот тазик в ДЦ и не е$#ть моск ни себе ни людям...

темболее под "хостинг на коленке", без гарантированного питания и с непонятным аплинком в "псевдогигабит по меди"?

Share this post


Link to post
Share on other sites

Самый эконом вариант включится соточкой за чирик и не платить за мифические гигабиты которых небыло, нет и не будет для энд юзера за ~100-150грн

 

 

он туда и включается :)

Share this post


Link to post
Share on other sites

А ДЦ провайдера подключен к Level3, UA-IX 4 х 10 гбит/с, Telia, MSK-IX 10 гбит/с - а мои клиенты, это как раз Украина 60% и Россия 40% поэтому пинг должен быть минимальным, а скорость максимальной :)

 

 

вы шутите?

 

а надежность?

 

ваш 80-метровый биматаллический линк  проработает до первой хорошей грозы

 

что потом будут делать ваши клиенты, пока вы будете восстанавливать сгоревшее железо?

Share this post


Link to post
Share on other sites

Здравствуйте форумчане! Нужна ваша помощь, провайдеры и консультанты интернет-магазинов совсем запутали :(

 

 

 
Никита а вы случаем не тот чувак из того видео где он типа сеть построил пуленепробиваемую на юбикьюти в Донецкой области?
 
 
 
p.s. А то глядишь потом на ютубе будет видео "как сделать дома дата-центр" 
Edited by nordstream

Share this post


Link to post
Share on other sites

Если для вас заплатить за подключение по оптике 1500-2000 грн это дорого значит вы что-то делаете не так.

Share this post


Link to post
Share on other sites

Если для вас заплатить за подключение по оптике 1500-2000 грн это дорого значит вы что-то делаете не так.

 

 

это ж пользователь :)

Share this post


Link to post
Share on other sites

Этот пользователь собирается наебаловский гиг за 150 грн бодяжить дальше. Как зае%#ли такие п#$дасетестроители.

Share this post


Link to post
Share on other sites

А не проще ли разместить этот тазик в ДЦ и не еб%#ь моск ни себе ни людям...

темболее под "хостинг на коленке", без гарантированного питания и с непонятным аплинком в "псевдогигабит по меди"?

 

Ну, у меня до этого на Banana Pi + 500GB HDD + 100 мбит/с (в реале 86/92 мбит) все работало отлично, аптайм был 93%. Электричество у нас пропадает настолько редко, что я не помню когда это случалось в последний раз, +/- полгода назад, что касается инета, то разрывы бывают, пару раз в месяц, но банан быстро переподключался и всё снова работало. У меня не хостинг, другие услуги. Клиенты никогда не писали по поводу проблем, может им просто лень было писать, или проблема была не настолько критической. Поэтому в аренде юнитов, или ds, vps не вижу смысла, за порт 100 мбит платить, за место в стойке платить, за электричество плати. А банан вместе с hdd потребляет несколько ватт, а ASRock N3150-ITX + 2x256gb SSD около 30 ватт, вот так.

У меня сейчас 2 шнурка по 100 мбит, и плачу за них 200 грн. в сумме, поэтому есть смысл перейти на 869 мбит за 150 грн. я так смогу подключить 9 устройств (а не 2), на каждый по 96 мбит, а прибыль увеличится на 77%, так ещё и на инете сэкономлю.

Edited by Никитa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By andrey19
      Здравствуйте. Начну с вероятной причины проблемы. Прошиваю тв боксы не в первый раз, но в этот затупил: после прошивки перед 1-м включением воткнул ethernet (зачем-то). И когда началась первая длинная загрузка, спохватился и вытащил кабель. В результате все вроде бы работает, кроме подключения к интернету. Wi-fi бесконечно ищет и не находит ни одной сети (добавить тоже не получается), на включенный lan-кабель никакой реакции. Сбрасывал на заводские, сбрасывал настройки сети, ставил разные стоки и кастомы, сетей нет. Прописал вместо dhcp статический из диапазона роутера. Пишет подключено (по кабелю), но без доступа в интернет. В роутере виден в arp таблице. Буду рад любой подсказке.
    • By i-gor
      Продається розумний свіч.
      Ціна 1,5к грн (міні-торг).
       
      Фото додаю, детальні характеристики в неті.
       
      !!!Б/В!!



    • By Petro Skip
      Привет народ, да я знаю что можно взять любой бюджетник и на белом ip запустить либо pptp либо mikrotik  и стартануть l2tp server
       
      вопрос в другом, можноли сделать так чтоб я получил доступ черех hamchi  к одному конкретному ip внутри сети  другого компютера который тоже законекчен через хамачи
      и через hamachi два компютера друг друга видят
       
       
      обрисую,
      =LAN 1
      ---PC 1       --192.168.43.200   192.168.43.1     --hanachi 5.20.x.x
       
      =LAN 2
      ---PC 2       --192.168.1.60      192.168.1.1         --hamachi 5.23.x.x
      --Device 1  --192.168.1.62      192.168.1.1  
       
      нужно с PC 1 получить доступ к Device1
       
      что сделано, 
      1)с двух сторон хамача и локалка компы друг другу рады, тут понятно
      2)в хамачи настроил форвардинг по статье (ТИЦ)
      в хамачи (System > Preferences > Settings > Advanced Settings ) кляпаем по строке Service configuration ->  кнопка open
      ищем в открывшейся папке файл h2-engine.cfg  строку вида:
      Vpn.Domain Hamachi, 0 [1 0 0 0] [1 0.0.0.0 0.0.0.0] [0 0 0] [] [1]
      мением два бита что было так
      Vpn.Domain Hamachi, 0 [1 0 0 0] [1 0.0.0.0 0.0.0.0] [1 1 0] [] [1]
      остановил в диспетчере задач что сам хамачи что сервис хамачи сохранил перезапустил,
       
      в реестре сделал так
      HKEY_Local_Machine\System\CurrentControlSet\Services\Tcpip\Parameters\
      IPEnableRouter сменил на  1
       
      на машынах прописал роутинг
      на PC1 
      route -p add 192.168.1.0   mask  255.255.255.255   25.x.x.x /p ----25.x.x.x ип хамачи на PC 2
       
      на PC2
      route -p add 192.168.43.0   mask  255.255.255.255   25.x.x.x /p ----25.x.x.x ип хамачи на PC 1
       
       
      но доступа к Device 1 попрежнему нету,
      задача малой кровью и малым костылем получить доступ к Device 1
       
      критике рад,
      также рад советам которые помогут 
       
      P.S.   да я знаю что ip может поменятса и всем маршутам капец,  но то потом, давейте поднимем мост
       
       
       
    • By vegas.firestorm
      Добрый день!
      решил поднять на своем Микротике PPTP Всё делал по этой инструкции - https://howitmake.ru/blog/waildhand/176.html
       
      Разве что в правиле на файрволе для порта 1723 указал In. Interface List - WAN
       
      К ВПН-у конектится, но не видит никаких ресурсов внутри сети. Можете подсказать, что нужно ещё сделать, чтобы пользователь, который конектится по ВПН, видел всё внутри сети?
       
       
      Конфиг роутера:
       
      /interface bridge
      add arp=proxy-arp name=bridge1
      /interface pptp-server
      add name=pptp-in1 user=""
      /interface list
      add name=WAN
      add name=LAN
      /interface wireless security-profiles
      set [ find default=yes ] supplicant-identity=MikroTik
      /ip pool
      add name=dhcp ranges=192.168.77.10-192.168.77.154
      add name=vpn ranges=192.168.77.200-192.168.77.250
      /ip dhcp-server
      add address-pool=dhcp disabled=no interface=bridge1 name=dhcp1
      /interface bridge port
      add bridge=bridge1 interface=ether2
      add bridge=bridge1 interface=ether3
      add bridge=bridge1 interface=ether4
      add bridge=bridge1 interface=ether5
      add bridge=bridge1 interface=ether6
      add bridge=bridge1 interface=ether7
      add bridge=bridge1 interface=ether8
      add bridge=bridge1 interface=ether9
      add bridge=bridge1 interface=ether10
      add bridge=bridge1 interface=ether11
      add bridge=bridge1 interface=ether12
      /interface l2tp-server server
      set enabled=yes ipsec-secret=(IPSECSecret) use-ipsec=yes
      /interface list member
      add interface=ether1 list=WAN
      add interface=bridge1 list=LAN
      /interface pptp-server server
      set enabled=yes
      /interface sstp-server server
      set default-profile=default-encryption enabled=yes
      /ip address
      add address=111.111.55.102/24 comment=defconf interface=ether1 network=\
          111.111.55.0
      add address=192.168.77.1/24 interface=ether2 network=192.168.77.0
      /ip cloud
      set ddns-enabled=yes ddns-update-interval=1h
      /ip dhcp-client
      add dhcp-options=hostname,clientid interface=ether1
      add dhcp-options=hostname,clientid interface=ether1
      /ip dhcp-server network
      add address=192.168.77.0/24 gateway=192.168.77.1 netmask=24
      /ip dns
      set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4,9.9.9.9,1.1.1.1
      /ip firewall filter
      add action=accept chain=input comment=\
          "defconf: accept established,related,untracked" connection-state=\
          established,related,untracked
      add action=accept chain=input comment="allow sstp" dst-port=443 \
          in-interface-list=WAN protocol=tcp
      add action=accept chain=input comment="allow l2tp" dst-port=1701 \
          in-interface-list=WAN protocol=udp
      add action=accept chain=input comment="allow pptp" dst-port=1723 \
          in-interface-list=WAN log=yes log-prefix=VPN-TEST protocol=tcp
      add action=accept chain=input protocol=gre
      add action=accept chain=forward dst-port=445 protocol=tcp
      add action=accept chain=input dst-port=80 protocol=tcp
      add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \
          protocol=udp
      add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
      add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
      add action=accept chain=forward comment="defconf: accept in ipsec policy" \
          ipsec-policy=in,ipsec
      add action=accept chain=forward comment="defconf: accept out ipsec policy" \
          ipsec-policy=out,ipsec
      add action=accept chain=forward comment=\
          "defconf: accept established,related, untracked" connection-state=\
          established,related,untracked
      add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
          connection-state=established,related
      add action=drop chain=forward comment="defconf: drop invalid" \
          connection-state=invalid
      add action=drop chain=input comment="defconf: drop invalid" connection-state=\
          invalid
      add action=drop chain=input comment="defconf: drop all not coming from LAN" \
          in-interface-list=!LAN
      add action=drop chain=forward comment=\
          "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
          connection-state=new in-interface-list=WAN
      add action=accept chain=input comment=\
          "defconf: accept established,related,untracked" connection-state=\
          established,related,untracked
      add action=accept chain=input comment="allow sstp" dst-port=443 \
          in-interface-list=WAN protocol=tcp
      add action=accept chain=input comment="allow l2tp" dst-port=1701 \
          in-interface-list=WAN protocol=udp
      add action=accept chain=input comment="allow pptp" dst-port=1723 \
          in-interface-list=WAN log=yes log-prefix=VPN-TEST protocol=tcp
      add action=accept chain=input protocol=gre
      add action=accept chain=forward dst-port=445 protocol=tcp
      add action=accept chain=input dst-port=80 protocol=tcp
      add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \
          protocol=udp
      add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
      add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
      add action=accept chain=forward comment="defconf: accept in ipsec policy" \
          ipsec-policy=in,ipsec
      add action=accept chain=forward comment="defconf: accept out ipsec policy" \
          ipsec-policy=out,ipsec
      add action=accept chain=forward comment=\
          "defconf: accept established,related, untracked" connection-state=\
          established,related,untracked
      add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
          connection-state=established,related
      add action=drop chain=forward comment="defconf: drop invalid" \
          connection-state=invalid
      add action=drop chain=input comment="defconf: drop invalid" connection-state=\
          invalid
      add action=drop chain=input comment="defconf: drop all not coming from LAN" \
          in-interface-list=!LAN
      add action=drop chain=forward comment=\
          "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
          connection-state=new in-interface-list=WAN
      /ip firewall nat
      add action=masquerade chain=srcnat comment="defconf: masquerade" \
          ipsec-policy=out,none out-interface-list=WAN
      add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\
          192.168.89.0/24
      add action=masquerade chain=srcnat comment="defconf: masquerade" \
          ipsec-policy=out,none out-interface-list=WAN
      add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\
          192.168.89.0/24
      /ip route
      add distance=1 gateway=111.111.55.254
      add distance=1 gateway=111.111.55.254
      /lcd
      set backlight-timeout=2m
      /lcd pin
      set pin-number=1111
      /ppp secret
      add local-address=192.168.77.1 name=vpn password=vpnvpn profile=\
          default-encryption remote-address=192.168.77.200 service=pptp
      /system clock
      set time-zone-name=Europe/Kiev
    • By Angel_ua
      Приветствую.
      Есть проблем с падением скорости из-за увеличения задержки пакетов более 50 мс(доступ к датацентрам). Понимание проблемы имеется, перенос данных путем создание несколько коннектов решает проблему, но, есть к примеру "шара"!!!
      Кто сталкивался с такой задачей или какие есть мысли?
×