Jump to content
Local
Driman

IPTV приставка Tiger i250

Recommended Posts

Компания Tiger рада представить Вам новый продукт - [/size]IPTV приставка Tiger i250

 

Розничная цена  33$ 

 

s_i250.jpg



Tiger i250 собрана на высокопроизводительном процессоре с частотой 667MHz и обладает оперативной памятью DDR3 2Gb. IPTV приставка ориентирована на максимальную простоту в использовании, не перегружена функциями и в первую очередь предназначена для просмотра IP телевидения с помощью порталов Stalker или m3u плейлистов.[/size]

Использовать Tiger i250 можно для просмотра мультимедийного контента с непосредственно подключенных к нему USB накопителей, а также для проигрывания файлов по локальной сети с удаленного компьютера по протоколу Samba или посредством DLNA. Встроенные онлайн кинотеатры обеспечат доступ к разнообразным сериалам, мультфильмам и фильмам различной тематики.[/size]

К локальной сети и сети Internet подключение возможно либо по проводному Ethernet 100 Мбит порту, либо по Wi-Fi (покупается отдельно)[/size]

Краткий перечень возможностей приставки i250:[/size]

  • Поддержка Stalker
  • Поддержка USB WiFi адаптеров
  • Поддержка 1080p
  • Просмотр телеканалов в формате HD
  • Поддержка Youtube
  • Воспроизведение аудио-, видеофайлов с флеш накопителей, портативных жестких дисков
  • Поддержка m3u
  • Встроенные онлайн кинотеатры
  • Стабильная работа с потоками Mpeg 2, Mpeg 4, Mpeg 4HD
  • Поддержка HLS и прочих современных стандартов
  • Разъемы для HDMI, Ethernet и питания
  • Компактный размер
  • Эргономичный внешний вид
  • Высокое качество звука в формате 5.1 через оптический S/PDIF
  • Быстрая загрузка и высокая скорость работы
  • Cтабильная работа со сталкер порталами
  • Поддержка таймшифта и архива записей
  • Поддержка всех видов потокового видео
  • Интуитивно понятный пользовательский интерфейс
  • Выгодная цена

Передняя панель содержит такие кнопки управления, как кнопка питания, переключения каналов и кнопка ОК для выбора канала или пункта меню. На передней панели так же расположен USB порт и индикатор питания.[/size]

Задняя панель содержит выходы: разьем питания, Ethernet, оптический S/PDIF, USB, HDMI и jack 3.5 мм - композитный видеовыход .[/size]

В комплект входит:

  • Пульт дистанционного управления
  • IR приемник
  • Блок питания
  • AV кабель
  • Инструкция по эксплуатации

Гарантия 12 месяцев
 
Видеообзор на Youtube
 

Share this post


Link to post
Share on other sites

Цена Карл где цена

Share this post


Link to post
Share on other sites

Наперкуа, если за те же бабки можно взять Андроид смарт ТВ? И иметь не кастратское подобие приставки - а полноценный девайс на Андроиде, с кучей софта и примочек, а не тока нещасный сталкерпортал....

Share this post


Link to post
Share on other sites

Какую версию сталкера поддерживает ? например ministra 5.3 (stalker_portal)  ?  

Share this post


Link to post
Share on other sites

Наперкуа, если за те же бабки можно взять Андроид смарт ТВ? И иметь не кастратское подобие приставки - а полноценный девайс на Андроиде, с кучей софта и примочек, а не тока нещасный сталкерпортал....

Приставка на андроиде- гаминце еще то...

Share this post


Link to post
Share on other sites

 

Наперкуа, если за те же бабки можно взять Андроид смарт ТВ? И иметь не кастратское подобие приставки - а полноценный девайс на Андроиде, с кучей софта и примочек, а не тока нещасный сталкерпортал....

Приставка на андроиде- гаминце еще то...

 

на андроид 6 - бимба.

летает, фулхд онлайн валит, просто и красиво.

даже игры можно ставить и играть с пульта

Share this post


Link to post
Share on other sites

 

 

Наперкуа, если за те же бабки можно взять Андроид смарт ТВ? И иметь не кастратское подобие приставки - а полноценный девайс на Андроиде, с кучей софта и примочек, а не тока нещасный сталкерпортал....
Вы знаете много провайдеров, использующие приставки на андроид как базовое решение для клиентов ? ;) 
Софт для Андроид боксов изначально был сделан для тачей и потом адаптирован под пульты. Андроид боксы на Amlogic плохо работают с MpegTS, боксы на Rockchipe вообще будут адом для любого провайдера.
Уже и не стоит говорить какой гемор с суппортом получит провайдер с Андроид боксом. Если его и ставить , то с отдельным лаунчером и очень обрезанным функционалом. Так как хомяки накачают приложений, повключают торренты, увалят канал/память/проц  и будут звонить прову и говорить, что ваше iptv лагает и попробуй ему чтото доказать....
 
Tiger i250 реализован на ядре от линукс, стбилен  и имеет необходимый функционал , удобный для пользователя и простой в суппорте для провайдера. Приставка не виснет, работает со всеми потоками.
С  Tiger i250 провайдер может со своей стороны управлять конфигурационным файлом приставки и менять-добавлять Stalker порталы со своего локального сервера. Так же можно развернуть свой центр обновлений (OTA) и приставка будет обновляться с сервера провайдера.

Share this post


Link to post
Share on other sites
Какую версию сталкера поддерживает ? например ministra 5.3 (stalker_portal)  ?

Поддерживается 4 версия и начальные версии 5 серии. Ministra не поддерживается

Edited by Driman

Share this post


Link to post
Share on other sites
Софт для Андроид боксов изначально был сделан для тачей и потом адаптирован под пульты. Андроид боксы на Amlogic плохо работают с MpegTS, боксы на Rockchipe вообще будут адом для любого провайдера

юзаю на рокчипе уже лет 5 свой 2-х ядерный свисток. Тянет через фсвидеобокс без соплей. ТоррентТВ тоже жует в ХД без проблем. О каких проблемах речь?

 

 

 

Уже и не стоит говорить какой гемор с суппортом получит провайдер с Андроид боксом. Если его и ставить , то с отдельным лаунчером и очень обрезанным функционалом.

А зачем резать? Дал андроид, пелймаркет настраивай  вперед. В чем собсно проблема?

 

 

 

будут звонить прову и говорить, что ваше iptv лагает и попробуй ему чтото доказать....

Это не проблема и решение простое с выездом с ноутом за 100 абонентских грн, дабы показать нормальную скорость канала. А то что у абона там роутер чехлит, телек виснет - как бы мало должно ипать прова. Ибо зона ответственности не прова. Вот так.

 

 

Tiger i250 реализован на ядре от линукс

Вы не поверите, но андроид тоже на линукс ядре сделан :)

 

 

 

 

стбилен и имеет необходимый функционал

Например? Кастрированые возможности? Андроид бокс превращает телек в планшет и интерактивное устройство. У меня например он связан с календарем в телефоне и есть виджет на раб.столе и прикиньте - телек мне показывает время, погоду и задачи на ближайшую неделю. Так же там есть почта и еще куча разных плюшек.

Что есть в вашей кастрированной приблуде?

 

 

 

Приставка не виснет, работает со всеми потоками.

Нет проблем на андроиде. 5 лет пашет без задорнки. Даже проверял на блюрее 56 мбит\сек скорость по скачке - работает на ура.

 

 

 

С Tiger i250 провайдер может со своей стороны управлять конфигурационным файлом приставки и менять-добавлять Stalker порталы со своего локального сервера. Так же можно развернуть свой центр обновлений (OTA) и приставка будет обновляться с сервера провайдера.

объясните, зачем этот совок в 21-м веке??? Зачем прову ограничивать услуги? ЗАЧЕМ??? Абон в любой момент покупает андроид ТВ и уходит от всех, навязанных Вами и провами-жмотами ограничений. Достаточный канал для ХД с ютуба 4-8Мбит. Это все что нужно для работы. Без всяких - занеси денег прову, купи кастратскую приблуду с порталом сталкер и т.п.

Edited by Dimkers

Share this post


Link to post
Share on other sites

Вы явно не совсем в теме провайдерского бизнеса. Просто усвойте, что провайдеры не используют Андроид боксы как решение для юзеров изза его нестабильности и избыточного функционала для рядового пользователя. Это факт.

Почему все провайдеры предлагают пользователям дорогущие МАГи и iNext и не предлагают Андроиды ??? 

Вы смотрите со стороны продвинутого юзера, а не провайдера, которому нужно недорогое стабильное решение именно для stalker

Edited by Driman

Share this post


Link to post
Share on other sites

Вы смотрите со стороны продвинутого юзера, а не провайдера, которому нужно недорогое стабильное решение именно для stalker

Ну так есть же бюджетное решение за 22$ с тем же stalker и прочим - U2C A1ternativa LAN

Share this post


Link to post
Share on other sites

На каналах в MPEG4 HD и HLS наблюдал на Альтернативе сильные рассинхроны. Видимо специфика процессора Ali

Share this post


Link to post
Share on other sites

провайдеры не используют Андроид боксы как решение для юзеров изза его нестабильности и избыточного функционала для рядового пользователя.

Уважаемый продаван. О какой сферической нестабильности андроид приставок вы глаголите?

Share this post


Link to post
Share on other sites
Уважаемый продаван.

Я вас не оскорблял, а тут не базар, успокойтесь. 

Edited by Driman

Share this post


Link to post
Share on other sites

на кой фиг мне вообще iptv сервисы провайдера с андроид приставкой?

я поставил 2-3 приложения и у меня 100500 каналов и фильмов в hd качестве без пинка и задоринки.

 

работает plug and play

Share this post


Link to post
Share on other sites
Вы смотрите со стороны продвинутого юзера, а не провайдера, которому нужно недорогое стабильное решение именно для stalker

 

пару лет назад был сталкер на маге - боже упаси....

после покупки андроидной пристовки - используем 3 приложения

hdvidebox, youtube и платную подписку netflix

Share this post


Link to post
Share on other sites

Вас назвали уважаемым, в чём проблемма?

Или Вы не продаван?

Share this post


Link to post
Share on other sites

Вы явно не совсем в теме провайдерского бизнеса. Просто усвойте, что провайдеры не используют Андроид боксы как решение для юзеров изза его нестабильности и избыточного функционала для рядового пользователя. Это факт.

Почему все провайдеры предлагают пользователям дорогущие МАГи и iNext и не предлагают Андроиды ???

Вы смотрите со стороны продвинутого юзера, а не провайдера, которому нужно недорогое стабильное решение именно для stalker

Вас обманывают, меняйте информатора.

Используем андроид в продакшене, вот например https://fun.lan.ua/wiki/doku.php?id=ozonehd

Или https://fun.lan.ua/wiki/doku.php?id=inext_tv2e

Share this post


Link to post
Share on other sites

Кстати тайгер очень сильно по интерфейсу похож на продукцию u2c

Share this post


Link to post
Share on other sites

Продаван явно не в теме от слова совсем. Дорогущие айнекст? Не на андроид?

Вы действительно думали что на этом форуме сможете так безнаказанно лапшу развешивать?

Share this post


Link to post
Share on other sites

 

 

а тут не базар, успокойтесь.

Ну раз тут не базар, то со своими наперстками идите в другую тему\форум. Тут дурных - нема.

Share this post


Link to post
Share on other sites

Взяли TIGER i250 на тест, это действительно "брат" U2C, который был на SunPLus, только без спутникового тюнера. Вторые сутки гоняем, полет нормальный.

Подтверждаю слова Driman , новые U2c которые сделаны на ALI нормально не работают.

 

Edited by HEAD

Share this post


Link to post
Share on other sites

И что эта вундервафля умеет, кроме как показать пару приложений и кино?

она может показать мои задачи с гуглокалендаря? Мой малый сможет на ней поиграть в "человека паука" или "трансформеров"? Нет?? Тю... а за те же деньги, но на Андроидбоксе - он все это может, даже больше...

Edited by Dimkers

Share this post


Link to post
Share on other sites

А накуй это все в телевизоре? И тем более провайдеру. ТВ показывает и отлично.

Share this post


Link to post
Share on other sites
Перед созданием темы или сообщения настоятельно рекомендуем ознакомиться с правилами раздела Торговля.
Правила раздела Торговля.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By andrey19
      Здравствуйте. Начну с вероятной причины проблемы. Прошиваю тв боксы не в первый раз, но в этот затупил: после прошивки перед 1-м включением воткнул ethernet (зачем-то). И когда началась первая длинная загрузка, спохватился и вытащил кабель. В результате все вроде бы работает, кроме подключения к интернету. Wi-fi бесконечно ищет и не находит ни одной сети (добавить тоже не получается), на включенный lan-кабель никакой реакции. Сбрасывал на заводские, сбрасывал настройки сети, ставил разные стоки и кастомы, сетей нет. Прописал вместо dhcp статический из диапазона роутера. Пишет подключено (по кабелю), но без доступа в интернет. В роутере виден в arp таблице. Буду рад любой подсказке.
    • By i-gor
      Продається розумний свіч.
      Ціна 1,5к грн (міні-торг).
       
      Фото додаю, детальні характеристики в неті.
       
      !!!Б/В!!



    • By Petro Skip
      Привет народ, да я знаю что можно взять любой бюджетник и на белом ip запустить либо pptp либо mikrotik  и стартануть l2tp server
       
      вопрос в другом, можноли сделать так чтоб я получил доступ черех hamchi  к одному конкретному ip внутри сети  другого компютера который тоже законекчен через хамачи
      и через hamachi два компютера друг друга видят
       
       
      обрисую,
      =LAN 1
      ---PC 1       --192.168.43.200   192.168.43.1     --hanachi 5.20.x.x
       
      =LAN 2
      ---PC 2       --192.168.1.60      192.168.1.1         --hamachi 5.23.x.x
      --Device 1  --192.168.1.62      192.168.1.1  
       
      нужно с PC 1 получить доступ к Device1
       
      что сделано, 
      1)с двух сторон хамача и локалка компы друг другу рады, тут понятно
      2)в хамачи настроил форвардинг по статье (ТИЦ)
      в хамачи (System > Preferences > Settings > Advanced Settings ) кляпаем по строке Service configuration ->  кнопка open
      ищем в открывшейся папке файл h2-engine.cfg  строку вида:
      Vpn.Domain Hamachi, 0 [1 0 0 0] [1 0.0.0.0 0.0.0.0] [0 0 0] [] [1]
      мением два бита что было так
      Vpn.Domain Hamachi, 0 [1 0 0 0] [1 0.0.0.0 0.0.0.0] [1 1 0] [] [1]
      остановил в диспетчере задач что сам хамачи что сервис хамачи сохранил перезапустил,
       
      в реестре сделал так
      HKEY_Local_Machine\System\CurrentControlSet\Services\Tcpip\Parameters\
      IPEnableRouter сменил на  1
       
      на машынах прописал роутинг
      на PC1 
      route -p add 192.168.1.0   mask  255.255.255.255   25.x.x.x /p ----25.x.x.x ип хамачи на PC 2
       
      на PC2
      route -p add 192.168.43.0   mask  255.255.255.255   25.x.x.x /p ----25.x.x.x ип хамачи на PC 1
       
       
      но доступа к Device 1 попрежнему нету,
      задача малой кровью и малым костылем получить доступ к Device 1
       
      критике рад,
      также рад советам которые помогут 
       
      P.S.   да я знаю что ip может поменятса и всем маршутам капец,  но то потом, давейте поднимем мост
       
       
       
    • By on-line TV
      Предлагаем приставки MAG по ценам от производителя.
      На сейчас актуальные модели:
      MAG 420 (Linux) - 54,6 у.е.
      MAG 420W1 (Linux) - 58,5 у.е.
      MAG 425A (сертифицированный Android TV) - 89 у.е.
      По ценам - обсуждаемо.
      Наличие на складе.
       
    • By vegas.firestorm
      Добрый день!
      решил поднять на своем Микротике PPTP Всё делал по этой инструкции - https://howitmake.ru/blog/waildhand/176.html
       
      Разве что в правиле на файрволе для порта 1723 указал In. Interface List - WAN
       
      К ВПН-у конектится, но не видит никаких ресурсов внутри сети. Можете подсказать, что нужно ещё сделать, чтобы пользователь, который конектится по ВПН, видел всё внутри сети?
       
       
      Конфиг роутера:
       
      /interface bridge
      add arp=proxy-arp name=bridge1
      /interface pptp-server
      add name=pptp-in1 user=""
      /interface list
      add name=WAN
      add name=LAN
      /interface wireless security-profiles
      set [ find default=yes ] supplicant-identity=MikroTik
      /ip pool
      add name=dhcp ranges=192.168.77.10-192.168.77.154
      add name=vpn ranges=192.168.77.200-192.168.77.250
      /ip dhcp-server
      add address-pool=dhcp disabled=no interface=bridge1 name=dhcp1
      /interface bridge port
      add bridge=bridge1 interface=ether2
      add bridge=bridge1 interface=ether3
      add bridge=bridge1 interface=ether4
      add bridge=bridge1 interface=ether5
      add bridge=bridge1 interface=ether6
      add bridge=bridge1 interface=ether7
      add bridge=bridge1 interface=ether8
      add bridge=bridge1 interface=ether9
      add bridge=bridge1 interface=ether10
      add bridge=bridge1 interface=ether11
      add bridge=bridge1 interface=ether12
      /interface l2tp-server server
      set enabled=yes ipsec-secret=(IPSECSecret) use-ipsec=yes
      /interface list member
      add interface=ether1 list=WAN
      add interface=bridge1 list=LAN
      /interface pptp-server server
      set enabled=yes
      /interface sstp-server server
      set default-profile=default-encryption enabled=yes
      /ip address
      add address=111.111.55.102/24 comment=defconf interface=ether1 network=\
          111.111.55.0
      add address=192.168.77.1/24 interface=ether2 network=192.168.77.0
      /ip cloud
      set ddns-enabled=yes ddns-update-interval=1h
      /ip dhcp-client
      add dhcp-options=hostname,clientid interface=ether1
      add dhcp-options=hostname,clientid interface=ether1
      /ip dhcp-server network
      add address=192.168.77.0/24 gateway=192.168.77.1 netmask=24
      /ip dns
      set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4,9.9.9.9,1.1.1.1
      /ip firewall filter
      add action=accept chain=input comment=\
          "defconf: accept established,related,untracked" connection-state=\
          established,related,untracked
      add action=accept chain=input comment="allow sstp" dst-port=443 \
          in-interface-list=WAN protocol=tcp
      add action=accept chain=input comment="allow l2tp" dst-port=1701 \
          in-interface-list=WAN protocol=udp
      add action=accept chain=input comment="allow pptp" dst-port=1723 \
          in-interface-list=WAN log=yes log-prefix=VPN-TEST protocol=tcp
      add action=accept chain=input protocol=gre
      add action=accept chain=forward dst-port=445 protocol=tcp
      add action=accept chain=input dst-port=80 protocol=tcp
      add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \
          protocol=udp
      add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
      add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
      add action=accept chain=forward comment="defconf: accept in ipsec policy" \
          ipsec-policy=in,ipsec
      add action=accept chain=forward comment="defconf: accept out ipsec policy" \
          ipsec-policy=out,ipsec
      add action=accept chain=forward comment=\
          "defconf: accept established,related, untracked" connection-state=\
          established,related,untracked
      add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
          connection-state=established,related
      add action=drop chain=forward comment="defconf: drop invalid" \
          connection-state=invalid
      add action=drop chain=input comment="defconf: drop invalid" connection-state=\
          invalid
      add action=drop chain=input comment="defconf: drop all not coming from LAN" \
          in-interface-list=!LAN
      add action=drop chain=forward comment=\
          "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
          connection-state=new in-interface-list=WAN
      add action=accept chain=input comment=\
          "defconf: accept established,related,untracked" connection-state=\
          established,related,untracked
      add action=accept chain=input comment="allow sstp" dst-port=443 \
          in-interface-list=WAN protocol=tcp
      add action=accept chain=input comment="allow l2tp" dst-port=1701 \
          in-interface-list=WAN protocol=udp
      add action=accept chain=input comment="allow pptp" dst-port=1723 \
          in-interface-list=WAN log=yes log-prefix=VPN-TEST protocol=tcp
      add action=accept chain=input protocol=gre
      add action=accept chain=forward dst-port=445 protocol=tcp
      add action=accept chain=input dst-port=80 protocol=tcp
      add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \
          protocol=udp
      add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
      add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
      add action=accept chain=forward comment="defconf: accept in ipsec policy" \
          ipsec-policy=in,ipsec
      add action=accept chain=forward comment="defconf: accept out ipsec policy" \
          ipsec-policy=out,ipsec
      add action=accept chain=forward comment=\
          "defconf: accept established,related, untracked" connection-state=\
          established,related,untracked
      add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
          connection-state=established,related
      add action=drop chain=forward comment="defconf: drop invalid" \
          connection-state=invalid
      add action=drop chain=input comment="defconf: drop invalid" connection-state=\
          invalid
      add action=drop chain=input comment="defconf: drop all not coming from LAN" \
          in-interface-list=!LAN
      add action=drop chain=forward comment=\
          "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
          connection-state=new in-interface-list=WAN
      /ip firewall nat
      add action=masquerade chain=srcnat comment="defconf: masquerade" \
          ipsec-policy=out,none out-interface-list=WAN
      add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\
          192.168.89.0/24
      add action=masquerade chain=srcnat comment="defconf: masquerade" \
          ipsec-policy=out,none out-interface-list=WAN
      add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\
          192.168.89.0/24
      /ip route
      add distance=1 gateway=111.111.55.254
      add distance=1 gateway=111.111.55.254
      /lcd
      set backlight-timeout=2m
      /lcd pin
      set pin-number=1111
      /ppp secret
      add local-address=192.168.77.1 name=vpn password=vpnvpn profile=\
          default-encryption remote-address=192.168.77.200 service=pptp
      /system clock
      set time-zone-name=Europe/Kiev
×